Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit E-Mails nach dem Download

Frage Microsoft Exchange Server

Mitglied: iceget

iceget (Level 2) - Jetzt verbinden

10.11.2008, aktualisiert 18.12.2008, 3418 Aufrufe, 3 Kommentare

Hallo Liebe Community,

und zwar folgendes Problem:

Hierbei handelt es sich um einen Windows Small Business Server 2003 mit allen Updates.


Der Server ruft die E-Mail perfekt ab, jedoch gibt es dann auch so wie gerade eben das Problem, das die E-Mail nicht gelesen werden kann,
d.h. das die E-Mails nicht vollständig abgerufen werden, oder etwa doch?

Normalerweise sollte eine Anlage dabei gewesen sein, jedoch sieht das E-Mail so aus:
...

This is a multi-part message in MIME format.

------_=_NextPart_001_01C91FAB.F8578A08
Content-Type: multipart/related;
type="multipart/alternative";
boundary="----_=_NextPart_002_01C91FAB.F8578A08"



------_=_NextPart_002_01C91FAB.F8578A08
Content-Type: multipart/alternative;
boundary="----_=_NextPart_003_01C91FAB.F8578A08"



------_=_NextPart_003_01C91FAB.F8578A08
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable


------_=_NextPart_002_01C91FAB.F8578A08--

------_=_NextPart_001_01C91FAB.F8578A08
Content-Type: application/octet-stream;
name="AN08-02619.pdf"
Content-Transfer-Encoding: base64
Content-Description: AN08-02619.pdf
Content-Disposition: attachment;
filename="AN0-02629.pdf"

JVBERi0xLjIKJcfsj6IKNSAwIG9iago8PC9MZW5ndGggNiAwIFIvRmlsdGVyIC9GbGF0ZURlY29k
ZT4+CnN0cmVhbQp4nMVW3U7rRhC+91NMr8rRSez98S8SUpOD+REQIDGgnpvKSTaOi+3A2j5p86B9
Ah6jF51d25AAh1ZVpQpFZndmvpn5dmZ2H4GYFIj6a7+z3Hg0rLEHSWk8gu25Wgi+HwDzOXjE9ZWO
NfbhcGVcow5tNNrPLIdhhGJcUhuihdHAUmDMMWnAwLVt04MoN/ZuL8eTLyeDm0/Rr4bvm5R4AWpG
c2NvACM4hhCGcAmREiMeA0oVXp9hBH1ma8XztBAw/R0ms+U6lhuliorRubE3idNMyCQuS4GBfPrR
oFzv+zYncC7SaZFWG9ze+2MSheNxePrlBFcKuw2hSMR0VcFImjq+LrT91kerNSK+RZhLA7Xdp4RC
...
------_=_NextPart_001_01C91FAB.F8578A08--


Der POP3 Connector ruft alle 10 Minuten die E-Mails ab, ich weis aber nicht wieso er die E-Mails nicht anzeigt.


Dann wird mir im E-Mail nicht die Anlage gezeigt sondern ein formloses E-Mail was genau so aussieht,
wie oben.

Was macht der Server falsch? Wie kann ich dieses Problem beheben?

Vielen Dank!

glg mAx
Mitglied: GuentherH
11.11.2008 um 21:13 Uhr
Hallo.

a) ist das bei jedem User so?
b) wenn nur bei einem User, ist dann im Anzeigenamen ein Umlaut?
c) wenn ja, dann teste einmal ohne Umlaut

LG Günther
Bitte warten ..
Mitglied: iceget
12.11.2008 um 09:41 Uhr
Hallo!

Nein keine Sonderzeichen bzw. Umlaute.

Das passiert nicht immer, sondern nur manchmal...


Was kann das sonst noch sein?

Vielen Dank!

glg mAx
Bitte warten ..
Mitglied: iceget
18.12.2008 um 09:41 Uhr
Direkt gelöst habe ich das Problem zwar nicht, aber ich hab einfach den Exchange als primären Mailserver verwendet, und diese Probleme nicht mehr!

glg mAx
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Windows 10
E-Mail Client für ehbehinderte (5)

Frage von Akcent zum Thema Windows 10 ...

E-Mail
gelöst Gefälschte E-Mail-Inhalte mit anderen Kontoinformationen (17)

Frage von laster zum Thema E-Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...