Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Probleme beim Einfügen eines 2.DC in einen vorhandenen DC

Mitglied: Venjakob

Venjakob (Level 1) - Jetzt verbinden

04.01.2005, aktualisiert 11.09.2006, 6008 Aufrufe, 24 Kommentare

(Ziel: Migration W2K -> W2K, Serverwechsel)

Wie hier schon häufig beschrieben möchte ich meinen alten W2K (SP4)-Server in einen neuen W2K-Server migrieren.
1. Schritt: Neuer Server als DC in alten DC einfügen.
Genau hier tritt ein Problem auf, Serverkonfigurieren startet,... Pfade u.ä. eingeben,.. und los:
Der Prozess startet, (Zu sehen: NETLOGON wird gestoppt, auf dem alten DC ist im AD ist der neue auch schon zu sehen)
aber nach 2 min. stoppt der Prozess (außer NETLOGON ... ist danach nix zu sehen), Meldung:
Neue Anmeldeprozedur: Eingabe von Benutzer, PW, Domain ?????????
Was ist da falsch gelaufen? Natürlich hab ich mich als Administrator zu diesem Prozess angemldet.

Über jede Hilfe bin ich SEHR dankbar.


MfG,
Venjakob
Mitglied: Atti58
05.01.2005, aktualisiert 17.10.2012
Wenn ich das so sehe, ist Dein erster Schritt schon falsch (oder Du hast es falsch geschrieben ), zuerst musst Du Deine alte Domäne mit "adprep" vorbereiten, wie hier:

http://www.administrator.de/forum/win-2003-in-win-2000-ads-dom%c3%a4ne- ...

beschrieben, dann nimmst Du den Win2k3-Server in die alte Domäne und stuft ihn mit "dcpromo" zum DC auf. Danach kannst Du Deinen "alten" DC mit"dcpromo" degradieren ...

Gruß

Atti
Bitte warten ..
Mitglied: Venjakob
05.01.2005 um 10:36 Uhr
Ist dieser Schritt auch nötig, falls alter UND neuer Server W2K sind, oder bezieht sich das nur auf W2K3-Integration?
Bitte warten ..
Mitglied: Atti58
05.01.2005 um 10:54 Uhr
... sorry, da hab ich wohl nur "migrieren" gelesen ... nein, wenn Du bei Win2k bleibst, musst Du das nicht machen ...

Noch mal zur Sicherheit, Du hast

1. den neuen Server installiert und in die Domäne aufgenommen

2. versucht, mit dcpromo den neuen zum DC zu machen und dabei hängt sich der neue auf.

Was passiert, wenn Du Benutzer, PW und Domäne angibst, gehts dann weiter oder nicht?

Gruß

Atti
Bitte warten ..
Mitglied: Venjakob
05.01.2005 um 11:05 Uhr
zu 1. Ja, reines W2K-Server-OS mit allen Updates aufgespielt, aber die Serverkonfiguration noch nicht gestartet, Server in die Domaäne aufgenommen.

zu 1. dcpromo, mit der Option "weiteren DC in die Domäne...", dann kommen einige Abfragen bzgl. der Original-Domäne und den Pfaden und dann startet die Prozedur auch ganz brav.
Zuerst wird (und so muss es ja auch sein) mit NETLOGON stoppen, aber darüber hinaus kommt der Prozess nicht, denn er gibt mir ein neues Fenster mit dem Titel "Neue Anmeldeprozedur", in dem ich Benutzer, PW und Domäne eingeben soll von jemanden, der zur Domänenerstellung die Rechte hat.
Aber der Administrator hat doch alle Rechte, wer denn sonst?
Gebe ich also wiederum die Daten ein, startet das Spiel von vorne, hab's auch mal mit einem User (mich selbst) probiert, da ich auch alle Rechte habe, aber dto.

Auf dem alten Server taucht im AD unter Domänencontroller der neue Server während des Vorganges auf. Das ist doch ein Zeichen dafür, dass ich auf dem richtigen Weg bin, oder?
Bitte warten ..
Mitglied: Atti58
05.01.2005 um 11:41 Uhr
... es sieht so aus, als wäre Dein Administrator-Account nicht Mitglied der Gruppe "Domänen-Admin", hast Du das mal überprüft?

Versuche mal, bei der Eingabe des Benutzers "<<a>Domäne<a>>\Administrator" zu schreiben ...

Ansonsten nimm den Server noch einmal aus der Domäne raus, lösche sein Konto auf den alten DC und nimm ihn neu in die Domäne auf. Achte darauf, dass Du Dich auch an der Domäne und nicht lokal anmeldest ...

Gruß

Atti
Bitte warten ..
Mitglied: Venjakob
06.01.2005 um 11:24 Uhr
Hab alles so ausprobiert, aber nix tut sich.

Was nun?

Gibt es Alternativen? Mit ntbackup hab ich es bereits ganz am Anfang versucht, die Server sind aber von der Hardware so verschieden, dass der neue nicht hochfährt.
Bitte warten ..
Mitglied: Atti58
06.01.2005 um 11:43 Uhr
Gibt es Einträge im Ereignisprotokoll, wenn Du versuchst, den Server hochzustufen?

Wie hast Du DNS auf Deinem alten Server eingerichtet - welcher Eintrag steht in der Netzwerkkarte, was im DNS-Verwaltungstools (Interface, Weiterleitungen)? Löst der DNS-Server (auf Server und Client probieren) sauber auf ("nslookup www.google.de" und "nslookup <<a>Rechnername<a>>") oder findet er den DNS nicht?

Gruß

Atti
Bitte warten ..
Mitglied: Venjakob
16.01.2005 um 11:08 Uhr
Nach Murphy's Gesetz hat's dann doch genau dann geklappt, als ich einen Fremden die Sache überprüfen ließ.

Dennoch vielen Dank für die Tipps.
Bitte warten ..
Mitglied: kabakaba
29.08.2006 um 13:55 Uhr
Hallo,

habe das gleiche Problem und habe dann diesen nslookup am zukünftigen BDC ausprobiert.
Das Ergebnis:
Server: ntserver.otti.de
Address: 192.168.1.170
*** server wurde von ntserver .otti.de nicht gefunden: Non-existent domain

Was ist da noch falsch?

Gruß Frank
Bitte warten ..
Mitglied: Atti58
29.08.2006 um 14:42 Uhr
Hast Du dem neuen Server eine feste IP und die IP des PDC als DNS mitgegeben?

Gruß

Atti
Bitte warten ..
Mitglied: kabakaba
29.08.2006 um 16:30 Uhr
Ja, dies habe ich gemacht.
Habe auch noch einen Fehler im Forward Lookup gefunden.
Der Befehl nslook www.google.de geht jetzt.

Habe aber jetzt noch das Problem, das nach dem Start von dcpromo alles durchläuft bis zu dem Punkt, wo er die Migration beginnen möchte. Er fängt kurz an und bringt dann gleich die Fehlermeldung: Die erforderlichen Eigenschaften für das Computerkonto SERVER$ wurden nicht geändert "Zugriff verweigert".

Ist der normale Admin etwa ein anderer als der Domainadmin?
Andere Rechte?

Gruß Frank
Bitte warten ..
Mitglied: Atti58
29.08.2006 um 16:51 Uhr
.
.
.
Ist der normale Admin etwa ein anderer als
der Domainadmin?
Andere Rechte?

Gruß Frank

.. nein, eigentlich nicht, sieh doch einmal nach, ob er Mitglied der Gruppe der Domänenadministratoren ist,

Gruß

Atti.
Bitte warten ..
Mitglied: kabakaba
29.08.2006 um 17:08 Uhr
Ja, das ist er komischerweise.

Gruß Frank
Bitte warten ..
Mitglied: Atti58
29.08.2006 um 19:31 Uhr
... poste bitte mal ein "IPCONFIG /all" auf dem neuen Server hier,

Gruß

Atti.
Bitte warten ..
Mitglied: kabakaba
01.09.2006, aktualisiert 17.10.2012
Hi,

Habe mittlerweile den Backup Server neu installiert um ganz sicher zu gehen das durch spielereien nichts verbogen worden ist. Hat aber auch nichts genützt.
Den Befehl nslookup habe ich in alle Richtungen auch ausprobiert, funktioniert.

Gruß Frank
Bitte warten ..
Mitglied: Atti58
02.09.2006 um 15:30 Uhr
... das sieht soweit in Ordnung aus - ich gehe davon aus, dass der "PDC" die IP 192.168.1.170 hat ...

Dann gib mir bitte noch mal das "IPCONFIG /all" vom PDC,

Gruß

Atti.
Bitte warten ..
Der Kommentar von kabakaba wurde vom Moderator am 22.01.18 ausgeblendet!
Mitglied: Atti58
04.09.2006 um 13:03 Uhr
... nein, das kann nicht stimmen, das ist noch das alte Bild ...

Mach doch bitte folgendes:

ipconfig /all >C:\ipconfig.txt

und poste die Textdateien auf PDC und BDC hier, sonst geht der Zusammenhang für "Mitleser" verloren,

Gruß

Atti.
Bitte warten ..
Mitglied: kabakaba
04.09.2006 um 15:50 Uhr
Hi,

hier nochmal beide ipconfig.

1. IPCONFIG ist vom PDC:


Windows 2000-IP-Konfiguration



Hostname. . . . . . . . . . . . . : ntserver
Prim„res DNS-Suffix . . . . . . . : otti.de
Knotentyp . . . . . . . . . . . . : Hybridadapter

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : otti.de

Ethernetadapter "LAN-Verbindung 3":



Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139(A)-basierter PCI-Fast Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-30-84-2B-48-D1

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.1.170

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.200

DNS-Server. . . . . . . . . . . . : 192.168.1.170
192.168.1.171

2. IPCONFIG ist vom BDC:



Windows 2000-IP-Konfiguration



Hostname. . . . . . . . . . . . . : server
Prim„res DNS-Suffix . . . . . . . : otti.de
Knotentyp . . . . . . . . . . . . : Broadcastadapter

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : otti.de

Ethernetadapter "LAN-Verbindung":



Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/100 VM Network Connection
Physikalische Adresse . . . . . . : 00-30-05-1E-C1-27

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.1.171

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.200

DNS-Server. . . . . . . . . . . . : 192.168.1.170
192.168.1.171


Gruß Frank
Bitte warten ..
Mitglied: Atti58
04.09.2006 um 18:45 Uhr
Ist denn der BDC schon ein DNS-Server? Normalerweise kommt die DNS-Installation nach dem Heraufstufen ... Daher ist der zweite DNS-Eintrag 192.168.1.171 eigentlich (noch) nicht richtig.

Ist auf dem PDC eine "reverse lookup Zone" eingerichte? Ansonsten sieht eigentlich alles OK aus ... Hast Du denn auch Probleme, Clients in die Domäne aufzunehmen?

Gruß

Atti
Bitte warten ..
Mitglied: kabakaba
05.09.2006 um 12:45 Uhr
Der BDC ist noch kein DNS-Server.
Ich habe aber trotzdem schon mal die 192.168.1.171 am PDC eingetragen, um zu testen ob dan die Übernahme vom AD funktioniert. War leider auch ohne Erfolg.

Auf dem PDC ist eine "reverse lookup Zone" eingetragen (192.168.1.x).

Es gibt keine Probleme einen Client in der Domäne aufzunehmen.

Ich vermute das auf dem PDC der Fehler liegt, weil ich den BDC komplett neu installiert habe und bis jetzt nur in die Domäne eingebunden habe.

Gruß Frank
Bitte warten ..
Mitglied: Atti58
05.09.2006 um 16:18 Uhr
Hast Du denn den neuen Server auf den aktuellen Patch-Stand angehoben? Wenn Du nämlich versuchst, einen Win2k-Server ohne SP in eine SP4-Domäne zu heben, könnte ich mir vorstellen, dass da der PDC meckert ...

Gruß

Atti
Bitte warten ..
Mitglied: kabakaba
05.09.2006 um 16:28 Uhr
Der neue Server und der alte Server sind auf dem neusten Stand vom SP und Windows-Update.

Gibt es irgend eine Vorgehensweise wie ich den alten Server überprüfen kann, ob dieser richtig konfiguriert ist.

Gruß Frank
Bitte warten ..
Mitglied: Atti58
06.09.2006 um 16:26 Uhr
... na ja, verallgemeinern kann man das sehr schlecht, da gibt's kein "Kochbuch". Eine Möglichkeit wäre noch, dass der Name "SERVER" eventuell schon irgendwie im AD existiert, versuche doch mal einen anderen Namen zu verwenden.

Ansonsten fällt mir jetzt so spontan auch nichts mehr ein, ich rate Dir, einen neuen, eigenen Thread zu eröffnen - ganz nach dem Motto: "Viele Köche verderben den Brei" oder so ähnlich ... denn der hier ist ja schon ein wenig betagt ...

Gruß

Atti
Bitte warten ..
Mitglied: kabakaba
11.09.2006 um 09:14 Uhr
Schade, Trotzdem Danke für Deine Hilfe.

Gruß Frank
Bitte warten ..
Ähnliche Inhalte
Windows Server
SYSVOL-Freigabe auf 2. DC nicht vorhanden
gelöst Frage von m8ichaelWindows Server6 Kommentare

Hallo zusammen, ich habe neben dem bestehenden Windows-2012R2-Server einen weiteren Server installiert und diesen nun als 2. DC hochgestuft. ...

Windows Server
W2k3 DC durch W2k12 DC ablösen macht Probleme neuer lässt sich nicht zum dc machen
gelöst Frage von jocologneWindows Server3 Kommentare

Hallo an das Forum, bin gerade dabei einen WIndows 2003 r2 DC durch einen Windows 2012 r2 als dc ...

Windows Server
2. DC löschen
gelöst Frage von SchauerWindows Server4 Kommentare

Hallo werte Kollegen. Wiedereinmal stehe ich vor einem Problem welches mit ein ungutes Gefühl bereitet. Ich habe mehrere Server. ...

Windows Server
Server 2016 als 2. DC
gelöst Frage von technikdealerWindows Server28 Kommentare

Hay Ihr. Ich habe ein Domänencontroller unter Server 2012. Nun hab ich ein Server 2016 aufgesetzt, die AD Rolle ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 3 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen10 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk9 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...