Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim einloggen an Server 2003

Frage Microsoft Windows Server

Mitglied: DukeofTerror

DukeofTerror (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 14.09.2007, 3545 Aufrufe, 4 Kommentare

jo, moin moin mal wieder,

wir haben bei uns grade ekelige probleme mit unserem domain server. ich kann mich nicht mehr anmelden, weder am server selbst, noch per remote. ich melde mich an, dann steht da das er mich einloggt, eine milisekunde später werde ich ausgeloggt. ich kann nicht mehr ans system ran. im log steht das die msgina.dll fehlt. so weit ich weiss is die ja für den login zuständig. hab schon versucht per administrative freigabe ran zu kommen, aber so wie es aussieht wurden die deaktiviert. außerdem verschwinden seit montag immer user aus der ad und keiner weiss wieso oder wohin diese verschwinden. momentan geh ich davon aus das wir uns was eingefangen haben, aber da ich mich nicht am server anmelden kann, kann ich das nicht überprüfen. hat einer ne idee was ich machen kann?

MFG Duke
Mitglied: cykes
22.08.2007 um 12:50 Uhr
Hi,

erstelle Dir auf einem sauberen System eine BartPE Boot CD mit einigen freiene Virenscannern,
starte den Server von dieser CD und checke ihn durch.

Gruß

cykes
Bitte warten ..
Mitglied: DukeofTerror
22.08.2007 um 14:44 Uhr
danke für die schnelle antwort. werd das mal ausprobieren.
Bitte warten ..
Mitglied: cykes
22.08.2007 um 17:01 Uhr
Hi,

noch als Ergänzung, ich würde eventuell den Server vom Netz nehmen, das hört sich für mich mindestens nach einem Wurm/Trojaner an, wenn nicht sogar ein Hacker auf dem System ist.

Versuch doch mal dem System bis auf das Nötigste die Internetverbindungen (Ports) in Eurer
Firewall zu sperren, so dass das System nur noch von innnen erreichbar ist.

Gruß

cykes
Bitte warten ..
Mitglied: DukeofTerror
14.09.2007 um 16:31 Uhr
ja, das problem hat sich inzwischen gelöst. es war ein wurm der sich in ein paar wichtige datein eingenistet hatte. unteranderem auch in der datei die dafür zuständig ist wenn es ums einloggen geht. sobald die aktiv wurde hat das antiviren system die datei natürlich in die quarantene verschoben. hab dann im abgesicherten modus hochgefahren und alles gereinigt. jetzt läuft die kist wieder ordentlich. danke für die tipps.

greetz Duke
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...