Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim einloggen an Server 2003

Frage Microsoft Windows Server

Mitglied: DukeofTerror

DukeofTerror (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 14.09.2007, 3571 Aufrufe, 4 Kommentare

jo, moin moin mal wieder,

wir haben bei uns grade ekelige probleme mit unserem domain server. ich kann mich nicht mehr anmelden, weder am server selbst, noch per remote. ich melde mich an, dann steht da das er mich einloggt, eine milisekunde später werde ich ausgeloggt. ich kann nicht mehr ans system ran. im log steht das die msgina.dll fehlt. so weit ich weiss is die ja für den login zuständig. hab schon versucht per administrative freigabe ran zu kommen, aber so wie es aussieht wurden die deaktiviert. außerdem verschwinden seit montag immer user aus der ad und keiner weiss wieso oder wohin diese verschwinden. momentan geh ich davon aus das wir uns was eingefangen haben, aber da ich mich nicht am server anmelden kann, kann ich das nicht überprüfen. hat einer ne idee was ich machen kann?

MFG Duke
Mitglied: cykes
22.08.2007 um 12:50 Uhr
Hi,

erstelle Dir auf einem sauberen System eine BartPE Boot CD mit einigen freiene Virenscannern,
starte den Server von dieser CD und checke ihn durch.

Gruß

cykes
Bitte warten ..
Mitglied: DukeofTerror
22.08.2007 um 14:44 Uhr
danke für die schnelle antwort. werd das mal ausprobieren.
Bitte warten ..
Mitglied: cykes
22.08.2007 um 17:01 Uhr
Hi,

noch als Ergänzung, ich würde eventuell den Server vom Netz nehmen, das hört sich für mich mindestens nach einem Wurm/Trojaner an, wenn nicht sogar ein Hacker auf dem System ist.

Versuch doch mal dem System bis auf das Nötigste die Internetverbindungen (Ports) in Eurer
Firewall zu sperren, so dass das System nur noch von innnen erreichbar ist.

Gruß

cykes
Bitte warten ..
Mitglied: DukeofTerror
14.09.2007 um 16:31 Uhr
ja, das problem hat sich inzwischen gelöst. es war ein wurm der sich in ein paar wichtige datein eingenistet hatte. unteranderem auch in der datei die dafür zuständig ist wenn es ums einloggen geht. sobald die aktiv wurde hat das antiviren system die datei natürlich in die quarantene verschoben. hab dann im abgesicherten modus hochgefahren und alles gereinigt. jetzt läuft die kist wieder ordentlich. danke für die tipps.

greetz Duke
Bitte warten ..
Ähnliche Inhalte
Backup
gelöst Mailstore Server macht Probleme (5)

Frage von galnar zum Thema Backup ...

Windows Server
Sql server 2014 probleme

Frage von meister00 zum Thema Windows Server ...

Exchange Server
Verteilerlisten Exchange Server 2003 (5)

Frage von MultiStorm zum Thema Exchange Server ...

Windows Server
Probleme mit Serververbindung (5)

Frage von Enriqe zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (9)

Frage von udobec zum Thema LAN, WAN, Wireless ...

Hyper-V
Hyper V VM abgeschaltet Speicher zu gering (7)

Frage von Thabeus zum Thema Hyper-V ...