Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Einrichten von GFI Mail Essentials

Frage Microsoft Exchange Server

Mitglied: IngoB

IngoB (Level 1) - Jetzt verbinden

01.08.2006, aktualisiert 07.08.2006, 7883 Aufrufe, 6 Kommentare

Hallo,

ich habe mir heute die Testversion von GFI MailEssentials runtergeladen und installiert. Aber irgendwie funktioniert es nicht. Folgende Probleme:

Die Emails, die ich von einem Account in den Public Folder "Das ist SPAM" geschoben habe, werden nicht alle verarbeitet. Habe etwa 100 Mails in den Ordner verschoben und nur rund 35 davon werden in den Unterordner verarbeitet geschoben. Die restlichen werden wohl nicht berücksichtigt...

Wenn ich in die Blacklist die Domäne "*@*.ru" setze, wird diese nicht gefiltert. Kurz nach dem Einrichten kam wieder eine Mail von ..@*.ru und diese wurde zwar im GFI Monitor angezeigt, aber nicht als SPAM gekennzeichnet.

Alle Mails werden im GFI Monitor angezeigt und verarbeitet, eine Filterung findet aber nicht statt. Unsere Domäne ist auch nicht in der Whitelist, die Prioritätsstufen sind auch in Ordnung. Kann mir vielleicht jemand helfen, finde einfach keinen Fehler in der Einstellung.

Vielen Dank!
Mitglied: IngoB
01.08.2006 um 21:41 Uhr
Falls es noch wichtig ist, wir holen derzeit unsere Emails alle per POP3 mit Mercury vom Mailserver ab.

Vielen Dank für die Antworten
Bitte warten ..
Mitglied: MikeDelta
02.08.2006 um 12:57 Uhr
Moin!
Hast Du eure Maildomain denn auch in GFI eingetragen? Denn bei der Installation des Tools wird nur die lokale Domäne erkannt und automatisch eingetragen, die ja meist mit .local endet...

Du mußt dann über rechte Maustaste auf "General" --> Properties --> Local Domains die Maildomain hinzufügen, ansonsten werden nur interne Mails gefiltert, was nicht so der Bringer ist!

Wir setzen bei diversen Kunden GFI MailEssentials ab V11.0 ein und sind eigentlich sehr zufrieden mit dem Produkt (wenn man mal vom nicht gerade berauschenden Telefonsupport absieht)!

Gruß!
Michael
Bitte warten ..
Mitglied: IngoB
02.08.2006 um 16:07 Uhr
Danke für die Antwort. Dachte zuerst, dass er bei der Installation auch unsere Domäne angezeigt hat (war mir eigentlich sicher), aber als ich heute mittag nachgeschaut habe, stand nur die local drin. Jetzt müsste es mit dem filtern funktionieren.

Hast du vielleicht auch eine Idee, warum nicht alle Emails im Ordner "Das ist SPAM" verarbeitet werden? Es bleiben immer welche drin.


Danke!!!
Bitte warten ..
Mitglied: MikeDelta
02.08.2006 um 16:14 Uhr
Nein, denn dieses Phänomen habe ich bixher noch nicht gehabt...Vielleicht ein Rechteproblem so dass GFI diese betreffenden Mails nicht verarbeiten kann?! Würde mal versuchen die Mails, die hängenbleiben in den Blacklist Ordner zu verschieben um zu testen ob sie nur in dem einen Ordner liegenbleiben und nochmal die betreffende Filterregel kontrollieren um auszuschliessen dass es an den Einstellungen liegen kann...mehr fällt mir leider nicht ein!

Gruß!
Michael
Bitte warten ..
Mitglied: IngoB
07.08.2006 um 10:20 Uhr
Hallo Michael,

eine Frage hab ich noch: Ich kann ja einstellen, dass die SPAM-Mails in den benutzereigenen Junk-Mail-Ordner verschoben werden.
Wie kann ich es denn einstellen, dass Emails, die in einen öffentlichen Ordner gehen, in einen bestimmten Ordner verschoben werden, bzw. was passiert mit diesen Mails, wenn ich die Verschiebung in die Junk-Ordner aktiviere?
Bitte warten ..
Mitglied: MikeDelta
07.08.2006 um 16:06 Uhr
Moin!
Die Einstellung, dass Mails, die als SPAM erkannt werden automatisch in den Junk-Mail-Ordner des jeweiligen Users verschoben werden muss für jeden User einzeln über sein Webmailinterface freigeschaltet werden (Optionen --> Junk Mail Filterung aktivieren), sonst funktioniert das nicht - wenn Du diese Option anwählst bekommst Du auch einen entsprechenden Hinweis mit einem KB-Artikel! Dies funktionert auch nicht bei Mails, die an einen Öffentlichen Ordner gesendet werden! Falls Du emailaktivierte Öffentliche Ordner hast musst Du in den jeweiligen GFI Modulen unter --> Actions bestimmen, dass SPAM entweder nur getaggt wird, oder in einen bestimmten Ordner verschoben/ an eine bestimmte Mailadresse weitergeleitet wird.


Gruß!
Michael
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
Probleme Mail Reputation - Sophos UTM 9 (1)

Frage von Bauschan zum Thema Firewall ...

Windows Server
E-Mail Konto Exchange einrichten (12)

Frage von jhaustein zum Thema Windows Server ...

Microsoft Office
Office 2016 Probleme mit Outlook (5)

Frage von killtec zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...