Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim Einrichten einer VPN mit einem virtuellen Server 2003 von 1und1

Frage Microsoft Windows Server

Mitglied: Maniax

Maniax (Level 1) - Jetzt verbinden

26.06.2008, aktualisiert 27.06.2008, 10728 Aufrufe, 4 Kommentare

Hallo Forum,

hier das Problem kurz zusammen gefasst. Ich will eine VPN-Verbindung zu einem virtuellen Server 2003 (von 1und1 ) herstellen.

Bei der Einrichtung vom Routing- und RAS Dienst wird mit einem dienstspezifischen Fehlercode abgebrochen (Error-Code 8007042A).

Der Server ist derzeit nur über Remote-Desktop erreichbar. Als Referenz steht ein realer Windows Server 2003 zur Verfügung, bei dem ich bereits eine VPN eingerichtet habe.


Vielen Dank für Eure hilfreichen Vorschläge!

Maniax
Mitglied: Weasel1969
26.06.2008 um 22:40 Uhr
Hy,

gibt denn das Event-Log irgendwelche Hinweise ?
Sind auch die erforderlichen Ports von Seitens 1&1 freigeschaltet ? ( TCP 1721,1723 bzw. UDP 47, 500 , je nachdem welche VPN-Strecke du aufbauen möchtest )

Gruß,
Andy
Bitte warten ..
Mitglied: Maniax
27.06.2008 um 15:46 Uhr
Hallo Andy,

danke für die schnelle Antwort.

Das Event-Log gab folgende Fehlermeldung aus:

Der Dienst "Routing and Remote Access" wurde mit folgendem dienstspezifischem Fehler beendet: 2 (0x2).
Ergebniskennung: 7024

Wie etwas Recherche ergab, wurde dieses bereits im Forum behandelt.

http://www.administrator.de/Fehler_beim_Starten_des_Dienstes_Routing_un ...

Es liegt also an der eingeschränkten Funktionalität des virtuellen Servers.

Dieses passt zu dem was ich mit dem Service von 1&1 erlebt habe. Auf meine Nachfrage wurde mir gesagt "..wir können Ihnen da auch nicht weiterhelfen.." und ".. mit virtuellen Servern kennen wir uns auch nicht aus..."

Was die Ports angeht, so sind laut Port-scan.de die entsprechenden Ports icht offen.

Ich werde dieses Thema bei 1&1 jedoch noch einmal explizit ansprechen.

Gruß

Manaix
Bitte warten ..
Mitglied: Weasel1969
27.06.2008 um 19:04 Uhr
Hy,

tja das ist jetzt natürlich nicht so toll.
Hast du dich mal mit alternativen beschäftigt ?

z.b. : OpenVPN - ist Opensource, Link hier : http://www.openvpn.net

Wäre eine zu überdenke Alternative.

Problem 2 wäre die Sache, wie du den 1&1'ern die Sache mit der Portfreigabe vermitteln kannst.

Gruß,
Andy
Bitte warten ..
Mitglied: Maniax
27.06.2008 um 21:13 Uhr
Hallo,

ich habe mit 1&1 gesprochen. Der Service hat mir bestätigt, dass eine VPN-Verbindung mit einem ihrer virtuellen Server nicht möglich ist. ( So viel zum Thema "lass uns doch einen virtuellen Server nehmen...")

Die alternative mit OpenVPN hatte ich schon probiert. Dieses ( und folglich auch jede andere VPN-SW) scheitert jedoch daran, dass die Schnittstellen (welche ja nur virtuell vorhanden sind) nicht die benötigten Funktionalitäten zur Verfügung stellen. (OpenVPN z.B. hat die Netzwerkkarte nicht erkannt)

Ich denke daher, dass es nur wenig Sinn hat, hier zwanghaft nach einer Lösung zu Suchen.

Falls aber jemand eine alternative Lösung kennt, die eine ähnliche Funktionalität wie VPN realisiert und bereits auf einen vServer von 1&1 läuft, bin ich jederzeit für Vorschläge offen. (Es sollte dabei möglich sein, dass meherere Benutzer gleichzeitig Zugriff auf das System haben, um auf Daten zugreifen und diese ggf. bearbeiten zu können)

Danke und Gruß

Maniax
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...