Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim erstellen einer Domäne auf Win 2K8 Standard

Frage Microsoft Windows Server

Mitglied: GentlemanJack

GentlemanJack (Level 1) - Jetzt verbinden

06.12.2010, aktualisiert 21:44 Uhr, 2245 Aufrufe

Ich habe Probleme bei der installation von Active Directory auf einem Windows Server 2008 R2 Standard.

Wenn ich einfach "dcpromo" ausführe werden die Komponenten (Rollen) installiert, aber nach einem Neustart will es einfach nicht funktionieren.

Das erste anmelden nach dem Neustart dauert sehr lange -geschätzte 10 Minuten- und auf dem Anmeldeschirm steht nur "Please Wait for Group Policy Client"

Nach dem Anmelden sind zwar die Rollen vorhanden, aber das AD funktioniert nicht.
Im DNS kommt es auch nur zu Fehlermeldungen wenn ich auf "Create Default Application Directory Partitions" klicke. Die Fehlermeldung sagt folgendes aus : Partitionen wurden nicht erstellt, DC isz down oder nicht Service nicht erreichbar.


Auch wenn ich ich zu Anfang den DNS von Hand hoch ziehe, und danach dcpromo ausführe komme ich zum selben Fehler.

nslookup gibt die richtigen Daten aus.

dcdiag gibt die folgende Meldung aus: Ldap search capabality attribute search failed on server dc001, return value = 81

Ich bin absolut ratlos, und hoffe hier auf Hilfe.


Das System ist ein Windows Server2008 R2 Standard von 1und1. Es sind alle updates installiert, als Rolle ist nur der IIS installiert (Standardimage von 1und1 halt).

Kann es sein das von 1und1 das ganze unterbunden wird. Mit meinem Win 2003 Server ging es alles Problemlos.....
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

LAN, WAN, Wireless
Buffolo AccessPoint IP vergessen - herausfinden (9)

Frage von staybb zum Thema LAN, WAN, Wireless ...