Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Exchange 2000 SP3 und Outlook 2000 wegen Clientperformance

Frage Microsoft Exchange Server

Mitglied: bitshop

bitshop (Level 1) - Jetzt verbinden

12.10.2007 um 19:44 Uhr, 3291 Aufrufe

Hallo,

ich habe bei einem Kunden folgendes Problem:

Der Windows 2000 Server wurde inkl. SP4 neu installiert und ebenso Exchange 2000 inkl. SP3. Dann wurden die Datenbanken wieder eingespielt und ins neue Exchange eingebunden sowie die Mailboxen wieder mit den entsprechenden Benutzern verbunden. Die Workstations wurden aus der alten Domäne entfernt und in die neue (mit demselben Domänennamen) wieder eingebunden was neue Benutzerprofile (da nicht Servergespeichert) zu Folge hatte (was aber nicht weiter tragisch ist).

Ein Benutzer hat jetzt das Problem, dass in seinem Outlook 2000 (Windows 2000 Pro als OS) die Darstellung sehr stark 'hinterherhinkt' und Outlook auch oft einfach einfriert ('sofort beenden'). Das 'hinterherhinken' stellt sich so dar: wenn z.B. eine E-Mail gelöscht wird dann wird sie im Posteingang immer noch angezeigt bis der Benutzer in zu einem anderen Ordner (z.B. gesendete Objekte) wechselt und dann wieder zum Posteingang zurückkehrt.
Seltsamerweise ist mit demselben Exchange-Benutzer an einem anderen PC alles in Ordnung.

Wo könnte das Problem herkommen?

Vielen Dank im Voraus.

A. Schmid
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Exchange Server
Zweite Exchange Postfach in Outlook 2010 einbinden (2)

Frage von DieAzubinne zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikat Probleme Exchange (14)

Frage von meeeen zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...