Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange 2003 von SBS 2003 mit eMail-Versand und -Empfang

Frage Microsoft Exchange Server

Mitglied: skye

skye (Level 1) - Jetzt verbinden

30.08.2004, aktualisiert 21.12.2005, 66737 Aufrufe, 17 Kommentare

Hallo Leute,

ich hab folgendes Problem:

Ich habe die Aufgabe einen SBS 2003 mit Exchange zu installieren.
Es geht hier nur um 10 Client-PCs und ca. 12 Benutzer.
Für 10 Benutzer gibt es eMail-Adressen auf den Servern von T-DSL-Business von T-Com. D.h. wir haben da ne Domain und können da 10 eMail-Adressen einrichten.

Des weiteren gibt es eine allgemeine eMail-Adresse bei T-Online. Beide eMail-Server sind mit folgenden Parametern zu erreichen.

T-DSL-Business:
pop.t-dsl-business.de
smtp.t-dsl-business.de

T-Online:
pop.t-online.de
mailto.t-online.de

Nun, folgendes Problem:
Ich kann zwar mit dem POP3-Connecter alle eMails abholen, und die Benutzeradressen von den 10 Usern kann ich auch richtig zuweisen, die kommen auch an.
Nur die allgemeine eMail-Adresse bei T-Online kann ich nicht richtig als Globales Postfach weiterleiten.

Das 2. und größte Problem. Ich kann keine eMails versenden. Sei's über die T-Online, seis über die T-DSL-Business Adressen.

Was muss ich wie konfigurieren, damit der eMail-Versand funktioniert?
Den DNS hab ich richtig konfiguriert. Das Handbuch von MS Press für den SBS 2003 hab ich auch schon durchgelesen. Aber ich bekommst einfach nicht hin!

Kann mir jemand helfen?
Mitglied: VNS
30.08.2004 um 23:18 Uhr
die Sache ist eigentlich relativ einfach..............

Du erstellst im Active Directory folgendes: Benutzer
Globale Verteilergruppe
Domänenlokale Verteilergruppe

Der domänenlokalen Verteilergruppe gibst Du eine öffentliche Emailadresse (z.B. Info@test.de). Anschließend machst Du die globale Verteilergruppe zum Mitglied der domänenlokalen Verteilergruppe. Zum Schluss schubst Du nur noch die Benutzer in die globale Verteilergruppe.

Wichtig ist, dass JEDER (domänenlokale, globale Verteilergruppe und die user über eine interne Emailadresse verfügen. (Als Beispiel: DLVG-info@domäne, GVG-info@domäne und Benutzer@domäne)

Sollen Deine Benutzer auch Nachrichten versenden, benötigen Sie, weil Du keinen öffentlichen Mailserver hast auch noch eine öffentliche Emailadresse.

Gruss

Stefan
Bitte warten ..
Mitglied: Dieter-56
30.08.2004 um 23:19 Uhr
hi,

hast du vielleicht ne nachricht erhalten, dass irgendwelche einstellungen bei t-online verändert wurden.
mein isp hat das auch getan, ich mußte in outlook die autenthifcation einstellen.

gruss
dieter
Bitte warten ..
Mitglied: VNS
30.08.2004 um 23:20 Uhr
Weitere Info´s kannst Du unter

www.IT-Kooperation.com

erfragen.

Schau einfach mal in die Kontakte. Da steht auch meine Durchwahl drin.
1-2 Fragen sind kostenlos

Bitte aber erst ab 07:30 Uhr sitze vorher noch an einer Ausschreibung.

Gruss,

Stefan
Bitte warten ..
Mitglied: VNS
30.08.2004 um 23:42 Uhr
Ich hoffe das Du mit den paar info´s etwas anfangen konntest und das Dein Server nun
weitestgehend läuft.

Gruss,

Stefan
Bitte warten ..
Mitglied: VNS
30.08.2004 um 23:45 Uhr
Du hast es echt gut.

Schau mal unter IT Sicherheit - Eintrag vom 26.08.2004 DMZ....... etc.

Plage mich auch mit einem richtig besch* Thema rum. Dir geht es also nicht alleine so.
Wage auch zu bezweifeln, dass ich da eine passende Antwort kriege. Muss ich eben
mal wieder alleine durch.........
Bitte warten ..
Mitglied: skye
01.09.2004 um 21:00 Uhr
Das mit dem eMailversand geht immer noch nicht... an was kann das liegen?

SMTP-Connenctor ist auf smtprelay.t-online.de gestellt und schickt alle eMails über diesen an den Relay Server von T-Online.

Habe eine Domänlokale Gruppe erstellt und ihr die Hauptadresse von T-Online gegeben. Ihr habe ich eine Globale Verteilergruppe hinzugewiesen mit ner SMTP intern.

Der Globalen hab ich alle Benutzer zugewiesen, die eMails verschicken dürfen. Diese haben alle ne richtige eMail Adresse, aber mit einer anderen Domäne. Als nicht @t-online.de sondern @firma.de

Was könnte noch der Fehler sein?
Bitte warten ..
Mitglied: OMi
03.09.2004 um 13:40 Uhr
Hallo skye,

du musst in der Serververwaltungskonsole unter:
Erweiterte Einstellungen
> Server (Exchange)
> Connectors
einen neuen smtp-Zugang eintragen.

Connector > rechte Maustaste > Neu > SMTP-Connector

HTH

OMi
Bitte warten ..
Mitglied: skye
03.09.2004 um 17:26 Uhr
hmm... hab ich doch schon gemacht, wie oben zu lesen ist ;)

Trotzdem danke für deine Hilfe.
Bitte warten ..
Mitglied: skye
04.09.2004 um 11:42 Uhr
So leute, habs hinbekommen. An folgendem lags:

Da der smtp Server "mailto.t-online.de" die Authentifizierung durch die Benutzerdaten beim anwählen ans Internet benötigt, wir aber mit T-DSL-Business, also nicht T-Online, drin sind, könnte sich mein Exchangeserver nicht am SMTP anmelden.

Dies funktioniert auch nicht mit dem smtprelay.t-online.de

Ich hab nun einfach den "mx.freenet.de" als SMTP Relay benutz, der ist kostenlos und macht seine Sache genau so gut.

Zum Mails abholen braucht man das POP-Mail Paket von T-Online, 2,95 /Monat und muss seine eMail vom popmail.t-online.de abholen, den dieser POP Server verlangt nicht die Authentifizierung wie oben beschrieben.

Naja, nun geht alles bestens.
Danke für eure Hilfe!

Gruß,
Steffen
Bitte warten ..
Mitglied: VNS
07.09.2004 um 21:11 Uhr
Hatte Michael also mit seinem Tip Recht!!!!

Tja, ein Anruf kann oft schon helfen!

Und das auch noch kostenlos............

Hören bestimmt beim ISA-Server wieder voneinander.
Bitte warten ..
Mitglied: skye
07.09.2004 um 22:57 Uhr
Hi Stefan,

danke für eure Hilfe! War wirklich froh, dass ich bei euch anrufen konnte.
Würde gerne was zurück geben, aber ich weis wahrscheinlich nur 1/5 von dem, was ihr wisst.

Mal sehen, ob ich dass mit dem ISA hinbekomm.

Gruß,
Steffen
Bitte warten ..
Mitglied: egnaz
19.09.2004 um 20:20 Uhr
Warum machst Du den Emailversand über ein Relay?
Mit DNS geht doch der Versand viel schneller?

Oder mache ich da was falsch?!

Gruss Sven
Bitte warten ..
Mitglied: Ritchy
14.04.2005 um 07:03 Uhr
Hallo,

ja das machst du, Versand über DNS ist nur sinnvoll, wenn du eine feste IP-Adresse hast und diese per MX-Eintrag bei deinem Provider auf deine feste IP zeigt.

Verwendet jemand mit einer dynamischen IP-Adresse (alle 24 Std. neu) DNS-Versendung wird er nicht alle Mails ans Ziel bringen, da manche Empfänger ein sogenanntes "Reverse DNS Lookup" machen. Ist deine Absender IP nicht per MX-Eintrag registriert, wird deine eMail abgelehnt und erreicht ihren Empfänger nicht.

mfg
Ritchy
Bitte warten ..
Mitglied: egnaz
14.04.2005 um 11:03 Uhr
Wer betreibt einen Mailserver ohne feste IP Adresse? Bei den heutigen DSL Preisen ist das für mich selbstverständlich.

Gruss Sven
Bitte warten ..
Mitglied: morjen
24.11.2005 um 10:42 Uhr
Habe das selbe Problem, die ip ändert sich alle 24 Stunden über T-Online
manchmal gehen die Mails durch manchmal nicht.

Was muss ich den bei dem SMTP Connector genau eintragen damit die mails über
mx.freenet.de versendet werden ?

zb. Unter register Allgemein

DNS Weiterleitung oder Smarthosts weiterleiten ?

Wie sollte der Adressraum heisen ? meine eigene interne Domainname ?

Für Tipps waere ich echt dankbar....
Bitte warten ..
Mitglied: morjen
24.11.2005 um 11:01 Uhr
ich glaube ich habe es hinbekommen

mit freenet klappt das ganz wunderbar

habe nur einen kleinen fehler gemacht mit dem Adressraum, hätte ich das * mal drin gelassen

danke
Bitte warten ..
Mitglied: Combattent
21.12.2005 um 11:40 Uhr
hallo.

wegen der Sache T-Online Postfächer folgende Lösung:

man muss nicht unedingt den POP-Service von T-Online nutzen. Wenn man zum Beispiel auf T-DSL Business gewechselt hat, ändert man ja den T-Online Traif sinnvoller weise auf ByCall. Dadurch erfolgt ja von T-Online aus keine Authentifizierung bei der Einwahl ins Netz.
Um das zu umgehen, muss man jediglich im T-Online Kundencenter ein E-Mail Kennwort festlegen(was die meisten bestimmt nicht getan haben).
Wenn das erledigt ist, muss man bei dem Posteingangsserver "popmail.t-online.de" und beim Ausgangsserver "smtpmail.t-online.de" eintragen. Nun wäre dieses Problem erledigt.

Dies funktioniert auch, wenn man sich über andere Provider ins Netz einwählt.

Ich hing selber lang an diesem Problem und da ich selber beim Vertrieb T-Com bin, konnte ich es durch den Technischen Support nach etlichen anläufen klären.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
Exchange 2013 - Primäre eMail Adresse ändern (7)

Frage von staybb zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Zertifikat Probleme Exchange (13)

Frage von meeeen zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...