Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange 2003 Webaccess (OWA)

Frage Internet

Mitglied: 7068

7068 (Level 1)

15.09.2005, aktualisiert 20.12.2006, 9008 Aufrufe, 7 Kommentare

Hy Leute

Wir haben hier ein Problem mit dem Exchange Webaccess (OWA).

Nur der User Administrator kann sich einloggen!
Bei allen anderen Usern kommt die Meldung: "Access Denied" nachdem man versucht hat isch mit seinem Login anzumelden.

Ich habe auch schon versucht das Problem nach der Anleitung hier zu beheben: http://support.microsoft.com/default.aspx?scid=kb;en-us;317471, leider erfolglos.

Finde einfach nicht heraus, warum der Access für normale User geblockt ist !

Vielleicht lässt sich ja dieses OWA neu installieren? Oder erkennt jemand von euch wo das Problem sein könnte?

Der Exchange Server läuft auf einem SBS 2003 Server.

Herzlichen Dank für eure Hilfe

Grüsse

mInCEr
Mitglied: Egbert
15.09.2005 um 12:51 Uhr
Ist vielleicht eine Blöde Frage,

Hast Du den Zugriff auf OWA für die Benutzer freigegeben?

Gruß
Egbert
Bitte warten ..
Mitglied: 7068
15.09.2005 um 13:35 Uhr
Hy Egbert

Hmmm ... wie gibt man denn OWA für die Benutzer frei?

Gruss

mInCEr
Bitte warten ..
Mitglied: Egbert
15.09.2005 um 13:47 Uhr
Hallo,

benutzer im AD auswählen. Context Menü Exchange aufgaben.

Gruß
Egbert
Bitte warten ..
Mitglied: 7068
15.09.2005 um 14:21 Uhr
Danke für die schnelle Antwort ...

ja, diese Option ist bei allen Usern aktiviert! ...
Ich werd echt nicht schlau aus dem ganzen ...

die Suche geht weiter ....

...
Bitte warten ..
Mitglied: 7068
16.09.2005 um 07:36 Uhr
So ...

Ich hab jetzt die Einstellungen der Webverzeichnisse im IIS überprüft und alle auf die gleichen Permissions gesetzt.

Exchange (Script source access, Read, Write, Directory Browsing, Execute Perm=none, Basic Authentication)
Exchange-oma (gleich wie Exchange)
ExchWeb (musste ich sogar Public Read rechte geben damits funktioniert hat)
OMA (Wie ExchWeb)
Public (AuthUser ...)
...

Jedenfalls lässt sich OWA jetzt benutzen, jedoch nur über das Virtuelle Verzeichniss "exchange-owa". Beim "exchange" kann ich mich weiterhin nur als Administrator anmelden ?!

Weiss jemand von euch was ich übersehen hab?

(Falls Ihr noch mehr Details benötigt, schreibt es einfach

Danke für eure Hilfe.

mInCEr
Bitte warten ..
Mitglied: anotherUSER
19.12.2006 um 20:08 Uhr
im exchange system-manager

server --> protokolle --> HTTP --> virtueller Exchange Server

rechts klick auf Exchange, eigenschaften, zugriff ... lesen, schreiben, skriptquellenzugriff, verzeichnissuche einen haken davor setzen.

Ausführungsberechtigungen: auf skripts stellen...

hoffe hilft dir weiter ;)
Bitte warten ..
Mitglied: 7068
20.12.2006 um 08:33 Uhr
Hy

Danke für den Tip, hat aber leider nichts bewirkt.
Das Problem ist nur bei dem einten User!

Hat das ganze evtl. etwas mit Lizenzen zu tun?

...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Squid Revers Proxy Probleme - Exchange (1)

Frage von theoberlin zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...