Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange 2007 SP2 Installation

Frage Microsoft Exchange Server

Mitglied: chris123

chris123 (Level 1) - Jetzt verbinden

01.04.2010 um 16:16 Uhr, 5486 Aufrufe, 9 Kommentare

Hi

Ich habe gerade versucht das SP2 zu installieren. Zwischendurch sollte ich einen Neustart machen, mit dem Hinweis, danach wieder die Setup.exe zu starten. Wenn ich das nun mache, komme ich den Setup Wartungsmodus bis zu dem Bereich, wo ich Serverfunktionen auswählen soll. Alle Funktionen sind markiert und lassen sich nicht ändern. Wenn ich nun auf weiter klicke, kommt der Hinweis: wählen Sie vor dem Fortsetzen mindestens eine Serverfunktion aus. Ich kann aber keine auswählen und weiter geht es auch nicht. Das Problem ist nun, dass ich nicht weiß, wie ich da wieder rauskomme oder wie ich weiter machen kann. Ich bitte dringend um Hilfe, da der Server steht!

Vielen Dank, Chris
Mitglied: maretz
01.04.2010 um 16:27 Uhr
Moin,

versuchst du das SP2 für exchange zu installieren oder einen Exchange-Server inkl. SP2 (sofern es den gibt)?

Weil: Normal das Setup ausführen und da kommt keine Frage mehr ob du irgendwas dazuinstallieren willst - das kommt m.W. nur wenn du von der CD was installierst...
Bitte warten ..
Mitglied: chris123
01.04.2010 um 16:33 Uhr
Ich versuche das SP2 für Exchange zu installieren. Irgendwann kam der Hinweis das ich einen Neustart machen soll und die die Setup.exe starten soll. Wenn ich das mache, dann sind ja auch alle installierten Komponenten ausgewählt und lassen sich nicht ändern. Aber weiter geht es auch nicht. Da die Meldung kommt, dass ich eine Serverfunktion auswählen soll. Das einzige was ich noch auswählen könnte wäre Unified Messaging, aber das will ich nicht. Ich will eigentlich nur, dass die Installation beendet wird.
Bitte warten ..
Mitglied: transocean
01.04.2010 um 17:04 Uhr
Merkwürdig...

Als ich auf meinem SBS 2008 auf SP2 für Exchange aktualisiert habe, kam keine Aufforderung zum Neustart. Einzig das Selfupdate vom WSUS bereitete nach der Aktualisierung Probleme.


Gruß
Bitte warten ..
Mitglied: chris123
01.04.2010 um 17:41 Uhr
Hallo nochmal,

ich habe keine Ahnung warum, aber das Setup wird aus irgendeinem nicht automatisch fortgesetzt. Wenn ich manuell das Setup starte, dann wird direkt eine neue Exchange-Installation gestartet, nicht aber das Update fortgesetzt. Gibt es eine Möglichkeit, dass Update irgendwie anders zu starten bzw. fortzusetzen z.B. durch Hinzufügen eines Parameters zur Setup.exe?
Bitte warten ..
Mitglied: transocean
01.04.2010 um 18:11 Uhr
Was für ein OS verwendest Du?
Bitte warten ..
Mitglied: chris123
01.04.2010 um 18:31 Uhr
Windows Server 2008 Enterprise 64Bit
Bitte warten ..
Mitglied: transocean
01.04.2010 um 18:41 Uhr
Für SBS 2008 gibt es von Microsoft ein Installationstool für das SP2.

http://www.microsoft.com/downloads/details.aspx?familyid=FFD2FE61-9278- ...

Ich bin mir jetzt aber nicht sicher, ob es das auch für die Enterprise Edition gibt.

Ansonsten mal hier versuchen:

http://social.technet.microsoft.com/Forums/de-de/exchange_serverde/thre ...
Bitte warten ..
Mitglied: chris123
01.04.2010 um 18:46 Uhr
Vielen Dank erst mal, ich werde dort mal schauen, ob ich was finde!
Bitte warten ..
Mitglied: HeinzStrunck
30.05.2010 um 11:03 Uhr
Gut, nun habe ich genau dieses Problem auch. Hast Du es seinerzeit lösen können? Zwar habe ich keine stehende Maschine (die Dienste konnte ich manuell anfahren) aber eine so nicht aktualisierbare Version.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Exchange Server
Support für Exchange 2007 endet am 11. April 2017 (3)

Link von transocean zum Thema Exchange Server ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...