Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange 2010 und Empfangsconnector SMTP

Frage Microsoft Exchange Server

Mitglied: parityboot

parityboot (Level 1) - Jetzt verbinden

22.08.2013, aktualisiert 15:52 Uhr, 2440 Aufrufe, 6 Kommentare, 2 Danke

Hallo Community,

habe eine Frage an euch, komme gerade nicht mehr weiter. Ich habe ein Drittprogramm installiert, welches per SMTP Mailzugang benötigt um Statusmails zu versenden. Leider will das einfach nicht klappen. Ich will dass diese Statusmails vom internent Mailserver des Netzwerks gesendet werden. Deswegen habe ich einen Empfansconnector am Exchange 2010 Server erstellt, der den IP adressraum abdeckt in welchem der betroffene Client ist. Zustätlich habe ich den Empfangsconnector für Anonym freigeschalten. Somit sollte man OHNE Authentifizierung mailen können. Von der Firewall her kann intern auch nichts geblockt sein normalerweise. Zudem kann ich per TELNET und Port 25 (SMTP) auf den Exchange Server zugreifen. Aber das Drittprogramm kann immer noch nicht mailen und ich verzweifle schon.

Hatte jemand bereit ähnliche Situationen gehabt und lösen müssen? Kann mir jemand Tipps geben? Der Exchange läuft auf einem 2008er Server.

Danke euch vielmals!

Beste Grüße!
Mitglied: goscho
22.08.2013 um 17:58 Uhr
Hi parityboot,

du must noch per Exchange shell die Berechtigung für NT-Autorität\Anonyme anmeldung vergeben.
Dann klappts auch mit dem Relay.

Schau mal: Erteilen von Relayberechtigungen für anonyme Verbindungen auf dem neuen Empfangsconnector mithilfe der Shell (muss gemacht werden).
Achte auf die deutsche Bezeichnung (NT-Autorität\Anonyme anmeldung), wenn du einen deutschen Exchange 2010 hast.
Bitte warten ..
Mitglied: parityboot
22.08.2013 um 22:41 Uhr
Das habe ich bereits so konfiguriert. Nach dieser Anleitung. Funktioniert aber nicht Aber danke für deine Antwort an was könnte es deiner Meinung noch liegen?
Bitte warten ..
Mitglied: Ausserwoeger
23.08.2013 um 08:46 Uhr
Hi

Hast du in deinem Programm das Mailen soll den Mailserver als DNS oder IP angegeben ? Hast du auf dem rechner auf dem das Programm läuft mal einen Ping und ein Nslookup gemacht ?

PS: Ich habe bei meinem Relay nicht nur anonyme Benutzer sondern auch Exchange Server ausgewählt und habe TLS aktiviert falls ein interner Client das kann.

LG Andy
Bitte warten ..
Mitglied: goscho
23.08.2013 um 10:00 Uhr
Zitat von parityboot:
Das habe ich bereits so konfiguriert. Nach dieser Anleitung. Funktioniert aber nicht Aber danke für deine Antwort an was
könnte es deiner Meinung noch liegen?
Ich habe erst vorgestern das selbe eingerichtet, es handelte sich allerdings um 2 Mit freundlichen Grüßens, von den per Scan-to-Mail versendet wird.
Zusätzlich haben diese noch Faxempfang und leiten die Faxe an den Exchange weiter.

Dazu habe ich den Standard-Connector angepasst (die IPs dieser beiden Geräte herausgenommen), anschließend den neuen Connector in der Exchange Console erstellt und nur anonyme Benutzer eingetragen.
Schließlich noch über die Exchange-Shell die Relayberechtigungen für die anonymen Benutzer eingerichtet -> voila, es geht.
Bitte warten ..
Mitglied: Ausserwoeger
23.08.2013, aktualisiert um 10:28 Uhr
Zitat von goscho:
Dazu habe ich den Standard-Connector angepasst (die IPs dieser beiden Geräte herausgenommen)
Hi

Das ist ein wichtiger Hinweis ohne die anpassung des Standard Connectors geht der Relay connector nicht.

LG Andy
Bitte warten ..
Mitglied: parityboot
23.08.2013 um 10:36 Uhr
Habe nochmal die Berechtigungen per SHELL vergeben und den Port geändert. Jetzt klappts komischerweise. Danke euch vielmals!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Probleme Exchange 2010 (5)

Frage von windowsboy zum Thema Exchange Server ...

Exchange Server
Office 2013 - Exchange 2010 - Probleme mit Anhängen (3)

Frage von Coscos zum Thema Exchange Server ...

iOS
gelöst IOS 10 und probleme mit Exchange 2010 Zertifikat (4)

Frage von derLenhart zum Thema iOS ...

Exchange Server
Exchange 2010 SMTP-Connector - zusätzliches Relay (6)

Frage von FA-jka zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...