Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nach Exchange Migration 2000 - 2003

Frage Microsoft Exchange Server

Mitglied: Knightmare85

Knightmare85 (Level 1) - Jetzt verbinden

02.12.2008 um 12:02 Uhr, 2831 Aufrufe

Hallo,

ich habe letzten Donnerstag eine Exchange Migration von 2000 auf 2003 vorgenommen, innerhalb einer W2k Domäne. Die Clients sind hauptsächlich Outlook 2000 auf w2k3 Terminalservern die bisher nie Probleme hatten.
Ich habe einen neuen Server mit W2k3 installiert und ihn als Member ins AD gehängt, Schemaerweiterung für Exchange 2k3 SP2.
Die Exchange Installation lief ohne Probleme. Ich habe daraufhin den SErver im System Manager so konfiguriert wie den alten. Sie sind beide in einer Organisation.
Ich habe Nachts alle Postfächer ,ca. 100 Stück, auf den neuen Exchange verschoben ohne Probleme. Da noch teilweise Outlook 2000 eingesetzt wird musste ich die MAPI Profile per Hand anpassen und auf den neuen Exchange umstellen. Soweit so gut bisher augenscheinlich keine Problem.
Freitag früh ging es los.

Fehler1:

Die User können die Mails in "Gelöschte Objekte" nicht mehr löschen. Ich habe festgestellt das Outlook den "Gelöschte Objekte" Ordner nicht als diesen erkennt. Dieses Problem hatte ich schon mal und ließ sich mit einem erneuten starten von Outlook beheben und sieh da es klappt aber nicht bei allen und nicht immer. Mal geht es fünf mal gut und dann passiert es wieder. Es ist also keine regelmäßigkeit zu erkennen. Outlook 2000 hat die neusten SP`s und Patches.
Befehle wie resetfolders oder resetfoldernames habe ich schon durch jedoch ihne Erfolg.

Fehler2:

Dabei viel mir noch folgendes auf, immer wenn ich den Ordner "Gelöschte Objekte" öffne bekomme ich eine Fehlermeldung: Probleme bei der Synchronisierung, der Ordner "Gelöschte Objekte" konnte nicht gefunden werden und ich erhalte darüber auch eine Mail die Inhalte werden aber angezeigt.
Dies tritt nicht bei allen Usern auf obwohl sie auf dem gleichen Terminalserver arbeiten.

Fehler3:

Das Outlook auf dem Terminalserver stürzt sehr häufig ab. Mal können die User alles machen, dann beim Mail verschieben oder nur auf den Posteingang zugreifen schmiert Outlook ohne Fehlermeldung ab und reagiert nicht mehr.

Ich habe schon etliche Sache probiert, aber komme im Moment einfach nicht weiter.
Der alte Exchange läuft noch, aber ich habe schon den alten Postfachspeicher beendet was aber auch nicht geholfen hat.

Jetzt kommts, wenn ich via WebAccess auf ein Postfach zugreife habe ich keine Probleme. Was ja eigentlich auf Outlook hindeutet. Nun habe ich aber schon etliche migrationen so gemacht ohne diese Probleme.

Würde mich freuen wenn Ihr noch Tipps,Tricks oder Erfahrungen damit gemacht habt die mir vielleicht weiter helfen. Ich muss demnächste die Domäne Migrieren auf w2k3 und dafür würde ich gerne das erstmal in Ordnung haben.

Danke schon mal
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
Migration von Exchange zu Tobit (5)

Frage von johndoe zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von obliterator zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Migration zu Exchange Online (10)

Frage von mastersp zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...