Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme nach Exchange Migration 2000 - 2003

Frage Microsoft Exchange Server

Mitglied: Knightmare85

Knightmare85 (Level 1) - Jetzt verbinden

02.12.2008 um 12:02 Uhr, 2839 Aufrufe

Hallo,

ich habe letzten Donnerstag eine Exchange Migration von 2000 auf 2003 vorgenommen, innerhalb einer W2k Domäne. Die Clients sind hauptsächlich Outlook 2000 auf w2k3 Terminalservern die bisher nie Probleme hatten.
Ich habe einen neuen Server mit W2k3 installiert und ihn als Member ins AD gehängt, Schemaerweiterung für Exchange 2k3 SP2.
Die Exchange Installation lief ohne Probleme. Ich habe daraufhin den SErver im System Manager so konfiguriert wie den alten. Sie sind beide in einer Organisation.
Ich habe Nachts alle Postfächer ,ca. 100 Stück, auf den neuen Exchange verschoben ohne Probleme. Da noch teilweise Outlook 2000 eingesetzt wird musste ich die MAPI Profile per Hand anpassen und auf den neuen Exchange umstellen. Soweit so gut bisher augenscheinlich keine Problem.
Freitag früh ging es los.

Fehler1:

Die User können die Mails in "Gelöschte Objekte" nicht mehr löschen. Ich habe festgestellt das Outlook den "Gelöschte Objekte" Ordner nicht als diesen erkennt. Dieses Problem hatte ich schon mal und ließ sich mit einem erneuten starten von Outlook beheben und sieh da es klappt aber nicht bei allen und nicht immer. Mal geht es fünf mal gut und dann passiert es wieder. Es ist also keine regelmäßigkeit zu erkennen. Outlook 2000 hat die neusten SP`s und Patches.
Befehle wie resetfolders oder resetfoldernames habe ich schon durch jedoch ihne Erfolg.

Fehler2:

Dabei viel mir noch folgendes auf, immer wenn ich den Ordner "Gelöschte Objekte" öffne bekomme ich eine Fehlermeldung: Probleme bei der Synchronisierung, der Ordner "Gelöschte Objekte" konnte nicht gefunden werden und ich erhalte darüber auch eine Mail die Inhalte werden aber angezeigt.
Dies tritt nicht bei allen Usern auf obwohl sie auf dem gleichen Terminalserver arbeiten.

Fehler3:

Das Outlook auf dem Terminalserver stürzt sehr häufig ab. Mal können die User alles machen, dann beim Mail verschieben oder nur auf den Posteingang zugreifen schmiert Outlook ohne Fehlermeldung ab und reagiert nicht mehr.

Ich habe schon etliche Sache probiert, aber komme im Moment einfach nicht weiter.
Der alte Exchange läuft noch, aber ich habe schon den alten Postfachspeicher beendet was aber auch nicht geholfen hat.

Jetzt kommts, wenn ich via WebAccess auf ein Postfach zugreife habe ich keine Probleme. Was ja eigentlich auf Outlook hindeutet. Nun habe ich aber schon etliche migrationen so gemacht ohne diese Probleme.

Würde mich freuen wenn Ihr noch Tipps,Tricks oder Erfahrungen damit gemacht habt die mir vielleicht weiter helfen. Ich muss demnächste die Domäne Migrieren auf w2k3 und dafür würde ich gerne das erstmal in Ordnung haben.

Danke schon mal
Ähnliche Inhalte
Exchange Server
Probleme bei der Migration von Notes in Exchange
Frage von DrCoxExchange Server9 Kommentare

Ich würde gerne wissen, ob es eigentlich ein großes Problem ist, wenn man 25 Notes-Postfächer in Exchange wechseln möchte. ...

Exchange Server
Nach Migration des DC, Probleme mit Exchange
Frage von StephanSExchange Server2 Kommentare

Nachdem ich von Server 2008 Standard auf 2012r2 Standard migriert habe, gibt es folgendes Problem: Die Abwesenheitsnotiz in Outlook ...

Exchange Server
Exchange 2003 zu 2010 Migration - Probleme mit dem Routingconnector
gelöst Frage von LordCheeseExchange Server5 Kommentare

Hallo, ich bin grade mitten in einer Exchange 2003 zu 2010 Migration. Erstmal zum Grundsätzlichen aufbau: Es gibt einen ...

Exchange Server
Exchange 2003 nach 2013 Migration mit Hindernissen
Frage von Julian92Exchange Server9 Kommentare

Hallo zusammen, wir haben nun in naher Zukunft eine Migration vor uns die recht umfangreich ist. Geplant ist, die ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...