Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Exchange Postfächern

Frage Microsoft Exchange Server

Mitglied: GeoMatze

GeoMatze (Level 1) - Jetzt verbinden

26.09.2006 um 09:04 Uhr, 2836 Aufrufe, 1 Kommentar

Hallo,

ich bin neu hier im Forum und habe leider auch gleich zu Beginn ein interessantes Problem und hoffe Ihr könnt uns helfen!

Wir betreiben einen MS Exchange Server 2003 auf Basis von Windows 2003 Server und haben folgendes Problem: Wir können ein getrenntes Exchange Postfach nicht wieder verbinden, da keine Benutzer mehr gefunden werden, die dem Postfach zugeordnet werden können. Zuvor funktionierte dies einwandfrei und in anderen Bereichen des System-Managers bzw. Active Directory werden die Benutzer auch anstandslos gefunden.

Noch mal etwas genauer formuliert: Wir löschen z.B. in Active Directory einen Benutzer und lassen das Exchangepostfach bestehen. Dieses wird im System-Manager anschließend auch korrekt als getrennt angezeigt. Zu Anfang war es nun auch kein Problem, die Option "Wieder verbinden" aus dem Kontextmenu des Postfachs auszuwählen und über das anschließend angezeigte Fenster "Einen neuen Benutzer für diese Postfach auswählen", einen neuen/anderen Benutzer zu verbinden. Nun ist es aber plötzlich so, dass die in Active Directory angelegten Benutzer, in dem Fenster "Einen neuen Benutzer für diese Postfach auswählen" nicht mehr angezeigt werden. Wenn man z.B. über die Option "Erweitert", ""Jetzt suchen" nach Benutzern sucht, tauchen dort nur noch 6 vordefinierte Konten auf (Guest, ASPNET etc.). "Objekttypen" sind auf "Benutzer und Anderes Objekt" eingestellt und auch der Suchpfad ist korrekt auf die entsprechende Domäne gesetzt. Trotzdem findet Exchange keine Benutzer, die dem Postfach zugeordnet werden können. Das seltsame ist, dass an anderen Stellen im System Manager z.B. im "Nachrichtenstatus" oder in der AD-Konsole über das gleiche Fenster, mit den gleichen Einstellungen für "Objekttypen" und "Suchpfade" alle angelegten Benutzer einwandfrei gefunden werden. Außerdem funktionierte dies, wie bereits erwähnt, zu Anfang auch beim Verbinden getrennter Postfächer. Nun sind wir ratlos, warum dies plötzlich nicht mehr funktioniert. Hat irgendjemand dafür eine Erklärung oder einen Lösungsansatz. Wir würden uns über jede Hilfe sehr freuen.

Vielen Dank an alle Helfer!

Gruß
Matthias
Mitglied: DerSebastian
08.03.2009 um 10:44 Uhr
Hallo Admins,

obwohl der Thread schon ganz schön alt ist wühl ich ihn nochmal hervor, denn ich habe genau das gleiche Problem und kann es besser auch nicht beschreiben.
Weiss jemand eine Lösung oder wenigstens einen Ansatz?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Zertifikat Probleme Exchange (13)

Frage von meeeen zum Thema Exchange Server ...

Exchange Server
gelöst Probleme Exchange 2010 (5)

Frage von windowsboy zum Thema Exchange Server ...

Exchange Server
Inhalt von Postfächern in Exchange löschen (9)

Frage von m.reeger zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 - automatische Einbindung von Postfächern in Outlook 2010 (8)

Frage von ingoue zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...