Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme Exchange Server an 1und1

Frage Microsoft Exchange Server

Mitglied: Killroy

Killroy (Level 1) - Jetzt verbinden

07.06.2007, aktualisiert 25.06.2007, 8324 Aufrufe, 4 Kommentare

Hallo,

ich habe ein Problem mit dem Mailversand an meine eigene Mail Adresse (1und1) von meinem
Exchange server.

Der Versand funktionierte bis dato immer, da ich häufig Mails von meiner Firmenmailadresse an meine private
adresse sende.

Seit ca. einer Woche bleiben die Mails jedoch bei mir im Queue hängen, mit der Begründung das
der Empfängerserver die verbindung beended hat.


Der Logeintrag dazu:

2007-06-05 14:09:08 212.227.15.134 OutboundConnectionResponse SMTPSVC1 DCPLDMASTER - 25 - - 421+mails+from+83.14.199.10+refused:+local+dynamic+IP+address+83.14.199.10 0 0 74 0 218 SMTP - - - -

es erscheinen im Anschluß noch 5 -6 weiter Einträge der anderen Mailserver von 1und1.

Ich kann mir auf die Meldung keinen Reim machen, bin ich irgendwo auf einer Spam Blacklist ?
Hab schon mehere geprüft und bin dort nicht gelistet.

Die IP Adresse ist eine statische.

Hat jemand ähnliches erlebt oder kann mir diese Meldung entschlüsseln ?

Danke

Killroy
Mitglied: andert
14.06.2007 um 19:27 Uhr
Hallo,

wir haben genau das gleiche Problem. Bei einem Kunden in den USA läuft ein Exchange 2003 Server der seit ca. 2 Wochen keine emails mehr an 1und1 zustellen kann. Wenn der dortige Admin per cmd (telnet mx01.kundenserver.de 25) auf den 1und1 Mailserver zugreift, bekommt er die gleiche Fehlermeldung.
421 mails from 72.156.227.xxx refused: local dynamic IP address 72.156.227.xxx

Dabei handelt es sich auch hier um eine statische IP Adresse mit MX-Eintrag und Reverse-DNS-Eintrag.

Leider streitet 1und1 jedes Problem ab. Angeblich handelt es sich um eine fehlerhafte Konfiguration beim Kunden. Nur kommt die meiner Meinung nach nicht zum tragen, wenn die Verbindung sofort abgelehnt wird.

Auch ich wäre sehr an Informationen interessiert die mir helfen 1und1 dazu zu bewegen die Sperre auf dieser IP-Adresse aufzuheben.

Danke,
Andert
Bitte warten ..
Mitglied: Killroy
14.06.2007 um 22:49 Uhr
Hallo,

also meine Mail an den 1&1 Support hatte nach einiger Zeit Erfolg.
Ich bekam die antwort das das Problem bekannt sei und daran gearbeitet würde.
Mittlerweile ist auch wieder alles normal und die Mails werden wieder zugestellt.

Meine Ip war auch in keinster weise irgendwo "geblacklistet"

MfG

Killroy
Bitte warten ..
Mitglied: andert
18.06.2007 um 10:55 Uhr
Hallo Killroy,

an welche Stelle oder an welche Email-Adresse haben Sie sich gewandt.
Die bei uns betroffene IP-Adresse ist auch nirgends "geblacklistet".

Ich habe auf folgende Email:
"Sehr geehrte Damen und Herren,
emails unserer Niederlassung in den USA (xy.com) treffen seit 10 Tagen nicht mehr bei uns (xy.de) ein. In der US-Niederlassung läuft ein Exchange 2003 Server der die
emails direkt verschickt und empfängt. (mail.xy.com - 72.156.227.12x) mx01.kundenserver.de liefert folgende Fehlermeldung "421 mails from 72.156.227.12x refused: local dynamic IP address 72.156.227.12x". Es handelt sich bei dieser IP-Adresse definitiv um eine feste IP-Adresse.
Mit freundlichen Grüßen,
..."

Als Antwort bekam ich:
"Sehr geehrter Herr ..,

vielen Dank für Ihre Anfrage.
Nach einer Prüfung durch die entsprechende Abteilung können wir
mitteilen, dass der Fehler nicht im 1und1-Mailsystem liegt.
Sollte der Überseemailserver Mails versenden und diese bei uns geblockt
werden, so geht definitiv ein Mailerdaemon an die
versendende Emailadresse oder den abweichend eingetragenen Return-Path.

Mit freundlichen Grüßen
S.. K..
Technischer Support
1&1 Internet AG"

Die Aussage mit dem Mailerdaemon ist in diesem Fall doch vollkommen falsch. Oder stehe ich im Moment einfach auf der Leitung.

Über jeden Tip wie ich meine Anfrage klarer Formulieren kann wäre ich sehr dankbar.

MfG
Andert
Bitte warten ..
Mitglied: Killroy
25.06.2007 um 15:35 Uhr
Hallo,

ich hab mich an den ganz "normalen" Support im 1und1 Portal gewandt.
Darauf hin bekam ich eine Mail das mein Problem and den 2nd Level Support
weitergeleitet wurde ...und dann eine Mail, eben das ddas Problem bekannt sei
und daran gearbeitet wuerde.

...und wenn ich mich richtig erinnere einen Tag spaeter ging es auch schon wieder.
...bei mir war es zwar kein Ueberseeserver ...aber doch ein auslaendischer Server der
die Mails an meinen 1und1 account geschickt hat ....

... vielleicht nochmal mit dem verweiss der Kenntniss eines Problems an 1und1 schreiben ...
bei denen ist es ja wie bei der telekom ...wenn man den richtigen Bearbeiter
erwischt klappt fast alles.

...ich hoffe das hilft

gruss

Killroy
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...