Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

probleme mit dem explorer

Frage Internet Webbrowser

Mitglied: Blattlaus

Blattlaus (Level 1) - Jetzt verbinden

24.04.2006 um 19:31 Uhr, 3385 Aufrufe

hallo,

mein problem: wenn ich meinen rechner (mit win2k sp4 +alle updates) normal starte, werden alle dienste/programme ohne probleme geladen außer die mit dem explorer verknüpft sind genau wie der explorer ansich (incl. activ desktop, die symbole des normalen desktops werden geladen)

nach dem start des rechners sieht der desktop recht normal aus (bis auf das nicht geladene activ desktop bild), man kann auch die trayicons anklicken oder die icons im schnellstart, wenn man allerdings explorer verknüpfte programme (ie, outlook), die windowsschaltfläche oder die schnellstartleiste(der doppelpfeil) erweitert stürtzt der explorer ab!
neustart/herunterfahren... sind nicht möglich weil der explorer nicht beendet wird

ich hab zwar im inet gesucht aber nichts wirklich passendes gefunden, da es auch nach einem sehr speziellem problem aussieht aber ich konnte das problem weiter isolieren: ich hab den explorer aus der registy(winlogon) rausgenommen so das er erst garnicht startet (weil wenn er erstmal geladen ist lässt er sich unter keinen umständen mehr schließen, auch nicht mit dem erweiterten kill befehl!) dann konnte ich über den taskmanager den explorer als fenster (nicht als taskleiste) manuell starten (seltsamerweise) öffnete sich das fenster normal und ich konnte in der dateiliste normal rumklicken nur als ich links in der ordnerstruktur etwas anklicken wollte fuhr er sich feste! das eingeben von adressen in der adressleiste war auch möglich

ich hab erstmal alle möglichen windows updates installiert damit möglicherweise die fehlerhafte funktion überschrieben wird aber leider ohne erfolg

das korioseste an der ganzen sache ist warscheinlich wenn ich windows mit F8 im debugmodus starte funktioniert der explorer ohne einschränkungen!!! nur wenn ich diverse programme starte (zb tv-programm) gibts nen freez

das problem wenn ich windows normal starte ist benutzer unabhängig!

wie das problem entstanden ist kann ich nicht genau sagen, ich wollte nur mit daemon tools eine virtuelle cd einbinden und von der eingebundenen virtuellen cd wiederum eine cd einbinden und dann is alles abgestürzt! runtergeladen hatte ich zu dem zeitpunkt nichts und virenscanner(hatte vorhin auch nen kompletten scan gemacht) und firewall waren aktiv
daemon tolls hatte ich danach aus dem autostart genommen hat aber an dem problem nichts geändert kann also nicht daran liegen

änderung in der registry:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoRestartShell"=dword:00000001 ->zu dezimal 0
"Shell"="Explorer.exe" -> zu Explorer_.exe


mein rechner lief vorher ohne weitere probleme deshalb möchte ich mein system auch nicht unbedingt neu installieren!

und ich hoffe, dass ich das problem ausrechend und verständlich erläutert hab, wenn nicht fragt einfach

thx schonmal für eure hilfe
mfg Blattlaus
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...