Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit externem MOnitor an Laptop mit Vista!Verschwommene Anzeige!

Frage Microsoft Windows Vista

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

18.06.2007, aktualisiert 07.04.2008, 18373 Aufrufe, 14 Kommentare

Hallo,

ich habe hier einen neuen Laptop mit Windows Vista und einer Mobile Intel 945GM Express Grafikkarte. Wenn ich nun einen externen Monitor an den Laptop anschließe ist das Bild auf dem externen Monitor ziemlich unscharf und verschwommen! Ich habe auch schon im BIOS den Speicher für die Graka auf 128 MB hochgestellt und in Windows mit sämtlichen Einstellungen herumgedoktort (unter anderem habe ich auch Clear Type) deaktiviert. LEider alles ohne Erfolg! HAt mir noch jemand einen Tipp?
Mitglied: broecker
18.06.2007 um 16:09 Uhr
wird die Hardware-Auflösung des Monitors genutzt?
wird eine niedrige Bildwiederholrate bei externem TFT (60-70Hz) genutzt?
Bitte warten ..
Mitglied: Notavailable
18.06.2007 um 16:20 Uhr
Ist der externe Monitor ein TFT? Die haben eine native Auflösung, und nur damit wird schrift scharf dargestellt. Also in den Grafikeigenschaften die richtige Auflösung wählen. Falls es nicht daran liegt dürfte es der VGA Ausgang sein.
Bitte warten ..
Mitglied: TK8782
18.06.2007 um 16:29 Uhr
Also der externe Monitor ist ein TFT Monitor und die Bildwiederholrate ist auch bei 60 HZ bzw. 70 Hz.

Wie muss ich die Grafikeigenschaften denn umstellen, damit das ganze über die native AUflösung funktioniert?
Bitte warten ..
Mitglied: Notavailable
18.06.2007 um 16:31 Uhr
Kommt auf deinen Monitor an. Dieser hat eine Standard-Auflösung, z.B. 1024x768. Welche das in deinem Fall ist musst du anhand deines Monitor-Modells herausfinden
Bitte warten ..
Mitglied: gordonAL
20.06.2007 um 21:53 Uhr
n'Abend,

ich habe ein ähnliches Porblem mit meinem neuen Notebook einem
Acer 5920 mit Nvidia GeForce 8600M GT Grafikkarte, Viste Home Premium und einem Samsung SyncMaster 226BW TFT Monitor.

Ich habe den Monitor am VGA Ausgand des Laptops angeschlossen. Das Bild auf dem externen Monitor ist jedoch verschwommen und unscharf als hätte man kontrast und helligkeit falsch eingestellt.

Ich habe die native Auflösung eingestellt eine Frequenz von 60 Hz, den richtigen Monitortreiber und den richtigen Grafikkartentreiber eingestellt.

Das mieseste ist, dass der Monitor auch noch "Vista-Certified" war. Obwohl er ja auch so problemlos funktionieren sollte.

Wenn einer ne Idee hat nur her damit, BITTE ;)

Danke,

Gruß
Bitte warten ..
Mitglied: Notavailable
21.06.2007 um 10:06 Uhr
Du hast also 1680 x 1050 eingestellt, und das Notebook-TFT aus während du den externen betreibst?
Was tut der Monitor an einem anderen PC?
Kannst du einen anderen Monitor (mit möglichst hoher Auflösung) anchließen?
Bitte warten ..
Mitglied: gordonAL
21.06.2007 um 17:59 Uhr
der Samsung ist als externer monitor angeschlossen ob der Laptopmonitor eingeschaltet ist macht bei mir keinen Unterschied.
An einem anderen PC funktioniert der Monitor einwandfrei.
Andere Monitore (Gestet mit einem 19" Medion CRT) funktionieren an dem Laptop ohne Probleme. Einen anderen TFT konnte ich noch nicht anschließen.
Bitte warten ..
Mitglied: Notavailable
22.06.2007 um 14:20 Uhr
ich hatte eben nur die Vermutung, dass die interne Auflösung des Notebooks übernommen wird, wenn es auch an ist. Aber die Auflösung ist sicher auf 1680*1050?
Bitte warten ..
Mitglied: gordonAL
22.06.2007 um 15:32 Uhr
jop auflösung ist 1680*1050 größe stimmt auch, nur eben farben sind zu hell, verschwommen und generell einfach hässlich. habe schon versucht das mit den farb und helligkeitseinstellungen auszugleichen, leider ohne erfolg....
Bitte warten ..
Mitglied: schlingelll
25.06.2007 um 21:30 Uhr
hallo zusammen.

Ich habe zwei verschiedene 22" Monitore (Asus MW221U & Acer AL2223W) mit 2 verschiednenen Notebooks. (Toshiba & HP) Beide haben Windows Vista Business installiert. An dem Acer war bis vor kurzem noch eine Workstation mit Windows XP angeschlossen.

Beide Notebooks werden mit eine D-Sub Kabel an den Monitor angeschlossen.

Das Problem bei beiden Monitoren unter Vista:
Es gibt ein sehr unangenehmes Flimmern, welches vorallem an hellen stellen auftritt über den ganzen Monitor verteilt. Wenn ich ein Notebook mit WinXP anschliesse, läuft alles einwandfrei. Sobald ich irgend ein Notebook mit Vista anschliesse, tritt dieses nervende Flimmern auf.

Ich habe schon den neuesten Graka und Monitor Treiber installiert. Laufen beide auf 60Hz mit einer Auflösung von 1680x1050. Unter WinXP läuft es wie gesagt problemlos.

Beide Monitore sind Vista zertifiziert!

Ganz Wichtig: Wenn ich das Netzteil vom Notebook abhänge (Akkubetrieb) ist das flimmern sofort weg! Bei beiden Monitoren und beiden Notebooks!

Hat Jemand von Euch eine Ahnung was das noch sein könnte? Es muss irgend ein Vista spezifisches Problem sein.

Danke & Grüsse aus der Schweiz
Bitte warten ..
Mitglied: broecker
26.06.2007 um 22:35 Uhr
nur rumgemutmaßt:
was man ausprobieren könnte: Leistungsprofile und das zurück/hochschalten des Prozessors, was dagegenspricht wäre, daß die beiden Notebooks wahrscheinlich kaum exakt gleich getaktet werden. Beim Leistungsprofil Akku wird der Prozessor runtergetaktet -> keine Funksendung auf die der Monitor als Antenne wiederum reagiert, krumm doppelt oder 1,5fach bei Netzbetrieb -> Einstrahlung auf den Monitor ?!
(Ihr Armen, keine ß - erstrecht keine großen!)
Bitte warten ..
Mitglied: 12345678901234567890
07.04.2008 um 10:31 Uhr
Hatte das gleiche Problem.
Lösung war recht einfach (wenn mans findet) > Systemsteuerung die Energieoptionen für den Netzwerkbetrieb änderen (gleiche wie Akkubetrieb)
dann müsste das Flimmern auch mit Netzteil weg sein (natürlich Leistung wird auch reduziert)
Man muss dann nur für sich das Optimum finden. Ich finde es schon ganz schön krass, wenn man 2 professionelle Geräte verwendet Sony Notebook und Samsung Monitor dass soetwas passieren kann. Dafür gibt es doch normalerweise die EMV - Normen ...
Ich hoffe es hilft !
Frohes Schaffen
Garfield
Bitte warten ..
Mitglied: schlingelll
07.04.2008 um 10:56 Uhr
Ich habe inzwischen auch eine Lösung.
Die Hersteller der Monitore geben leider nur ein 14-Pin Kabel dazu... Bei diesen Kabeln tritt die Störung auf. Wenn man jedoch ein teures 15-Pin Kabel anschliesst ist das flimmern weg. Ist irgendwie eine Frechheit der Hersteller, dass diese auch bei einem relativ teuren Produkt nur ein 14Pin Kabel dazugeben...

Grüsse
Bitte warten ..
Mitglied: schlingelll
07.04.2008 um 17:34 Uhr
Bist du ganz sicher, dass du ein 15pin kabel hast?
Es gibt sehr viele Hersteller, welche ein 14pin Kabel als 15-Pin verkaufen...
Es muss als DDC-fähig angeschrieben sein.

z.B.
Lindy VGA-Kabel HD15
SVGA Monitorkabel, DDC-fähig für höchste Auflösungen.

Mit freundlichen Grüßen

Also ich habe das gleiche Problem....

- Laptop mit Vista Business - ein HP nx6310
- Acer Bildschirm, Widescreen mit 1440 x
900

Anschluss über analog, das Kabel hat
auch 15 Pins. Wenn ich den Netzstecker ziehe,
wird das Flimmern schwächer, aber es
bleibt. Es helfen nur unzählige
Neustarts, bis das ganze wieder
funktioniert...

Hab die Energie-Einstellung bereits
geändert, aber wenn der Monitor
abgeschaltet wurde und ich hab ihn wieder
aktiviert, war das Flimmern meist auch wieder
da.

Hat jemand noch eine andere Idee?
Einstellungen in den Energieoptionen brachten
ebenfalls keine Veränderung.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hardware
Unterstützt mein Laptop einen 1440p 60hz externen Monitor? (2)

Frage von thomasreischer zum Thema Hardware ...

Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...