Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit externer OWA Anmeldung

Frage Internet E-Mail

Mitglied: lemmxx

lemmxx (Level 1) - Jetzt verbinden

05.10.2009 um 14:20 Uhr, 3835 Aufrufe, 5 Kommentare

Ein Hallo an Alle in diesem Forum,

ich suche jetzt schon einige Zeit nach einer passenden Lösung...vielleicht kann ja einer von Euch helfen!1
Folgender Sachverhalt:

W2K3 SP2
Exchange 2003 SP2

Login auf dem OWA ist per SSL nur von intern möglich. Wenn ich von extern komme, erscheint noch die Benutzername Passwort Abfrage,nach erfolgreicher Eingabe kommt "Webseite kann nicht angezeigt werden"

http funktioniert intern wie extern

https funktioniert auf der Testseite von inter und extern (ich hatte erst das neue Zertifikat in Verdacht)!!

Das Problem muss also irgendwie in Verbindung mit SSL und der Autorisierungsmethode stehen?!

Ich bin für jeden Tip dankbar...
Gruß
Lemmy
Mitglied: alexgame
05.10.2009 um 14:48 Uhr
Hi,

welche Authentifizierungenmethoden hast du denn für deine "Default Web Site" und "owa" ausgewählt?
Bitte warten ..
Mitglied: lemmxx
05.10.2009 um 15:15 Uhr
hi,
default: anonymous acces enable, Integrated Windows authentication, Basic authentication

ExchWeb: anonymous acces enable, Integrated Windows authentication, Basic authentication (Domainname)

OMA: Integrated Windows authentication, Basic authentication (\)

Gruß
Lemmy
Bitte warten ..
Mitglied: alexgame
05.10.2009 um 15:23 Uhr
Also bei mir läufts so:

Verbindung ausschließlich über SSL

default: Anonym und Int Windows
owa: nur Standardauthentifizierung
Bitte warten ..
Mitglied: lemmxx
05.10.2009 um 23:26 Uhr
ist schon sehr seltsam..... hat noch jemand eine Idee??? Das ganze lief auch schon einmal.... dann habe ich das neue Zertifikat eingespielt und seit her gibt es dies probleme...mit dem alten läuft es aber auch nicht....????
Bitte warten ..
Mitglied: lemmxx
07.10.2009 um 15:00 Uhr
Moin,
ich habe jetzt die Webverzeichnisse neu aufgebaut und konfiguriert.....jetzt geht es wieder!!!
Danke und GRuß
Lemmy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Exchange 2010 und externem Relay (2)

Frage von mgcluebeck zum Thema Exchange Server ...

Exchange Server
Owa in 2010 und 2016 Umgebung (1)

Frage von akae11 zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...