Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Festplatte MATROX SATA 200GB

Frage Hardware Festplatten, SSD, Raid

Mitglied: Torero

Torero (Level 1) - Jetzt verbinden

30.11.2005, aktualisiert 25.01.2006, 6457 Aufrufe, 3 Kommentare

MATROX-SATA-Festplatte lässt sich nicht mehr booten und lesen

Hallo!

Im August diesen Jahres 2005 hab' ich mir einen neuen Rechner zusammengesetzt. Unter anderem mit den u.a. Haupt-Kompenten. Es lief alles klasse, das OS war auf FP Nr.1 installiert und einige Programme auf FP Nr.2. Vielleicht 5 Wochen später bootete der Rechner nicht mehr. Das BIOS erkannte die FP'en nicht mehr. Daraufhin folgte ein Riesen-Eiertanz mit meinem IT-Händler; er behauptetet stur und steif, dass dies nicht an den FP'en liegen könnte, da ja sonst alle Kunden zufrieden wären.

Daraufhin tauschte ich nacheinander Mainboard (im August noch ein neues ASUS, jetzt ein neues GIGABYTE-Board) und Speicher gegen Neu-Komponenten aus. Resultat: kein Mux von den FP'en! Danach gab mir der Händler doch gnädigerweise eine neue FP. Diese installierte ich als Bootplatte und FP Nr. 2 weiterhin als Datenplatte (Programme). Resultat: es lief alles hervorragend! Und wieder installierte ich alle Programme in stundenlanger Arbeit und alles lief bestens!

Bis gestern abend! Der Rechner lies sich nicht mehr booten????.und wieder kein erkennen der FP'en?.!

Frage an Euch: kennt jemand das Problem und ggf. auch eine Lösung? Ist es evtl MAXTOR-typisch? Passiert das auch mit WD od HITACHI-SATA-Platten?

Gruss
DER ENTNERVTE


Meine Konfiguration:
1x GIGABYTE GIGA GA-8I945P-G
2x MAXTOR SATA 200GB, jeweils 1 Partition, SATA aber kein RAID konfig.
1x INTEL Pentium 4 630, 3.0 GHz
2x KINGSTON 512Mb, DDR2, 533Mhz

OS: Win XP Home SP2
Mitglied: JT
07.12.2005 um 19:49 Uhr
Hi
Habe auch die selbe Festplatte (HDD) wie du. Diese Festplatten haben diese angewohnheiten. du kannst versuchen die Festplatten abzunehmen und startest den Rechner mal. So das er auch keine Findet. Dannach hängst du die erste (boot hdd) wieder rein. Aber genau so wie sie auch vorher angeschlossen war. Wenn es läuft dannach noch die andere.
Maxtor hat mit dieser generation von HDD`s sehr große Probleme.
Es kann so gar sein, dass die Fewstplatte die Partition gelöscht hat. Dann wird das ganze etwas aufwendiger.
Tipp: Beim nächsten Kauf auf Seagate achten. Die Festplatten laufen bei mir seit jahren Stabiel. Verbauen diese auch nur in der Firma.

Mit freundlichen Grüßen
JT
Bitte warten ..
Mitglied: joebigfoot
21.01.2006 um 19:22 Uhr
Probleme mit Großen Festplatten ,ist nicht immer die Hardware schuld


Win xp Festplatten die größer als 136 GB groß sind, geht durch den
eingeschalteten Energiesparmodus ACPI Daten verloren.Schuld ist der Befehl
"flush cache" der die Daten aus den Cache auf die Festplatte sichern soll
aber es funktioniert nicht mit großen Festplatten die eine 48 bit
Adressierung für den Cache nutzen .Abhilfe ist ein Pache von Microsoft
http://support.microsoft.com/default.aspx?scid=kb;[LN];331958
Ich hoffe das es nützlich ist Mit freundlichen Grüßen Sepp
ps: der Patch 398kb groß
Bitte warten ..
Mitglied: JT
25.01.2006 um 07:46 Uhr
Ja ist auch richtig.. Nur Maxtro treibt dieses roblem ja schon ewigmit sich umher....
Ich würde Maxtor garnicht mehr einbauen.... Wenn du 10 Platten von denen holstkanst du froh sein,wenn eine läuft....


Mit freundlichen Grüßen
JT
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Festplatten, SSD, Raid
Einbau zweite SATA Festplatte in HP Workstation Z230 (4)

Frage von Mike63210 zum Thema Festplatten, SSD, Raid ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...