Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Fileserverzugrif bitte um Input

Frage Microsoft Windows Netzwerk

Mitglied: 151KG

151KG (Level 1) - Jetzt verbinden

06.06.2012 um 16:55 Uhr, 2137 Aufrufe, 3 Kommentare

Ich habe seit einiger Zeit Probleme mit dem Zugriff auf einen Fileserver unter Server 2003. Der Server ist in einer AD als Memberserver eingerichtet und läuft auf VShpere 5

Folgende Symptome:

User (i.d.R. XP Clinets) können zeitweise nicht auf die Freigegebenen Ordner (als Laufwerk gemapt) zugreifen. Nach mehr oder weniger langer Wartezeit gehts dann wieder.
Das kommt immer mal wieder vor, aber vor allem so um 11 und zwischen 13 und 14 Uhr.


Bisher habe ich folgendes Probiert:
Suche nach geplanten Tasks die um diese Urzeiten starten -> um 12 laufen die Schattenkopien und einmal die Woche der Virenscan
Ein Abschalten des Virenscanners bringt zwar erleichterung, aber die Fehler treten immer noch auf. Also kann es zumindest der Virenscanner nicht alleine sein.

Ich habe über längere Zeit die Auslastung der Netzwerkkarte und der Prozesoren beobachtet -> Prozessorlast fast immer unter 10% manchmal bis auf unter 70% Peak.
Netzwerk (10GBit) fast immer weit unter 1 %. nur zur Backupzeit mal unter 10%.
Arbeitsspeicher habe ich auf 4 GB erweitert. Mehr geht nicht (32bit).

Im Logfile finde ich folgendes:

Ereignistyp: Informationen
Ereignisquelle: Application Popup
Ereigniskategorie: Keine
Ereigniskennung: 26
Datum: 04.06.2012
Zeit: 00:04:34
Benutzer: Nicht zutreffend
Computer:
Beschreibung:
Anwendungspopup: Windows - AUSNAHME: Mögliche Deadlock-Bedingung


Welche Anwendung das Application Popup erzeugt weiß ich nicht.

Heute wurde es dann ganz interessant:

Der Zugriff war mal wieder weg.
Nach einiger Zeit konnten von 4 Leuten 2 wieder zugreifen und die anderen 2 nicht. (Wartezeit >1h!) Erst nach einem Neustart der Rechner konnten alle wieder arbeiten.
Alle 4 haben ähnliche Rechner am selben Switch.

Hat noch jemand ne idee an was es liegen könnte?
Mitglied: ITLogger
06.06.2012 um 16:58 Uhr
Nur ein Schuss ins Blaue: Könnte es vielleicht an fehlenden / nicht ausreichenden Client Access Lizenzen (CALs) liegen. 2003 prüft diese glaube ich noch über den Lizenzserver im Netz ab.
Bitte warten ..
Mitglied: 151KG
06.06.2012 um 17:12 Uhr
Ich habe grade mal nachgeschaut.
Der "Clientlizenzierungsmodus" steht auf "Pro Gerät oder pro Benutzer"
Es gibt noch ein Dropdown für das "Produkt" Da steht im Moment <undefined>, ich könnte auch Windows Server auswählen.
Es gibt noch die Option "Pro Server" Wenn ich die Anwähle kann ich auch die "Anzahl der gleizeitigen Verbindungen" wählen (aktuell bei 0 aber gegraut) sowie Lizenzen hinzufügen oder entfernen.
Ich vermute mal, Du dürftest die Option "Pro Server" im Kopf haben, oder?

Weiß jemand welche Auswirkungen es hatt wenn ich bei Produkt statt undefined Windows Server auswähle?
Bitte warten ..
Mitglied: mayho33
13.06.2012, aktualisiert um 22:36 Uhr
Hi!

Habt ihr den SWITCH schon geprüft? Eventuell eine defekte Netzwerkkarte bei einem der Rechner? Obwohl ich eher auf den SWITCH tippe. Die gehen einfach manchmal ein.
Soweit ich weis hat man bei Server 2003 10 gleichzeitige Zugriffe "gratis". Das glaube ich kann man ausschließen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
JavaScript
AngularJS Variable über Input in Funktion ausführen

Frage von badkilla zum Thema JavaScript ...

E-Business
gelöst EService für Rechnungsversand - verschiedene Input- und Outputformate (1)

Frage von Excaliburx zum Thema E-Business ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...