Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Firewall nach SP2 Installation

Frage Microsoft Windows Systemdateien

Mitglied: Kontaktsport

Kontaktsport (Level 1) - Jetzt verbinden

27.10.2005, aktualisiert 28.10.2005, 4031 Aufrufe, 2 Kommentare

Hallo, ich habe ein kleines Problem, nach der Installation vom SP2 ist es nicht mehr möglich die Windows Firewall zu deaktivieren, wenn ich dies über dass Sicherheitscenter tun möchte, bekomme ich als Fehlermeldung beim anklicken der Firewall:

Die Windows Firewall Einstellungen können nicht angezeigt werden, da der dazugehörige Dienst nicht ausgeführt wird.

Es folgt die Frage ob ich diesen Dienst aktivieren möchte, wenn ich mit Ja antworte erscheint:

Dass diese Anwendung nicht gestartet werden konnte.


Auch eine Aktivierung über die "Eingabe" Option (mit dem Befehl: Firewall.cpl

Ist nicht möglich.

Es folgt die gleiche Fehlermeldung, wer kann mir sagen wo das Problem liegt und wie ich es beheben kann?

Danke im voraus!
Mitglied: 10545
27.10.2005 um 06:30 Uhr
Moin,

möchtest Du nun de- oder aktivieren?

Grundsätzlich: Versuche mal direkt im Dienstemanager den Dienst zu starten/stoppen.
(Du hast doch lokale Admin-Rechte, oder?)

Dann schaue Dir mal die Dienste-Abhängigkeiten der FW an, möglicherweise läuft ein weiterer benötigter Dienst nicht.

Gruß, Rene

Nachtrag: "Witzigerweise" sehe ich soeben diesen Thread, klingt doch recht Artverwand:
<a href="http://www.administrator.de/XP_SP2_Dom%E4nenanmeldung_dauert_ewig_-_Die ..." target="_blank">http://www.administrator.de/XP_SP2_Dom%E4nenanmeldung_dauert_ewig_-_Die ..."
Bitte warten ..
Mitglied: Kontaktsport
28.10.2005 um 11:16 Uhr
Hallo, danke für diese Hilfe, also wenn ich in den Dienstmanager gehe, um dort an die Firewall zu kommen, wird mir der Fehlerspruch 1068 angezeigt:
Lokale Dienste konnten nicht gestartet werden.

Warum jedoch die Windows Firewall scheinbar deaktiviert ist und dennoch einige Programme trotzdem geblockt werden und meine Ports dicht sind verstehe ich dann nicht so richtig...

Oder könnte es an der Zone Alarm Firewall liegen?

Obwohl ich nicht wüßte wie ich bei dieser einen Port freigeben könnte.
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...