Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Freigabe

Frage Microsoft Windows Server

Mitglied: Doktore

Doktore (Level 1) - Jetzt verbinden

07.03.2007, aktualisiert 08.03.2007, 3323 Aufrufe, 3 Kommentare

Hallo liebe Community,

folgendes Problem

Windows 2003 Server R2 Standard

nun haben wir auf diesem Server eine Freigabe gemacht für die angeschlossenen WinXP pro Clients (nicht in der Domäne aber selbe Benutzer und Passwort). Wenn man nun auf diese Freigabe nach dem Hochfahren des Client PC zugreifen möchte geht das auch ohne Probleme. Allerdings wird eine Praxensoftware eingesetzt welche sich mit der Datenbank auf dem Server befindet. Hier fängt das Problem an. Wenn der Client PC nun morgens frisch hochfährt und dann sofort die Praxensoftware gestartet wird bringt diese die Fehlermeldung das Laufwerk F nicht zur Verfügung steht. Geht man dann einmal in den Explorer und wählt Laufwerk F von Hand an geht es danach sofort.

hat jemand eine Idee ??


vielen Dank im voraus


B.Willers
Mitglied: Alfredus
08.03.2007 um 07:36 Uhr
hat jemand eine Idee ??

Ja. Beim Netzlaufwerk anlegen die Option Verbindung bei Anmeldung wiederherstellen oder bei net use die Option /persistent:yes verwenden.

Gruß
Alfredus
Bitte warten ..
Mitglied: Doktore
08.03.2007 um 07:39 Uhr
beim verbinden des Netzlaufwerks wurde der haken gesetzt (beim start wiederherstellen)

leider geht es nicht ????
Bitte warten ..
Mitglied: problemsolver
08.03.2007 um 08:16 Uhr
Hallo!

mein Vorschlag wäre hierbei ein Login-Script mit folgendem Code:

01.
@net use f: /delete /yes > NUL: 2>&1 
02.
@net use f: \\<<server>>\<<freigabe>> /yes /persistent:yes
Die erste Zeile trennt das Laufwerk F: und leitet Meldungen und Fehler so um, dass sie vom Benutzer nicht gesehen werden können. (> NUL: 2>&1)
Die zweite Zeile stellt die Verbindung wieder her. (Hier könnte man alternativ auch mit > NUL: 2>&1) arbeiten.

Jetzt ist es allerdings noch wichtig, dass der Rechner SOLANGE wartet, bis das Login-Script abgearbeitet ist. Hierfür empfiehlt sich eine Richtlinie für alle die Benutzer, die diese Software automatisch starten.

Die gesuchte Einstellung findet man in der Gruppenrichtlinie unter
Administrative Vorlagen-->System-->Anmeldung oder unter
Administrative Vorlagen-->System-->Anmeldung-->Scripts
Die Einstellung lautet: "Anmeldescripts gleichzeitig ausführen" = Aktiviert.

Ich hoffe ich konnte helfen. Ein Feedback hier drauf wäre nett

Gruß

Markus
Bitte warten ..
Ähnliche Inhalte
Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Microsoft Office
Probleme mit Bilddarstellung im Publisher 2016 (8)

Frage von takvorian zum Thema Microsoft Office ...

LAN, WAN, Wireless
gelöst Mikrotik Access Point - Probleme mit Multi-SSID und Vlan (7)

Frage von Uwoerl zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...