Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit FritzBox! 7050 hinter Netgear FVS338

Frage Netzwerke Voice over IP

Mitglied: nobocom

nobocom (Level 1) - Jetzt verbinden

11.09.2006, aktualisiert 04.06.2007, 12374 Aufrufe, 9 Kommentare

Internet-Telefonnummern können sich nicht registrieren.

Hallo, habe folgendes Problem:

Ich habe eine FritzBox 7050 mit einegerichteten Internet-telefonnummern. Steht die Fritzbox vor dem FVS 338 registrieren sich die Nummern ohne Probleme.
Sobald ich den FVS VOR die Fritzbox schalte (Wird benötigt wegen einem Externen Zugang) können sich die Nummern nicht registrieren. Die Fehlermeldung lautet wie folgt : Anmeldung der Internetrufnummer 49xxxxxxxxx war nicht erfolgreich. Ursache: DNS-Fehler.
In der Fritzbox ist der FVS als Gateway und als DNS eingetragen. Im FVS sind die Ports 30000..30019 UDP und 5070..5079 UDP freigegeben und in der Firewall des FVS auch eingetragen zur Weiterleitung an die Fritzbox.
Trotzdem ist Internettelefonie nicht möglich.

Jemand eine Idee?

___

Nachtrag: Nach Rü mit AVM, Netgear und 1und1 habe ich nun auch die Ports 5060 TCP/UDP sowie 3478 UDP frei gemacht.
sogar als exposed host geht nix
Mitglied: aqui
19.09.2006 um 20:57 Uhr
Die Problematik ist das das SIP Protokoll Verbindungsinformationen im Datenfeld selber überträgt beim Verbindungsaufbau. Gehst du nun über einen NAT Router gibt es Probleme diese daten zuzuordnen, da die IP Adressen des Headers ja durch den NAT Prozess nicht mehr stimmen, im Datenfeld aber eine Ursprungs IP Adresse zum zuordnen von Endgeräten steht. M.E. ist SIP schwer oder gar nicht über NAT zu übertragen.
Details zur Problematik kannst du hier:
http://mediaproxy.ag-projects.com/NATtraversal-BestPractices.pdf#search ...
nachlesen.
Bitte warten ..
Mitglied: nobocom
21.09.2006 um 09:18 Uhr
Das Interessante ist, dass das 1&1-Softphone funktioniert....
Nur der Rest halt nicht.

werde mal weiter schauen.
Bitte warten ..
Mitglied: nobocom
23.11.2006 um 16:24 Uhr
Kleines Update:
Habe jetzt einen Netgear FVS124G vor die Fritzbox geklemmt.
Teilerfolg ist, dass sich die nummern regiistrieren.
Problem nun ist: ich erhalte permanent Fehler 503.
NAT ist deaktiviert.
Enable Sip ALG ist Aktiviert
Port offenhalten in Router auf der FritzBox ist deaktiviert. trotzdem dieser Fehler.

Noch jemand Ideen?
Bitte warten ..
Mitglied: flugfaust
03.06.2007 um 15:22 Uhr
Wurde dieses Problem irgendwie gelöst?

Habe die selbe Konstellation allerdings höre ich meinen Gesprächspartner bei Ausgehenden Gesprächen nicht.
Bitte warten ..
Mitglied: nobocom
04.06.2007 um 08:45 Uhr
Ja,

haben die komplette Verkabelung im Büroneu gemacht, bei der Telekom und bei 1&1 die Hardware getauscht. Nebenbei noch 3 Tehnikerbesuche hinter uns.
jetzt läufts.
Bitte warten ..
Mitglied: flugfaust
04.06.2007 um 14:05 Uhr
und wie funktioniert es nun mit dem Router VOR der FritzBox? Habe das Problem dass ich zwar rausrufen kann un dmich der Teilnehmer hört, ich höre den Teilnehmer aber nicht. Mir wurde gesagt dass das am SIP Protokoll liegt da es sich angeblich willkürlich Ports nimmt und es so mit dem Port-forwarding nicht funktioniert
Bitte warten ..
Mitglied: nobocom
04.06.2007 um 14:16 Uhr
Der FVS steht nun vor der Fritzbox.
aktuell is die Firmware 2.1.0-7 drauf.
ansonsten sind keine weiteren konfigurationen vorgenommen worden.
Bitte warten ..
Mitglied: flugfaust
04.06.2007 um 17:12 Uhr
Welche Ports hast du auf die FritzBox geforwardet?
Bitte warten ..
Mitglied: aqui
04.06.2007 um 21:29 Uhr
Das kann ja wohl schwerlich richtig sein das ...keine weiteren konfigurationen vorgenommen worden sind.
Dann ist die FB lediglich ein einfacher ISDN Analog Wandler oder wird als solcher missbraucht und arbeitet nicht mit VoIP.
Wenn du über einen vorangeschalteten Router SIP überträgst MUSS etwas in der Port Forwarding Tabelle dieses Routers eingetragen werden ansonsten ist ein Verbindungsaufbau mit VoIP auf Basis von SIP nicht möglich.
Was natürlich sein kann ist, das du den NetGear jetzt nur noch als dummes DSL Modem benutzt und die FB die eigentliche Routingfunktion übernimmt. Solche Beschreibungen wie oben (...NAT ist deaktiviert...) nähren diesen Verdacht. Den NAT kann unmöglich deaktiviert sein auf dem Eingangsrouter, damit wäre eine DSL Verbindung physisch unmöglich. Es sei denn du hast vom Provider feste öffentliche IP Adressen zugeteilt bekommen und machst kein PPPoE oder du nutzt diesen Router nur als dummes Modem.
Also deine Angaben dazu sind hier höchst widersprüchlich und vermutlich technisch nicht korrekt...sorry ?!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Fritzbox 7490 + NETGEAR GS108E-300PES (8)

Frage von Decoderm zum Thema Router & Routing ...

Netzwerkmanagement
VLAN mit NETGEAR GS724T und Fritzbox 7490 (25)

Frage von emil89 zum Thema Netzwerkmanagement ...

Router & Routing
IPSEC VPN Netgear PS UTM 50 hinter Fritzbox (1)

Frage von wtwinni zum Thema Router & Routing ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...