Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

probleme mit meiner FSTAB

Frage Linux

Mitglied: Antitheus

Antitheus (Level 1) - Jetzt verbinden

30.03.2007, aktualisiert 31.03.2007, 3000 Aufrufe, 2 Kommentare

hallo ich bin verwirt, hoffe ihr seht meinen Fehler ! ;)

Also zu Situation:

ich haben eine neu Festplatte in meinen Server eingebaut, mount sie ohne Probleme
in mein System ein. Konfiguriere Samba um schieb noch ein paar Daten hin und her.
So das ich die NEUE HDD auch nutze ;). Klapp alles so weit.

Das war Gestern, heute fahr ich meinen Server hoch will auf ein paar Dateien zugreifen :D. Mist FSTAB vergessen :D ok nix dabei konfigurieren man sie halt !! ^^

Naja das ist daraus gekommen:

|||||||||||||| /etc/fstab: static file system information. ||||||||||||||
<file system><mount point><type><options><dump><pass>
/dev/hdh1 /srv auto default 0 2
/dev/hdh2 none swap sw 0 0

Ich kann sie immer noch manuell mounten aber beim SYSTEM START/REBOOT


Meckert er rum:

server kernel: kjournald starting. Commit interval 5 seconds
server kernel: EXT3 FS on hdh1, internal journal
server kernel: EXT3-fs: mounted filesystem with ordered data mode.
server kernel: kjournald starting. Commit interval 5 seconds
server kernel: EXT3 FS on hdh1, internal journal
server kernel: EXT3-fs: mounted filesystem with ordered data mode.

Also bin ich der Meinung es muss ja an der fstab liegen, da mir aber nix auf!

Zur Festplatte
SG 160 GB


Zur Pation /dev/hdh1:
Ist auf linux-standart formatiert (ext3 <= per fdisk)


Wenn ich noch was vergessen habe das sagt es;)

Thx im voraus
Mitglied: datasearch
31.03.2007 um 00:29 Uhr
Sollte bei den Options nicht besser "defaults" stehen? Ist sicher ein Tippfehler im Beitrag -g-

Aber was anderes, hast du mal probiert was passiert wenn du anstelle von "auto" das Dateisystem angibst? Ist auch meistens schneller eingebunden. nodev und noexec würde ich aber trotzdem mit reinschreiben, falls nicht unbedingt erforderlich. Man kann ja nie wissen.

/dev/hdh1 /srv ext3 defaults 0 2
oder
/dev/hda1 /srv ext3 nodev,noexec 0 2

Ansonsten schau mal im bootlog was da genau passiert wenn er versucht zu mounten. Wird der Treiber für diesen Controller vieleicht erst später geladen?
Bitte warten ..
Mitglied: Antitheus
31.03.2007 um 01:05 Uhr
Ist auch meistens schneller eingebunden.

das ding ist die 3 sec kann ich warten :P
naja ich habe zuerst ext3 drin
aber als der Probleme machte,
auf „auto“ editiert und das nicht zurückgesetzt,


Sollte bei den Options nicht besser "defaults" stehen? Ist sicher ein Tippfehler im Beitrag -g-

Ja lool muss beim Formatieren der Tabelle passiert sein :D ^^ hab ca 10 Versuche gebraucht bis es so aus sah wie ich es wollte :D naja
Aber die Datei ist nach ISO-Standart 8-)
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
gelöst SMB-Freigaben in fstab mounten opensuse linux (2)

Frage von sudusu zum Thema Linux Netzwerk ...

Windows Server
Probleme mit Serververbindung (5)

Frage von Enriqe zum Thema Windows Server ...

Server-Hardware
gelöst 3PAR 8200 Autotiering Probleme? (4)

Frage von AlbertMinrich zum Thema Server-Hardware ...

LAN, WAN, Wireless
Networkbridge Probleme (2)

Frage von dotcom zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(16)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (15)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...