Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit gemapptem Laufwerk

Frage Microsoft Windows Netzwerk

Mitglied: MaryLong

MaryLong (Level 1) - Jetzt verbinden

11.05.2010 um 12:05 Uhr, 3269 Aufrufe, 1 Kommentar

Für eine Applikation werden auf drei Win2k3-Server mittels KIX-Script 4 Laufwerke auf WinXP SP3 Clients gemappt. In 99% der Fälle funktioniert dies auch einwandfrei. Auf den Clients kann es aber vorkommen, dass das Laufwerk von der Anwendung nicht gefunden wird, obwohl es ordnungsgemäss gemappt wurde und auch beim erneuten Anmelden wieder verbunden wird. Erst wenn der Laufwerksinhalt einmal im Explorer angezeigt wurde, findet die Anwendung auch das Laufwerk.

Guten Tag

Für eine Applikation werden auf drei Win2k3-Server mittels KIX-Script 4 Laufwerke auf WinXP SP3 Clients gemappt. In 99% der Fälle funktioniert dies auch einwandfrei, aber ab und an liegt folgendes Problem auf einem Client an:
das Laufwerk wird von der Anwendung nicht gefunden, obwohl es ordnungsgemäss gemappt wurde und auch beim erneuten Anmelden wieder verbunden wird. Erst wenn der Laufwerksinhalt einmal im Explorer angezeigt wurde findet die Anwendung auch das Laufwerk.

Es betrifft nicht immer den selben Client, aber immer dasselbe Laufwerk -> X:. Das Mapping erfolgt beim Logon mittels KIX-Script über die DC's. Der Codeauszug:

USE J: /DEL
USE S: /DEL
USE V: /DEL
USE X: /DEL
USE J: "\\servera\Applikationsordner"
USE S: "\\serverb\Gruppenshare"
USE V: "\\serverb\Applikationsvorlagen"
USE X: "\\serverc\Applikationsshare"

Tests Batchdatei (NET USE X: /DELETE und NET USE X: "\\serverc\Applikationsshare") führen zum selben Ergebnis.

Any ideas? Bin für jeden Tipp dankbar.

Schönen Tag auch
MaryLong
Mitglied: MaryLong
12.05.2010 um 14:09 Uhr
Guten Tag

Wir haben festgestellt, dass unsere virtuelle Desktops zu schnell sind! Das heisst, der User ist so schnell angemeldet, dass der Login-Skript noch nicht beendet ist. Dies führte zum genannten Phänomen.

Dies haben wir korrigiert, indem wir den Registry Key: “ RunLogonScriptSync“ per GPO deaktiviert haben.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (12)

Frage von Fenris14 zum Thema Netzwerke ...

Server-Hardware
gelöst HP Microserver Gen8 + externes LTO-6 Laufwerk (2)

Frage von runasservice zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...