Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Ghost Cast Server 8.2

Frage Netzwerke

Mitglied: snuk

snuk (Level 1) - Jetzt verbinden

05.09.2005, aktualisiert 16.03.2006, 9462 Aufrufe, 5 Kommentare

terminiert mit INTERNAL STACK OVERFLOW

Hallo,

ich habe folgendes Problem mit meinem Ghost Cast Server in Verbindung mit Notebooks wenn ich diese über LAN (PXEBoot) mit einem Image "betanken" will!

Folgende Konfigurationen bestehen!

Ghost Cast Server:
Pentium 3 - 650, 512 MB RAM, Raid1-System, GIGABit LAN, Windows 2000 Server, DHCP


Notebooks:
FSC Lifebook E8020 Pentium M 750 1.86GHz, 512MB DDR2-RAM, 80GB S-ATA HDD, Broadcom GIGABit LAN

Das ganze hängt an einem NetGear Gigabit Switch!

Wenn ich nun die Notebooks mit einem LAN-Boot starten lasse, dann beziehen sie auch ganz normal vom Ghost Cast eine IP. Sobald Sie aber die eigentliche GHOST.exe starten erscheint noch der blaue Bildschirm aber dann bleiben die Notebooks mit dem Fehler INTERNAL STACK OVERFLOW hängen!

Lasse ich die ganze Sache aber von Disketten starten läuft das ganze sauber durch ohne Fehler und ich kann die Notebooks mit dem Image bespielen.

Die Disketten haben aber die gleiche Konfiguration wie der PXE (LAN) Boot vom GhostCastServer!

Wenn ich im Bios der Notebooks SATA auf disable setzte laufen sie komischerweise auch über den PXEBoot sauber durch!

Paramter wie Ghost.exe -noide oder -fni habe ich schon versucht, blieben aber erfolglos!

Wer kann mir helfen, was ist das Problem!? SATA?!

Danke für eure Hilfen, Tipps,.....
Mitglied: derdeno
05.09.2005 um 14:28 Uhr
Könnte dein Problem vielleicht am Switch liegen?
Bitte warten ..
Mitglied: snuk
05.09.2005 um 15:33 Uhr
Könnte dein Problem vielleicht am Switch
liegen?

Kann ich mir eigentlich nicht vorstellen, werde das aber mal testen!
Vielen Dank für den Tipp!
Bitte warten ..
Mitglied: Angus
15.03.2006 um 15:57 Uhr
Hallo,

habe genau das selbe Problem mit dem selben Lifebook. Es liegt 100% an SATA, da IDE Maschinen oder Boot über Diskette bei mir immer funktioniert haben. Gibts denn inzwischen ne Lösung. -FNI oder -NOIDE ist definitiv nicht die Lösung.

Gruß Angus
Bitte warten ..
Mitglied: snuk
15.03.2006 um 19:48 Uhr
Hallo,

ich habe einen anderen Netzwerktreiber in das PXE-File eingebunden!

Es war ein universeller NDIS-Packet-Treiber, danach hat es ohne Probleme funktioniert!

Einfach mal "googleln"!

Ich sehe mal nach ob ich die Treiber noch irgendwo habe!
Bitte warten ..
Mitglied: Angus
16.03.2006 um 13:23 Uhr
werds mal testen ! Danke für die Info !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...