Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Gigaset WLAN-Repeater 54

Frage Netzwerke LAN, WAN, Wireless

Mitglied: KarlTr

KarlTr (Level 1) - Jetzt verbinden

26.10.2006, aktualisiert 27.10.2006, 6542 Aufrufe, 3 Kommentare

Verbindungsaufbau mit dem Repeater schlägt fehl

Hallo WLAN-Freunde,

nach einigen Tagen/Nächten des Rumprobierens wende ich mich nun an Euch.

Die Konfiguration ist wie folgt:

Gigaset WLAN-Router SE 505 steht im Keller. Das WLAN soll mit dem Gigaset Repeater 54 ins Obergeschoss verlängert werden. Angeschlossen werden soll ein Toshiba-Notebook, das mit dem externen Gigaset USB WLAN-Adapter 54 ausgestattet ist. Der Repeater steht ebenfalls im Obergeschoss. Habe im Router das WDS aktiviert und den Repeater mit seiner MAC eingetragen. Am Repeater habe ich die MAC des Routers, des Toshibas und meines Acer-Notebooks (nutze ich zum Testen) eingetragen.

Obwohl nun die Signalstärke, die am Toshiba ankommt, auf 100 Prozent steht, kriege ich keine Verbindung. Stattdessen kann ich mich noch über das ganz schwache Signal des Routers (10-20 Prozent) anmelden.

Natürlich habe ich nach einer Fehlkonfiguration gesucht, aber dagegen spricht folgendes: Mit meinem Acer, das einen eingebauten WLAN-Adapter hat, kann ich mich am Repeater anmelden (das sagt auch die Statusanzeige des Repeaters) und ins Internet gehen. Das heißt: Router und Repeater haben eine Verbindung.

Was ich nun überhaupt nicht verstehe ist folgendes: Wenn ich den Router abschalte, meldet sich auch das Toshiba sofort am Repeater an. Nützen tut das aber nichts, denn ohne Router kein Internet. Das Verhalten ist unabhängig von der Art der Verschlüsselung.

Vielleicht hat jemand von Euch eine Idee dazu. Und noch eine Zusatzfrage: Wenn ich das nicht hinkriegen sollte, könnte ich ja den Repeater auch im Infrastuktur-Modus als WLAN-Adapter an das Toshiba via Kabel anschließen. Nur habe ich dann auch noch den Verstärkungseffekt des Repeaters?

Herzlichen Dank

Karl
Mitglied: leknilk0815
26.10.2006 um 12:13 Uhr
Hi,
ich vermute Dein Problem bei einer Fehlkonfig im MAC- Bereich.
Die beiden Gigaset's müssen hier eingetragen sein, das ist richtig.
Ich würde, falls Du dies so konfiguriert hast, mal die MAC- Beschränkung rausnehmen, also alle MAC's zulassen. Dann denke ich, wird es funktionieren. Anschließend kann man dann die Beschränkung wieder aktivieren, ich denke, daß dies nur auf dem Router nötig ist, nicht aber auf dem Repeater, da dieser nur verstärkt. Wenn eine MAC auf dem Router nicht eingetragen ist, läßt er diese auch nicht rein, egal, ob direkt oder über Repeater. Probiers einfach mal...

Gruß - Toni
Bitte warten ..
Mitglied: KarlTr
26.10.2006 um 13:54 Uhr
Hallo Toni,

vielen Dank für die schnelle Reaktion auf meine Anfrage. Ich werde die vorgeschlagene Konfiguration heute noch testen.

Schönen Gruß

Karl
Bitte warten ..
Mitglied: KarlTr
27.10.2006 um 11:20 Uhr
Hallo Toni,

leider konnte ich Deine Vorschläge nicht testen. Grund: Ich wollte die Sw des USB Adapters 54 auf den neuesten Stand bringen. Dazu musste ich die vorhandene Sw gemäß Anleitung deinstallieren. Die Deinstallation brach mit dem Fehler "Zugriff verweigert" ab. Daraufhin habe ich, obwohl unschön, das Programmverzeichnis per Hand gelöscht und in der Registry die zugehörigen Schlüssel gelöscht. Dies schien zunächst erfolgreich zu verlaufen, scheiterte dann aber auch mit einem Zugriffsfehler. Ich kann nur vermuten, woran das liegt: Die Sw des Adapters wurde unter einem XP-Benutzerkonto installiert, das später gelöscht wurde. Möglicherweise kann ein anderer Nutzer, trotz Admin-Rechten, nicht auf alles zugreifen.

Ich habe dann den Repeater als WLAN-Adapter an das Notebook per Kabel angeschlossen und den Infrastruktur-Modus konfiguriert. Der Internet-Zugriff lief sofort mit recht guter Performance. Allerdings kam es dann zu merkwürdigen Verbindungsabbrüchen, wenn ich den Repeater bewegte. Grund: an dem Stecker war die kleine Feststellfeder beschädigt und der Stecker hatte etwas Spiel in der Buchse. Der dadurch verschlechterte Kontakt wurde aber weder am Repeater (LAN-LED war immer an) noch am Notebook (keine Meldung "LAN-Kabel entfernt") angezeigt. Immerhin läuft es jetzt.

Ich werde aber nochmals versuchen, ein echtes Repeater-LAN aufzubauen.

Danke nochmals für die Tipps.

Karl
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Utilities
gelöst WLan Repeater Verständnisfrage (5)

Frage von trxit0 zum Thema Utilities ...

Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

LAN, WAN, Wireless
WLAN Repeater DNS und DHCP (3)

Frage von Angelo131095 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...