Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Grafikchip bei Asus Netbook EE-PC 1005PXD

Frage Hardware Notebook & Zubehör

Mitglied: klausla

klausla (Level 1) - Jetzt verbinden

29.12.2013 um 14:41 Uhr, 2019 Aufrufe, 6 Kommentare, 1 Danke

Hallo Allerseits,
ich habe ein Netbook Asus EE-PC 1005pxd mit defektem Betriebsystem bekommen. Nachdem ich die Systemwiederherstellung von der Recovery-Partition habe durchlaufen lassen (Win7 Starter) klappt auch alles bis auf die Grafik. Da läuft er nur mit der Standard-Vga-Grafik. Eigentlich hätte der Grafiktreiber für den Intel-Chip schon bei der Win7-Installation korrekt installiert werden müssen. Auch wenn man die Standard-Vga-Geräte (merkwürdigerweise hat er im Gerätemanager 2 Vga-Geräte eingetragen) deinstalliert, kann beim nächsten Neustart der Grafikchip nicht ordnungsgemäß installiert werden (Systemmeldung: "Geräteterieberinstallation fehlgeschlagen"). Der zugehörige Treiber müsste der Intel GMA 3150 sein. Auch die nachträgliche Installation dieses Treibers ist nicht möglich. Beim automatischen Setup bricht er mit einem unbekannten Fehler ab und bei der Have-Disk-Installation erkennt er den Treiber zwar als passend, bricht aber wegen eines E/A-Gerätefehlers ab. Was könnte da los sein, oder ist der Grafik-Chip im Eimer? Unter den erweiterten Anzeigeeinstellungen wird statt dem korrekten Adapter auch nur ein Standardmonitor angezeigt.
Danke für Eure Antworten
Mitglied: DerWoWusste
29.12.2013 um 16:40 Uhr
Moin.

Installier mal spaßeshalber eine Trial von win8.1 oder nimm ein Knoppix oder anderes modernes Linux zur Hand, um die Funktion der Grafikhardware sicherzustellen.
Bitte warten ..
Mitglied: 108012
29.12.2013, aktualisiert um 18:45 Uhr
Hallo,

Der zugehörige Treiber müsste der Intel GMA 3150 sein.
Dann "geh" doch bitte einmal auf die Asus Webseite und lade Dir den letzten und aktuellen
Treiber herunter und installiere diesen dann, nachdem Du den VGA Adapter deinstallierst hast.

Eventuell ist es anzuraten vorher alle wichtigen Daten extern zu sichern, also ein Backup auf ein
externes Medium (CD,DVD,Blue-Ray, RDX, USB HDD,....) zu machen!

Wenn alles nichts mehr bringt, kann man auch versuchen Windows ganz neu zu installieren!
Sollte das nicht funktionieren würde ich einmal die HDD testen wollen ob diese noch in Ordnung ist.

Gruß
Dobby
Bitte warten ..
Mitglied: klausla
29.12.2013 um 19:54 Uhr
Danke für die Antworten,
zu "Asus gehen", das hätte ich ja gerne gemacht, aber irgendwie scheinen die zwischen den Jahren keinen Support zu machen, ich komme jedenfalls auf die produktrelevanten Supportseiten im Augenblick nicht drauf. Es sind aber auch alles die gleichen Intel-Treiber, jedenfalls, was sonst noch im Netz so angeboten wird. Ich denke, da wird schon irgendein Gerätefehler vorliegen, nur was für einer. Die Windows-Neuinstallation kann ich gerne nochmal machen, wenn ich wüßte, was das bringen soll. Ist ja gerade neu installiert, was soll da schiefgelaufen sein? Und der Vorschlag mit der Linux-Installation ist halt aufwändig weil kein CD-Laufwerk und unter Linux habe ich bisher immer viel größere Grafik-Treiberprobleme gehabt als unter Windows. Aber kann ich natürlich mal testen, wenn ich mir so einen Boot-Stick zurechtgebastelt habe.
Wenn ich übrigens beide VGA-Adapter deinstalliert habe, dann läuft das Intel-Setup gar nicht mehr an: Die Mindestsystemvoraussetzungen seien nicht erfüllt.
In dem simplen Bios gibt es leider auch nichts Grafik-relevantes einzustellen.
Vielleicht hat jemand ja noch eine Idee...

Gruß Klaus
Bitte warten ..
Mitglied: DerWoWusste
29.12.2013 um 20:03 Uhr
der Vorschlag mit der Linux-Installation ist halt aufwändig weil kein CD-Laufwerk und unter Linux habe ich bisher immer viel größere Grafik-Treiberprobleme gehabt als unter Windows. Aber kann ich natürlich mal testen, wenn ich mir so einen Boot-Stick zurechtgebastelt habe.
Ja, bastel mal, ist wirklich kein Act mehr mit Tools wie Yumi.
Aber warum nicht win8.1? Kannst Du auch schnell auf einen Stick pappen, das Setup (mittels "usb download tool") und ab geht der Test.
Bitte warten ..
Mitglied: 108012
29.12.2013 um 20:31 Uhr
Hallo nochmal,

Danke für die Antworten,
Kein Thema

zu "Asus gehen", das hätte ich ja gerne gemacht, aber irgendwie scheinen die zwischen den Jahren keinen
Support zu machen, ich komme jedenfalls auf die produktrelevanten Supportseiten im Augenblick nicht drauf.


Es sind aber auch alles die gleichen Intel-Treiber, jedenfalls, was sonst noch im Netz so angeboten wird.
Darauf kommt es nicht an! Was ist denn wenn nun Dateien bzw. der Treiber auf der Reparaturpartition
defekt oder fehlerhaft sind? Und um eben das auszuschließen würde ich den Grafiktreiber noch einmal
sauber aus dem Internet besorgen wollen.

Ich denke, da wird schon irgendein Gerätefehler vorliegen, nur was für einer.
Wenn dem so sein sollte, können wir Dir hier so oder so nicht weiterhelfen, dann
musst Du wohl oder übel zu einem Reparaturdienst, PC Händler mit Werkstatt
oder einem Notebook bzw. Laptop Laden der so etwas repariert.

Die Windows-Neuinstallation kann ich gerne nochmal machen,
Du hast nur eine Reparaturinstallation ausgeführt und nicht neu installiert!
Nicht das wir uns falsch verstehen und an einander vorbei reden.

wenn ich wüßte, was das bringen soll.
- Zum Beispiel könnte man die Systempartition vorher neu
formatieren und damit dann kaputte Sektoren ausschließen
- Damit ausschließen das es bei der letzten Reparaturinstallation
zu einem Fehler kam, der nicht bemerkt wurde.
- Man den letzten verfügbaren Treiber von ASUS installieren
kann, anstatt den eventuell beschädigten.

Ist ja gerade neu installiert, was soll da schiefgelaufen sein?
Na dann sollte ja auch alles funktionieren und ist ok.

Und der Vorschlag mit der Linux-Installation ist halt aufwändig weil kein CD-Laufwerk
Gar keines?

und unter Linux habe ich bisher immer viel größere Grafik-Treiberprobleme gehabt als unter Windows.
OK


Aber kann ich natürlich mal testen, wenn ich mir so einen Boot-Stick zurechtgebastelt habe.
Na prima das ist ja was.

Wenn ich übrigens beide VGA-Adapter deinstalliert habe, dann läuft das Intel-Setup gar nicht mehr an:
Erst muss zwingend ein VGA Adapter gefunden werden also vorhanden sein um dann dafür den
richtigen Treiber zu installieren.

Die Mindestsystemvoraussetzungen seien nicht erfüllt.
Siehst Du.

In dem simplen Bios gibt es leider auch nichts Grafik-relevantes einzustellen.
Ok

Vielleicht hat jemand ja noch eine Idee...
Es gibt drei Wege die man gehen kann:
- Den schnellen Weg
- Den bequemen Weg
- Den richtigen Weg

Ich würde immer zu dem richtigen Weg (aus meiner Sicht) raten, nur der ist eben nicht mal schnell
und auch nicht bequem, also eigentlich eher für Leute die es auch stabil (das OS) mögen.

Gruß
Dobby
Bitte warten ..
Mitglied: klausla
30.12.2013 um 13:53 Uhr
Du hast nur eine Reparaturinstallation ausgeführt und nicht neu installiert!
Nicht das wir uns falsch verstehen und an einander vorbei reden.
Also ich meine, das war eine Neuinstallation vom Werksimage der Recovery-Partition. Das alte BS war ja auch kpl. gelöscht und der Setup-Vorgang war exakt der einer Neuinstallation.
- Man den letzten verfügbaren Treiber von ASUS installieren
kann, anstatt den eventuell beschädigten.
der Chip ist hundertpro ein Intel GMA3150 und den neuesten Treiber dafür habe ich direkt von Intel geladen. Ich denke, Treiberkompatibilitätsprobleme kann man damit ausschließen.

Es gibt drei Wege die man gehen kann:
- Den schnellen Weg
- Den bequemen Weg
- Den richtigen Weg
Mir wäre schon mit einem Weg geholfen, der Aussicht auf Erfolg verspricht, egal ob der bequemste, schnellste oder der richtige. Aber gut, ich werde nun auf jeden Fall mal eine Installation mit einem kpl. unabhängigen BS versuchen.

Gruß Klaus
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
ASUS Eee PC 1001PG 1001PGO
gelöst Frage von 121863Viren und Trojaner14 Kommentare

Hallo Liebe Community, Ich habe heute auf mein Asus Laptop Name oben, mein Akku aufgeladen und nach ca. 10 ...

Notebook & Zubehör
Probleme mit ASUS Dockingstation USB 3.0
Frage von apex.predator24Notebook & Zubehör6 Kommentare

Hallo Zusammen Ein Kunde von uns hat einen Lenovo Thinkpad Edge E540 mit einem ASUS Dockingstation USB 3.0 Das ...

Notebook & Zubehör
Netbook Tastatur und Maus weg Kein Zugriff
gelöst Frage von BoomBastiNotebook & Zubehör4 Kommentare

Hallo liebe Admin Gemeinde, ich habe ein kleines Problem bei dem ich nicht weiterkomme. Ich habe eine EeePC mit ...

Notebook & Zubehör
Asus Netbook AOD260 - Nach Tastatur tausch funktioniert Tastatur und Mousepad nicht unter Windows (Tastatur funktioniert im BIOS)
Frage von GeorgCHNotebook & Zubehör1 Kommentar

Hallo alle miteinander, Mein Problem wird ja bereits im Titel beschrieben, installiert ist ein Windows 7 Starter. Da ein ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 StundenInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 9 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 20 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 22 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless15 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...