Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Gruppe Hauptbenutzer

Frage Microsoft Windows Userverwaltung

Mitglied: stefan-3

stefan-3 (Level 1) - Jetzt verbinden

25.08.2004, aktualisiert 27.08.2004, 6113 Aufrufe, 3 Kommentare

Windows XP Professional SP1

Ich habe meinen Computer seit Montag wieder neu eingerichtet und "experimentiere" mit den Benutzergruppen und Richtlinien um den anderen Usern (zum Beispiel meine Freundin) nur die notwendigen Rechte zu geben.

Da ich keinesfalls Neuling auf diesem Gebiet bin, habe ich mit der Rechtevergabe auch keine Probleme weiter, aber Windows macht mir Probleme. Ich habe meine Freundin in die Gruppe Hauptbenutzer eingetragen und damit ich mit der Profilverwaltung keine Schwierigkeiten habe, habe ich eine Partition von 2 GB angelegt, die in einem Ordner bereitgestellt wird, in welchen das Profil, samt Eigenen Dateien, etc. gespeichert werden soll.

Soweit so gut, die Theorie habe ich richtig umgesetzt, nur folgendes Problem: Ich melde meine Freundin an Windows an und Windows zeigt mir für sämtliche Verknüpfungssymbole die Standard-Symbole an, statt der richtigen Programm-Icons. Ein Rechtsklick auf die Verknüpfung und auf Eigenschaften läßt mich dann weiter staunen, denn da steht: "Keine gültige Verknüpfung". Klickt man die Verknüpfung doppelt, sagt Windows, daß der Dateityp unbekannt wäre und es gerne wissen möchte, mit welchem Programm diese Datei zu öffnen sei.

Ein Problem mit den Berechtigungen liegt nicht vor, da sich die Programme alle starten lassen, nur nicht über die Verknüpfungen.

Nun habe ich meine Freundin in die Gruppe Administratoren getan und es funktioniert alles.

Kennt jemand dieses Problem, oder hat jemand einen Tip für mich?

Gruß Stefan
Mitglied: VNS
26.08.2004 um 13:21 Uhr
Pack den Domänenaccount Deiner Freundin in die Gruppe der Administratoren (lokal) des entsprechenden Clients. Dann geht es
Bitte warten ..
Mitglied: stefan-3
26.08.2004 um 17:22 Uhr
Gibt nur ein Problem dabei:

Ich hab keinen Server, sondern nur Win XP Prof. Der Rechner ist auch mega lahm geworden. Braucht für die Anmeldung Ewigkeiten. Kann das an diesem Tweak XP liegen (was ich mittlerweile wieder deinstalliert habe), daß diese Probleme auftreten? Ich weiß das gehört dann schon nicht mehr in diese Rubrik, aber ich weiß mir keinen Rat weiter. Ich durchforste in einer Tour die Richtlinien und überprüfe die Dienste, aber keine Mängel, keine Eintragungen in der Ereignisanzeige.

Weiterhin für jede Hilfe dankbar!

Gruß Stefan
Bitte warten ..
Mitglied: stefan-3
27.08.2004 um 11:12 Uhr
So, ich bin nicht tatenlos geblieben und habe das Problem nach langem Suchen gefunden.

Die Gruppe Hauptbenutzer war im Register Sicherheit von C: überhaupt nicht aufgeführt, obwohl ich mir sicher war diese dort nie gelöscht zu haben. Ist ja eine Standardeinstellung von Windows aus, die Gruppe Benutzer stand schließlich drin. Lag wohl an diesem Tool. Ein Admin sollte sich halt nie auf solche Tools verlassen. Ich habe immer nur die Berechtigungen für den Ordner Dokumente und Einstellungen editiert. Was ja auch durchaus legitim und richtig war.

Egal, ich hab die Berechtigungen von C: gesetzt und selbes Problem immernoch. Ich war schier am verzweifeln. Noch einmal ihren Ordner auf Rechte hin überprüft, die Vererbungen gecheckt, keine Fehler. Und dann kam es mir: Die bereitgestellte Festplatte hatte andere Rechte als der Ordner. Also Rechtsklick auf den Ordner und dann hinter Bereitgestelltes Volume noch einmal auf Eigenschaften und siehe da im Register Sicherheit fehlte wieder die Gruppe Hauptbenutzer. Hinzugefügt und jetzt läuft alles.

Beim nächsten mal mach ich es gleich selber ... mmc.exe und Snap-In hinzufügen/entfernen

Gruß Stefan
Bitte warten ..
Neuester Wissensbeitrag
Soziale Netzwerke

Facebook muss Daten von Whats App löschen

(5)

Information von brammer zum Thema Soziale Netzwerke ...

Ähnliche Inhalte
Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2

Frage von takvorian zum Thema Windows Server ...

Microsoft
gelöst Probleme mit HDD auf kleinere SSD klonen (14)

Frage von Fenris14 zum Thema Microsoft ...

Windows Server
Windows-File-Server - Macs - Probleme (5)

Frage von guenthergranate zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Netzwerk
gelöst Netzwerkaussetzer mit intel(r) ethernet-verbindung i219-v unter Windows 10 (32)

Frage von TrueFalken zum Thema Windows Netzwerk ...

Speicherkarten
gelöst Verschlüsselte USB-Sticks (19)

Frage von rudeboy zum Thema Speicherkarten ...

Hyper-V
Erfahrungsaustausch zu Hyper-V-Replikation (15)

Frage von DerWoWusste zum Thema Hyper-V ...