Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Gruppenrichtlinie und Anmeldescript in OU

Frage Microsoft Windows Server

Mitglied: 43318

43318 (Level 1)

12.09.2007, aktualisiert 13:28 Uhr, 9867 Aufrufe, 5 Kommentare

Hallo zusammen,

wir richten gerade ein neues Netzwerk mit Windows XP pro Clients sowie einem
Win2003 Server ( kein R2 ) ein.

Wir haben im AD eine Organisationseinheit "Verwaltung" angelegt darunter
weitere OU's mit den einzelnen Abteilungen.
Benutzer wurden angelegt und können sich auch anmelden.

Jetzt taucht allerdings das Problem auf dass die Gruppenrichtlinie nicht
greift.
Es wurde eine Gruppenrichtlinie auf Firma.local erstellt welche allen Usern
einen Proxyserver vorgibt. Vererbung wurde NICHT deaktiviert

Die Richtlinie greift im Standardcontainder Users, jedoch NICHT im Container
VERWALTUNG.

Ebenso funktioniert bei allen Usern der OU Verwaltung das Loginscript NICHT,
obwohl es bei den Benutzern eingetragen ist. Bei den Benutzern im
Standardcontainer funktioniert das Loginscript fehlerfrei.

Kann mir wer dieses Verhalten erklären oder mir evtl sagen was ich falsch
gemacht haben könnte?

Vielen Dank für Infos

Fa. Mücom

Michael Kiesswetter
Mitglied: Kosh
12.09.2007 um 11:45 Uhr
geh zu einem client in der OU verwaltung und starte dort:
gpupdate /force

und dann:
gpresult

dann guck im gpresult-ergebnis ob die richtlinie auftaucht.
Bitte warten ..
Mitglied: 43318
12.09.2007 um 12:10 Uhr
Hallo,

also ich hab das jetzt sogemacht wie von dir empfohlen

gpresult zeit mir dass die "default domain policy" die "proxy policy" und die "startmenue policy" angewandt wurden. Dies funktioniert also schonmal.

Das Problem mit dem Anmeldescript ist leider immer noch up to date, es wird NICHT ausgeführt obwohl es bei dem Benutzer in der OU Verwaltung/Buchhaltung definitiv mit angegeben ist.

Bei einem user in dem Standardcontainer USERS funktioniert das Loginscript ( einfache Batchdatei für die Druckerverbindung )

Woran kann das denn noch liegen?

Vielen Dank schonmal

Michael Kiesswetter
Bitte warten ..
Mitglied: 51705
12.09.2007 um 12:21 Uhr
Prüfe einen der User mit dem Assistenten Gruppenrichtlinienergebnisse oder alternativ die OU mit dem Assistenten Gruppenrichtlinienmodellierung.
Bitte warten ..
Mitglied: Kosh
12.09.2007 um 12:21 Uhr
hast du das logonscript über die gruppenrichtlinie eingebunden?
anmelden/abmelden (benutzerkonfiguration)
oder
starten/herunterfahren (computerkonfiguration)
?

wird diese gruppenrichtlinie auch angewendet?
hat der user auf das share wo das logonscript liegt auch ausreichende rechte?
Bitte warten ..
Mitglied: 43318
12.09.2007 um 13:28 Uhr
Hallo,

Das Anmeldescript liegt direkt im Netlogon und wird in den Eigenschaften des Benutzers zugewiesen. Das Problem lag an den Rechten. jetzt klappts auch mim Drucker

Vielen Dank

Gruß Michael
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (26)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...