Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit HDD und CD unter XP

Frage Hardware Festplatten, SSD, Raid

Mitglied: SirDenderan

SirDenderan (Level 1) - Jetzt verbinden

02.12.2004, aktualisiert 31.01.2005, 5217 Aufrufe, 6 Kommentare

Ich habe ein recht merkwürdiges Problem:

Win XP erkennt entweder die Boot HDD nicht mehr oder das CD-ROM.

Der Fehler äusert sich folgender Maßen:

Entweder Startet XP durch und hat kein CD-Rom, - dann muss der Treiber erst neu installiert werden

Oder XP Startet gar nicht mit der Fehlermeldung

-unmountable Bootdevice ... - da hilft dann ein warmstart


Nach treiberinstallation / Neustart ist alles in Ordnung bis zum nächsten Bootvorgang...


weiß jemand eine Möglichkeit
Mitglied: BartSimpson
02.12.2004 um 11:41 Uhr
Haste mal die Festplatte überpfrüft? Auf Virus und korekkter funktion. Mit einem toll des Herstellers?
Aber vorsicht nur lese tests machen.
Bitte warten ..
Mitglied: amarkuni
02.12.2004 um 12:13 Uhr
Hoi!
Es hoert sich fuer mich eher nach einem Hardwareproblem an; check mal folgendes:
- Sind die Geraete korrekt gejumpert? Wenn Du beide Devices auf CS (Cable Select)
eingestellt hast: aendere das
- Wenn Du eine UDMA133-Platte hast und ein entsprechendes UDMA-Kabel einsetzt,
das CD-ROM aber kein HighUDMA ist, setze das CD-ROM auf einen anderen Port und
nutze ein normales 40-Poliges Flachbandkabel. Ich hatte damit schon die sonderbarsten
Effekte..

Gruss

Chris
Bitte warten ..
Mitglied: SirDenderan
03.12.2004 um 10:15 Uhr
Danke für die Hilfe,

..aber:

Die HDD hängt als MAster auf Primary IDE und funktioniert einwandfrei

Das CD-Rom hängt als Primary auf second IDE
(laufwerk mehrfach getauscht -> kein Hardware fehler)

Beide ist sind mit 40 pol kabeln angeschlossen, und die Kabel sind auch schon getauscht worden.

Einen Fehler der IDE-Ports schließe ich aus, da beide Laufwerke Tagelang ohne Probleme funzen wenn WinXP gebootet ist.

Ich tippe auf einen Treiber Konflikt oder auf einen Systemfehler, da nach der Deinstallation des Cd der alte Treiber wieder installiert wird


...... vieleicht sollte ich doch SUSE drauf machen........


danke
Bitte warten ..
Mitglied: BartSimpson
03.12.2004 um 10:21 Uhr
Du kannst es zumindtes mal mit Linux versuchen. Dann weiste ob es von der Software oder von der Hardware kommt.
Bitte warten ..
Mitglied: SirDenderan
31.01.2005 um 07:40 Uhr
So !

Das Problem ist gefixt !

Ich habe die Hardwarekonfiguration komplett geändert.

Die HDD läuft weiterhin als Prmary Master.
Das CD-Rom Läuft jetzt als Primary SLAVE und eine zweite HDD
als Second Master.


Ich habe keine Ahnung warum, aber ohne die Zweite HDD will er nicht...

Hat jemand eine Ahnung woran das liegt ??


Danke für die Hilfe !!!


@ Bart..... Ging doch noch ohne SUSE
Bitte warten ..
Mitglied: BartSimpson
31.01.2005 um 09:56 Uhr
Hättest es ja auch mit Knoppix oder Fedora versuchen können.
Bitte warten ..
Ähnliche Inhalte
Microsoft
Probleme mit HDD auf kleinere SSD klonen
gelöst Frage von Fenris14Microsoft18 Kommentare

Guten Tag Community, ich habe hier ein Sony Vaio SVF15N1X2EB und habe dort eine neue SSD mit 512Gb eingebaut ...

Windows XP
Ehemalige W7-HDD für XP "fit" machen
gelöst Frage von cardischWindows XP6 Kommentare

Hi@all, ich bereite gerade ein paar alte (um P4/Core2Duo) PCs für XP auf, da eine unserer Anwendungen nur XP ...

Linux Tools
Probleme beim Booten einer Live-CD
gelöst Frage von klauslaLinux Tools10 Kommentare

Hallo Allerseits, ich möchte gerne von einem Terra System-PC (genauen Typ muß ich nochmal nachsehen) ein Win7-Image ziehen. Bis ...

Windows XP
Bluescreen bei neuer Windows XP CD
gelöst Frage von Netzwerkspezi95Windows XP20 Kommentare

Moin liebe Community, ich habe folgendes Problem: und zwar hatte ich bei einem Rechner das Problem "DISK BOOT ERROR ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 8 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 15 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless18 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...