Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit HDD und CD unter XP

Frage Hardware Festplatten, SSD, Raid

Mitglied: SirDenderan

SirDenderan (Level 1) - Jetzt verbinden

02.12.2004, aktualisiert 31.01.2005, 5187 Aufrufe, 6 Kommentare

Ich habe ein recht merkwürdiges Problem:

Win XP erkennt entweder die Boot HDD nicht mehr oder das CD-ROM.

Der Fehler äusert sich folgender Maßen:

Entweder Startet XP durch und hat kein CD-Rom, - dann muss der Treiber erst neu installiert werden

Oder XP Startet gar nicht mit der Fehlermeldung

-unmountable Bootdevice ... - da hilft dann ein warmstart


Nach treiberinstallation / Neustart ist alles in Ordnung bis zum nächsten Bootvorgang...


weiß jemand eine Möglichkeit
Mitglied: BartSimpson
02.12.2004 um 11:41 Uhr
Haste mal die Festplatte überpfrüft? Auf Virus und korekkter funktion. Mit einem toll des Herstellers?
Aber vorsicht nur lese tests machen.
Bitte warten ..
Mitglied: amarkuni
02.12.2004 um 12:13 Uhr
Hoi!
Es hoert sich fuer mich eher nach einem Hardwareproblem an; check mal folgendes:
- Sind die Geraete korrekt gejumpert? Wenn Du beide Devices auf CS (Cable Select)
eingestellt hast: aendere das
- Wenn Du eine UDMA133-Platte hast und ein entsprechendes UDMA-Kabel einsetzt,
das CD-ROM aber kein HighUDMA ist, setze das CD-ROM auf einen anderen Port und
nutze ein normales 40-Poliges Flachbandkabel. Ich hatte damit schon die sonderbarsten
Effekte..

Gruss

Chris
Bitte warten ..
Mitglied: SirDenderan
03.12.2004 um 10:15 Uhr
Danke für die Hilfe,

..aber:

Die HDD hängt als MAster auf Primary IDE und funktioniert einwandfrei

Das CD-Rom hängt als Primary auf second IDE
(laufwerk mehrfach getauscht -> kein Hardware fehler)

Beide ist sind mit 40 pol kabeln angeschlossen, und die Kabel sind auch schon getauscht worden.

Einen Fehler der IDE-Ports schließe ich aus, da beide Laufwerke Tagelang ohne Probleme funzen wenn WinXP gebootet ist.

Ich tippe auf einen Treiber Konflikt oder auf einen Systemfehler, da nach der Deinstallation des Cd der alte Treiber wieder installiert wird


...... vieleicht sollte ich doch SUSE drauf machen........


danke
Bitte warten ..
Mitglied: BartSimpson
03.12.2004 um 10:21 Uhr
Du kannst es zumindtes mal mit Linux versuchen. Dann weiste ob es von der Software oder von der Hardware kommt.
Bitte warten ..
Mitglied: SirDenderan
31.01.2005 um 07:40 Uhr
So !

Das Problem ist gefixt !

Ich habe die Hardwarekonfiguration komplett geändert.

Die HDD läuft weiterhin als Prmary Master.
Das CD-Rom Läuft jetzt als Primary SLAVE und eine zweite HDD
als Second Master.


Ich habe keine Ahnung warum, aber ohne die Zweite HDD will er nicht...

Hat jemand eine Ahnung woran das liegt ??


Danke für die Hilfe !!!


@ Bart..... Ging doch noch ohne SUSE
Bitte warten ..
Mitglied: BartSimpson
31.01.2005 um 09:56 Uhr
Hättest es ja auch mit Knoppix oder Fedora versuchen können.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
gelöst Probleme mit HDD auf kleinere SSD klonen (15)

Frage von Fenris14 zum Thema Microsoft ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (27)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...