Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

probleme mit heimnetzwerk xp-vista

Frage Microsoft Windows Netzwerk

Mitglied: hornsbie

hornsbie (Level 1) - Jetzt verbinden

08.12.2007, aktualisiert 11.12.2007, 5693 Aufrufe, 3 Kommentare

Hallo zusammen,

ich versuche schon seit Tagen ein Heimnetzwerk einzurichten.
Ich habe einen Rechner mit xp prof. und einen laptop mit vista home premium. Der xp-Rechner ist per Kabel, der laptop per WLAN mit einem DSL-Router (Sinus 154 DLS SE) verbunden. An dieser Router soll mit einer externen Festplatte als File-Server verwendet werden.
Die Verbindung der beiden Rechner an den Router klappt. (Internet)
Meine Probleme:
Der XP-Rechner zeigt den Laptop und den Server zwar an, beim Anklicker erscheint die Meldung"keine Berechtigung für diese Netzwerkressouce- Wenden Sie sich an den Administrator des Server.

Beim Laptop habe ich den Assistenten zum einrichten eines Netzwerks ausgeführt, aber weder Server noch XP-Rechner werIchden angezeigt.

Ich hoffe, mir kann irgendjemand weiterhelfen.

Vielen Dank und mit freundlichen Güßen
Hornsbie
Mitglied: TobiasH
08.12.2007 um 08:34 Uhr
Sind beide Rechner im kleichen IP-Adressenbereich? Ist der Standartgateway und der DNS-Server der Router? Bei solchen netzwerken am besten Feste IP`s vergeben, Bsp:

Router: 192.168.2.1
XP-Rechner: 192.168.2.2
Lappi: 192.168.2.3

Die einstellungen bei den Rechnern (Netzwerkverbindung/Eigenschaften/LAN, bzw. WLAN-verbindung/Eigenschaften/Internetprotokoll (TCP-IP)/Eigenschaften)

IP-Adresse: 192.168.2.X (X=IP des jeweiligen rechners)
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.2.1

DNS-Server: 192.168.2.1
(Alternativer brauchste net)

Wenns dann net geht:
Gib mal auf dem Windows PC einen Ordner Frei bzw. deaktiviere da das Gast- Profil (Systemsteuerung, Verwaltung, Computerverwaltung, Benutzerkonten)
Welche XP-Vers hast du? Home/Proffesional?
Wähle den Rechner mal direkt per "Ausführen" an (start Ausführen). bsp für Rechner zu laptop:
\\192.168.2.3\
dann gehts vll....
Bitte warten ..
Mitglied: hornsbie
10.12.2007 um 23:14 Uhr
Hallo Tobias,

ich habe deine Ratschläge befolgt, aber ohne Besserung.
Wenn ich auf dem Laptop (Vista) bei ausführen die IP-Adresse des Hauptrechner eingebe (192.168.2.2) gelange ich auch auf den Hauptrechner, die Verbindung wird aber nicht bei der Netzwerkumgebung angezeigt.

Gebe ich die IP des Routers ein, wird mir der File-Server angezeigt, beim Zugriff erscheint aber die Meldung, dass ich kein Berechtigung hätte.

Gebe ich beim Hauptrechner die IP des Laptops ein erhalte ich überhaupt keine Verbindung.

Gruß Hornsbie
Bitte warten ..
Mitglied: TobiasH
11.12.2007 um 23:37 Uhr
check mal die Firewalls deiner Systeme
(einfach mal vorsichtshalber internet trennen und firewalls deaktivieren)
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (24)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...