Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit ICS

Frage Microsoft Windows Netzwerk

Mitglied: klansoft

klansoft (Level 1) - Jetzt verbinden

03.04.2006, aktualisiert 10:17 Uhr, 4470 Aufrufe, 3 Kommentare

Hallo Leute!

Ich schlage mich mit einem ganz seltsamen Problem herum! Folgende Konstellation:

Hauptrechner: Win 2000 Prof, Fritz-ISDN-Karte, LAN-Karte
Laptop: Win XP Home, LAN-Karte

Hauptrechner: IP 192.168.0.1, SN 255.255.255.0, ICS installiert
Laptop: IP 192.168.0.2, SN siehe oben

Ich kann vom Laptop einwandfrei einen Ping ins Internet schicken. D.h. die Namensauflösung funktioniert einwandfrei. Auch ein nslookup erbringt zufriedenstellende Ergebnisse!

Allerdings kann ich keine einzige HTML-Seite aufrufen! Weder über den IE, noch über Firefox. M.E. sind alle notwendigen Dienste aktiviert!?

SMTP funktioniert natürlich auch nicht

Zusätzliche Firewalls sind testweise deaktiviert worden. Das Ergebnis ist das gleiche!

Vom Hauptrechner funktioniert alles einwandfrei. Die Netzwerkkarten sind schon einmal deinstalliert worden. Ergebnis=0
Auch der CAPI-Treiber wurde neu installiert. Alles erfolglos.

Habe zig Foren durchsucht aber nichts gefunden. Ich hoffe einfach, dass hier jemand eine gute Idee hat. Ich bin mit meinem Latein am Ende.

Unnötig zu erwähnen, dass Grundeinstellungen (im IE und Firefox) selbstverständlich i.O. sind!?

MfG
Mitglied: cykes
03.04.2006 um 08:05 Uhr
Hi,

es könnte trotzdem an den eventuell installierten Firewalls auf dem Gateway PC liegen,
die meisten Personal Firewalls sperren den ICS Dienst komplett und es funktioniert
dann nur mit den entsprechenden Professional Versionen der Firewalls. Ich habe da recht gute
Erfahrungen mit der Sunbelt Kerio Personal Firewall gemacht, in der registrierten Version
funktioniert diese auf einem ICS Gateway Rechner einwandfrei.

Gruß

cykes
Bitte warten ..
Mitglied: klansoft
03.04.2006 um 09:44 Uhr
Hallo cykes!

Ob Du es glaubst oder nicht - Du hast mir sehr geholfen! Dein Tip war Gold wert. Ich betreibe auf beiden Rechnern Zonealarm Pro. Und trotzdem ich beide Firewalls deaktiviert hatte, muß wohl trotzdem noch die Filterregel aktiv gewesen sein!
Unter Firewall/Grundeinstellung/Gesperrte Zone befindet sich eine Möglichkeit, die Einstellungen für das ICS/Gateway vorzunehmen. Nachdem ich da die entsprechenden Einträge getätigt habe, funktioniert endlich auch Port 80 und die Mail

Traurig eigentlich, dass die Firewallregeln auch dann ziehen, wenn man explitzit das Programm beendet.

Aber man lernt halt nie aus. Nochmals vielen Dank für den heissen Tip. Ich habe stundenlang nach dem Fehler gesucht!

DANKE!
Bitte warten ..
Mitglied: cykes
03.04.2006 um 10:17 Uhr
Liegt daran, daß Zonealarm mit virtuellen Netzwerkkarten arbeitet, und diese auch nach
dem beenden des Programms aktiv sind. Geschickterweise sieht man die virtuellen
Karten nur in der Registry und nicht unter Netzwerk- udn DFÜ Verbidungen.

Gruß

cykes
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Kategorien in exportierter ICS-Datei
Frage von JudgeDreddExchange Server3 Kommentare

Hallo Zusammen, unter anderem habe ich einen managed Exchange Account (2013) bei einem Hoster. Wenn ich über OWA nun ...

Entwicklung
ICS Dateien automatisch in Outlook importieren
Frage von derausgroenlohEntwicklung7 Kommentare

Hallo zusammen, ich möchte gerne ICS Dateien per script in Outlook importieren. Wir haben ein Programm, dass für unsere ...

Windows Netzwerk
ICS - Internet Connection Sharing in Domäne Freigeben
gelöst Frage von TowerpleaseWindows Netzwerk3 Kommentare

Hallo Administratoren, in unserem Firmennetz ist momentan das Internet ausgefallen und ich möchte vorübergehend mit einer Freigabe von meinem ...

Router & Routing
ICS am WLAN1 und 2 Netzwerke über Wlan(2)Router
gelöst Frage von Michi33WienRouter & Routing3 Kommentare

Suche Bestätigung Verbesserung meiner Routing Lösung,als Telefontechniker Entschuldige ich mich jetzt schon mal für Fehlendes Wissen oder Angaben. Gegeben ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 6 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 11 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 11 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 23 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...