Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit meiner IDE-Festplatte

Frage Microsoft Windows Installation

Mitglied: 24115

24115 (Level 1)

26.01.2006, aktualisiert 28.01.2006, 4475 Aufrufe, 11 Kommentare

System bootet nicht

Hallo zusammen,

ich hoffe ihr könnt mir helfen.
Musste meinen PC am WE aufgrund von einem Absturz neu installieren. Nach einigem hin und her hab ich WIN XP auf meine SATA Platte installiert.
Nachdem ich nun meine IDE Platte (40GB von Seagate) angeschlossen habe, bootet das System nicht mehr. Ich komme noch nicht einmal in Bios rein.
Hab die Platte auch an einen anderen Rechner gehängt - selbes Ergebnis.
Sobald ich die IDE wieder vom Netz nehme, bootet der System ganz normal.
Ich hoffe, jemand hat eine Idee, wie ich die Daten meiner Freundin (hauptsächlich Unikram) retten kann. Die Platte ist mir weitestgehend egal - die Daten sind elementar wichtig.
Schon einmal vielen Dank
Mitglied: heyko
26.01.2006 um 13:31 Uhr
hast du schon versucht den rechner mit einer anderen platte booten? und vllt. dann die warscheinliche defekte als slave?
Bitte warten ..
Mitglied: marco-sz
26.01.2006 um 13:32 Uhr
Hi,

leider habe ich keine geniale Idee, die dir auf jeden Fall hilft aber du könntest mal versuchen die Festplatte in ein externes USB-Gehäuse einzubauen und dieses dann an einen funktionierenden PC anschließen. Vielleicht funktioniert es.

Gruß
Marco
Bitte warten ..
Mitglied: Schlachter
26.01.2006 um 13:36 Uhr
versuch doch mal die Platte als Slave zu betreiben, 2 Master geht meistens nicht. Also einfach den Jumber an der Platte mal umstecken, und probieren obs hilft.
Bitte warten ..
Mitglied: 6741
26.01.2006 um 13:56 Uhr
du sprichst vom Absturz des System ( IDE ) Platte, was ist den da passiert? Könnte es schon ein Hardwarecrash sein, evtl Platte defekt.
Bitte warten ..
Mitglied: cykes
26.01.2006 um 15:27 Uhr
Hi,

ich würde auch die Platte als Slave zu einer garantiert funktionierenden Master Platte
betreiben. Dann lad Dir mal von der Seagate Webseite die SeaTools runter,
siehe: http://www.seagate.com/support/seatools/
damit erstellst Du eine Bootdisk und startest mal von dieser.
Dann kannst Du die Seagate Platte mittels dieser Tools mal durchtesten und das Ergebnis
hier posten. Aber so wie Du das beshcrieben hast, sehe ich wenig Hoffnung für die Platte.

Gruss

cykes
Bitte warten ..
Mitglied: 24115
26.01.2006 um 20:15 Uhr
zunächst einmal vielen Dank für die schnellen Tip.
Ich habe es schon mit Master, bzw. Slave versucht. Habe auch ein anderes Kabel benutzt (Kabelbruch?). Ich habe sämtliche anderen "unnötigen" Teile abgeklemmt. Half alles nichts. War eben nochmal in einem IT-Laden. Die haben die Platte bei sich angeschlossen - nichts!!! Da bewegt sich noch nicht einmal was.
Da die Platte nun wohl über den Jordan ist - kennst sich jemand mit
1. Datensicherung: wo, wie, wieviel!???
2. mit dem Öffnen einer Platte
aus.
Da die Daten vermutlich sowieso verloren sind, hab ich mir gedacht, die Platte mal zu öffnen. Vielleicht hat sich ja, durch eine Überspannung, ein Kabel der Stromzufuhr gelöst?? Denke mir das so, da sich die Platte noch nicht einmal bewegt... bekommt also scheinbar keinen Saft!!
Das kann man dann ja vielleicht notdürftig wieder anbringen, die Platte einmal hochfahren, Daten sichern und weg mit der Platte...
Naja - wäre super, wenn ihr mal dazu posten könntet...
Bitte warten ..
Mitglied: cykes
26.01.2006 um 20:35 Uhr
Alles was mit der Stromversorgung von der Platte zu tun hat liegt aussen auf der Platine
der Platte, dazu brauchst Du sie nicht zu öffnen.
Bitte warten ..
Mitglied: heyko
27.01.2006 um 08:17 Uhr
stimmt ... wenn du sie öffnest wird sie mit sicherheit nicht mehr funtkionieren und eine datenrekonstruktion kostet viel geld also ich weiß ja nicht aber ich kann mir nicht vorstellen das sich das lohnt ...
Bitte warten ..
Mitglied: Schlachter
27.01.2006 um 10:59 Uhr
Ich denk, da liegt ein Kurzschluss auf der Platine. Nimm dir einfach mal eine Lupe, viel Licht und bissel Zeit, und schau unten auf der Platine nach, ob du irgendwo Kratzer oder kalte Lötstellen findest. Und öffne Sie keinesfalls. Dann geht nix mehr.
Bitte warten ..
Mitglied: cykes
27.01.2006 um 12:22 Uhr
Du könntest auch alternativ mal nach defekten Platten gelicher Bauart auf Ebay schauen,
die dürfen dann aber allerhöchstens einen Headcrash haben, die Controller-Platine
kann man mit etwas Elektronikerfahrung tauschen.
Bitte warten ..
Mitglied: 24115
28.01.2006 um 16:20 Uhr
@ cykes
das mit der Platte von EBay hört sich gut an - hab auch gleich mal geguckt. 2 sind drin. Funktionieren zwar noch - aber egal. Werde das auf alle Flälle mal versuchen.
Besten Danke dafür...
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Microsoft Office
Office 2016 Probleme mit Outlook (4)

Frage von killtec zum Thema Microsoft Office ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...