Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit IDE Hardware

Frage Hardware Festplatten, SSD, Raid

Mitglied: MaikHSW

MaikHSW (Level 1) - Jetzt verbinden

10.11.2012 um 23:07 Uhr, 1866 Aufrufe, 7 Kommentare

Ich habe einen asbach uralten Rechner mit Debian, welchen ich als Datenserver missbrauche....

Hey zusammen.
Ich habe ein Hardwareproblem, was mich an den Rand des Wahnsinns treibt....
Ausgangslage:
Ich habe einen uralten Rechner, den ich mit zwei IDE Platten betreibe, ab und zu anmache und als Samba Server missbrauche.
Daher habe ich da wirklich nur Daten abgelegt.
Nun wollte ich mal wieder an Daten ran und habe während dessen direkt das GRUB Update gemacht.
Irgendwas ist da aber schief gegangen und hat mir den Grub zerschrieben.
Schade, aber nicht schlimm.
Da bin ich heute morgen in die Stadt gestiefelt und habe mir ein CD-Rom LW beschafft (Hatte keins mehr) und hab mir das aktuelle Debian Release runtergeladen.
Nun habe ich eine Platte ausgebaut um den Bus frei zu bekommen.
Ich habe nun einen Bus mit einem Anschluss und einen BUS mit zwei Anschlüssen.
Wenn ich es richtig sehe wird der BUS mit einem Anschluss gar nicht erkannt bzw. das daran angeschlossene Gerät.
Also habe ich das CD-ROM LW an den Bus mit den zwei Anschlüssen gehängt und an den anderen die fehlerhafte Festplatte wo der GRUB drauf muss.
Klappt aber nicht, in der Konstellation erkennt er nichts.
Ziehe ich nun aber LW oder HD raus erkennt er direkt das andere Stück HW, egal an welchem der beiden Ports es hängt.
Nun habe ich gedacht dass vielleicht beide Master werden wollen und es daher knirscht.
Also habe ich den Jumper beim CD-ROM umgesteckt aber nichts.....
Nun ergibt sich daraus folgendes Problem:
Wenn ich das CD-ROM aktiv haben möchte muss ich die HD abstecken, so kann ich aber keinen GRUB neu schreiben.
Möchte ich die HD aktiv haben bootet er von selbiger bzw. ich muss das CD-ROM abstecken, somit habe ich kein Debian.
Testweise habe ich gestern mal versucht das ganze per Netzwerkboot hinzubekommen.
Aber trotz Tutorial findet er, warum auch immer, meinen TFTP bzw. den notwendigen DHCP nicht sondern kann nicht booten.

Ich bin hardwareseitig echt unwissend, hat irgendwer Tipps oder Wege?
Ich will langsam nur noch die Daten auslagern und das Ding dann wegtreten.....



Gruß


Maik
Mitglied: brammer
11.11.2012 um 00:04 Uhr
Hallo,

wie alt ist die Möhre den?
Probier mal die drei IDE im Auto Mode anzustecken... also entweder ohne jumper oder den jumper auf Auto stecken...

brammer
Bitte warten ..
Mitglied: Lochkartenstanzer
11.11.2012 um 06:03 Uhr
Moin,

Steck mal die Jumper so, daß Du manuell die Platte zu Master und das CDROm zum Slave machst. Manchmal funktioniert die automatische Zuordnung nicht.

Es gibt auch die seltenen Fälle, wo sich zwei Geräte im M/S-Modus nicht vertragen. Dann hast Du allerdings Pech.

lks
Bitte warten ..
Mitglied: MaikHSW
11.11.2012 um 10:51 Uhr
Hey zusammen.
Danke für die Antworten.

@ Brammer
Knapp 10 Jahre nun......
Nur durch das Problem im GRUB habe ich nun Theater, die Hardware läuft sonst rund....
Den Jumper im Auto bzw. ohne Jumper habe ich schon probiert, war leider auch nicht erfolgreich...
Ich will ja nur noch das Debian zum Leben erwecken und die Daten auf eine externe Festplatte auslagern.
Danach werde ich wohl eh bei ebay mal nach neuer HW suchen müssen.....

@ LKS
Auch das habe ich versucht.
Aber dann erkennt er, warum auch immer, beide nicht.
Ich wundere mich eh warum er keinen erkennt wenn ich beide anschließe, egal in welcher Reihenfolge.
Denn meiner Logik nach müsste einer gewinnen und den müsste er erkennen.
Aber scheinbar ist meine Logik nicht HW tauglich....
Ich habe auch schon versucht, CD-ROM oder HD an einen zweiten IDE BUS anzuschließen.
Seltsamerweise erkennt er dann gar nichts auf dem Bus.
Das verstehe ich auch nicht, denn bis vorgestern lief mit dem BUS eine zweite Festplatte absolut sicher und gut.....
Und auf dem zweiten BUS kann er ja gerne Master oder so sein, denn dann wäre er halt secondary Master im BIOS und dann hat es sich....

So ein Ärger wegen so einer Kleinigkeit...
Normal bootet man nur eben die Installations-CD, schreibt den GRUB wieder ordentlich, bootet durch und schon läufts wieder rund....
Aber scheinbar komme ich soweit ja gar nicht wirklich....


Gruß
Bitte warten ..
Mitglied: brammer
11.11.2012 um 11:12 Uhr
Hallo,

kann es sein das der IDE Controller nicht über die Jumper Zuordnung erkennt wer Maste roder SLave ist sondern übers Kabel direkt?
Das letzte mal das ich IDE verwendet habe ist schon ein paar Tage her, aber war es nicht so dass das erste Gerät im Kabel Master war wenn es nicht gejumpert war?
Das 2.te automatisch Slave? Und wenn das 2.te Gerät im Kabel als Master gejumpert war gab es Probleme.. oder eben das erste als Slave..

brammer
Bitte warten ..
Mitglied: Hitman4021
11.11.2012, aktualisiert um 11:30 Uhr
Hallo,
standardmäßig hat das Kabel Madter/Slave bestimmt aber ichhabe noch nie davon gehärt das ein Controller die Jumper nicht unterstützt.
Naja möglich ist alles ;)
Aber ich glauber mein altes Board hat den Master nicht mehr erkannt wenn der Slave defekt war.


Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
11.11.2012, aktualisiert um 11:34 Uhr
Zitat von brammer:
Hallo,

kann es sein das der IDE Controller nicht über die Jumper Zuordnung erkennt wer Maste roder SLave ist sondern übers
Kabel direkt?
Das letzte mal das ich IDE verwendet habe ist schon ein paar Tage her, aber war es nicht so dass das erste Gerät im Kabel
Master war wenn es nicht gejumpert war?

Deswegen gibt es meist eine kleine Abbildung auf den Platten, wie man jeweils für Master, Slave oder auto, bzw. cable select, jumpern muß. bei manchen Platten ist es so, daß die Platte immer Master ist, wenn gar kein jumper da ist. Bei anderen dagegen muß man dfür mindestens einen Jumper stecken.

Das 2.te automatisch Slave? Und wenn das 2.te Gerät im Kabel als Master gejumpert war gab es Probleme.. oder eben das erste
als Slave..

Wenn man die Konfiguration üebr das kabel will, muß man beide geräte auf cableselect stellen!

lks

@TO

PS: Es könnte auch schlicht das Kabel defekt sein. Versuch es mal mit anderen IDE-Kabeln. Auch wenn das Zeug schon jahrelang lief, kann durch das Alter beim herausziehen der Stecker irgendetwas kaputtgegangen sein.


Wenn es Dir allerdings nur um die Daten geht, würde ich mir einen IDE/SATA/USB-Adapter holen und damit die Daten herunterkratzen. die gibt ers schon ab 10€ zu kaufen und die kann man imemr wieder gebrauchen, wenn man mal schnell an Daten auf einer HDD muß.
Bitte warten ..
Mitglied: brammer
11.11.2012 um 12:19 Uhr
Hallo,

ich sag doch IDE ist schon eine Weile her...

cable select,

Das war der Begriff der fehlte...
Da gab es die seltsamsten Kombinationen mit und ohne Jumper...

brammer
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Neuanschaffung Hardware, Ideen?
gelöst Frage von DanielZ87Switche und Hubs8 Kommentare

Hallo Zusammen, wir sind im Moment am Planen einer Umrüstung. Es soll folgendes durchgeführt werden. Storage Netz auf 10GbE ...

Windows Server
File Versionierung - Ideen
gelöst Frage von john-doeWindows Server2 Kommentare

Hi Leute! Kennt jemand eine Erweiterungmöglichkeit wie man die VSS von einem Server 2012R2 auf über 64 Stände hochschrauben ...

Server-Hardware
Idee für infrastrukturelle Planung
Frage von Leo-leServer-Hardware9 Kommentare

Servus, vielleicht hat der eine oder andere eine Idee? Ich kam vor kurzen in eine Firma und sah eine ...

Windows Server
Hyper-V Backup - Idee
gelöst Frage von cuilsterWindows Server4 Kommentare

Hallo, Wenn ich einen Snapshot von einer VM erstelle, dann schreibt Hyper-V doch nachfolgende Änderungen in den Snapshot oder? ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 3 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 14 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 16 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...