Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei der Inbetriebnahme von SATA-Controller unter WinXP Pro

Frage Hardware Festplatten, SSD, Raid

Mitglied: alex191183

alex191183 (Level 1) - Jetzt verbinden

28.07.2008, aktualisiert 21:23 Uhr, 6268 Aufrufe, 5 Kommentare

Ich bin neu hier im Forum, also erstmal HALLO AN ALLE!

Ich habe folgendes Problem:
Ich habe mir vor einiger Zeit aus alter Hardware einen Rechner zusammengebaut und nutze diesen als FTP-Server. Bis jetzt ist nur eine Festplatte (IDE) verbaut, die aber mittlerweile kaum noch freien Speicherplatz hat. Ich wollte mir keine weitere IDE-Platte anschaffen und da es sich um ein relativ altes Board handelt (Gigabyte GA-8IDX) und dieses über keinen SATA-Controller verfügt, habe ich mir nun einen SATA-Controller (PCI) zugelegt (entsprechende Festplatte ist auch vorhanden). Ich habe den Controller eingebaut (die Festplatte habe ich noch nicht angeschlossen) und dieser wird auch erkannt, allerdings findet Win XP keinen passenden Treiber dafür auf der Treiber-CD. Ich habe auch schon die neuesten Treiber von der Herstellerseite geladen und es damit versucht, hatte aber auch hiermit keinen Erfolg.

Es handelt sich um folgenden Controller: http://logilink.de/showproduct/PC0005A.htm

Hätte jemand einen Tipp für mich, was ich noch versuchen könnte?

Gruß Alex
Mitglied: 60730
28.07.2008 um 19:22 Uhr
Servus und willkommen,

Hätte jemand einen Tipp für mich, was ich noch versuchen könnte?

Zuerst würde ich den Rechner ausschalten, die SATA Platte anschließen, den Rechner hochfahren und dann den Treiber installieren.

"So" sollte es funktionieren.

Gruß
Bitte warten ..
Mitglied: aqui
28.07.2008 um 19:25 Uhr
Normalerweise findet er sie selbstständig wenn du das Treiber Archiv unter

http://www.2direkt.de/i-sell2u/images/driver/PC0005A.zip

auf deiner Festplatte entpackst und dort dann ganz einfach das Programm Setup.exe startest. Das sollte alle Treiber usw. automatisch installieren.

Nach einem Reboot solltest du dann im Geräte Manager (unter Rechtsklick -> Arbeitsplatz -> Eigenschaften -> Hardware -> Gerätemanager einen Seriellen Controller finden (Icon mit der Raute)
Damit ist das Teil dann sauber installiert !
Hast du denn das Setup nicht ausgeführt aus dem o.a. Archiv ???
Bitte warten ..
Mitglied: alex191183
28.07.2008 um 20:07 Uhr
Hallo!

Vielen Dank für die schnellen Antworten.

@aqui: Genauso hatte ich es auch gemacht. Es lag wohl doch am PCI-Steckplatz. Habe einen anderen ausprobiert und es hat auf Anhieb geklappt.

Eine kurze Frage hätte ich noch:
Gibt es eine Möglichkeit, die neue SATA-Platte in den Arbeitsplatz zu bekommen mit einem von mir gewählten Laufwerkbuchstaben?
Im Moment sehe ich die Platte nur im "VIA V-Raid Utility".

Gruß Alex
Bitte warten ..
Mitglied: aqui
28.07.2008 um 20:13 Uhr
Ja ! Start -> Einstellungen -> Systemsteuerung -> Verwaltung -> Computerverwaltung -> Datenträgerverwaltung

Hier richtest du die Platte dann erstmal als erweiterte Partition mit dem NTFS Filesystem ein und weist ihr dann einen Laufwerksbuchstaben zu und gut ist !

Ggf. kannst du dann noch den LW Buchstaben mit einem ggf. vorhandenen CD/DVD Laufwerk tauschen, damit du z.B. beide Platten als C: und D: hast !
Bitte warten ..
Mitglied: alex191183
28.07.2008 um 21:23 Uhr
Super, vielen Dank! Sieht jetzt alles so aus, wie ich mir das vorgstellt hatte.

Gruß Alex
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Probleme mit Intel Raid Controller (7)

Frage von Henere zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Aguinet wannakey: Wannacry in-memory key recovery for WinXP (8)

Link von Lochkartenstanzer zum Thema Viren und Trojaner ...

Windows 7
Performance Probleme bei Programmen und Windows (10)

Frage von Kunzi333 zum Thema Windows 7 ...

Server-Hardware
DL 380 G5 Raid P400 Controller Defekt, was ist zu beachten? (7)

Frage von Leo-le zum Thema Server-Hardware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...