Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei der Inbetriebnahme von SATA-Controller unter WinXP Pro

Frage Hardware Festplatten, SSD, Raid

Mitglied: alex191183

alex191183 (Level 1) - Jetzt verbinden

28.07.2008, aktualisiert 21:23 Uhr, 6264 Aufrufe, 5 Kommentare

Ich bin neu hier im Forum, also erstmal HALLO AN ALLE!

Ich habe folgendes Problem:
Ich habe mir vor einiger Zeit aus alter Hardware einen Rechner zusammengebaut und nutze diesen als FTP-Server. Bis jetzt ist nur eine Festplatte (IDE) verbaut, die aber mittlerweile kaum noch freien Speicherplatz hat. Ich wollte mir keine weitere IDE-Platte anschaffen und da es sich um ein relativ altes Board handelt (Gigabyte GA-8IDX) und dieses über keinen SATA-Controller verfügt, habe ich mir nun einen SATA-Controller (PCI) zugelegt (entsprechende Festplatte ist auch vorhanden). Ich habe den Controller eingebaut (die Festplatte habe ich noch nicht angeschlossen) und dieser wird auch erkannt, allerdings findet Win XP keinen passenden Treiber dafür auf der Treiber-CD. Ich habe auch schon die neuesten Treiber von der Herstellerseite geladen und es damit versucht, hatte aber auch hiermit keinen Erfolg.

Es handelt sich um folgenden Controller: http://logilink.de/showproduct/PC0005A.htm

Hätte jemand einen Tipp für mich, was ich noch versuchen könnte?

Gruß Alex
Mitglied: 60730
28.07.2008 um 19:22 Uhr
Servus und willkommen,

Hätte jemand einen Tipp für mich, was ich noch versuchen könnte?

Zuerst würde ich den Rechner ausschalten, die SATA Platte anschließen, den Rechner hochfahren und dann den Treiber installieren.

"So" sollte es funktionieren.

Gruß
Bitte warten ..
Mitglied: aqui
28.07.2008 um 19:25 Uhr
Normalerweise findet er sie selbstständig wenn du das Treiber Archiv unter

http://www.2direkt.de/i-sell2u/images/driver/PC0005A.zip

auf deiner Festplatte entpackst und dort dann ganz einfach das Programm Setup.exe startest. Das sollte alle Treiber usw. automatisch installieren.

Nach einem Reboot solltest du dann im Geräte Manager (unter Rechtsklick -> Arbeitsplatz -> Eigenschaften -> Hardware -> Gerätemanager einen Seriellen Controller finden (Icon mit der Raute)
Damit ist das Teil dann sauber installiert !
Hast du denn das Setup nicht ausgeführt aus dem o.a. Archiv ???
Bitte warten ..
Mitglied: alex191183
28.07.2008 um 20:07 Uhr
Hallo!

Vielen Dank für die schnellen Antworten.

@aqui: Genauso hatte ich es auch gemacht. Es lag wohl doch am PCI-Steckplatz. Habe einen anderen ausprobiert und es hat auf Anhieb geklappt.

Eine kurze Frage hätte ich noch:
Gibt es eine Möglichkeit, die neue SATA-Platte in den Arbeitsplatz zu bekommen mit einem von mir gewählten Laufwerkbuchstaben?
Im Moment sehe ich die Platte nur im "VIA V-Raid Utility".

Gruß Alex
Bitte warten ..
Mitglied: aqui
28.07.2008 um 20:13 Uhr
Ja ! Start -> Einstellungen -> Systemsteuerung -> Verwaltung -> Computerverwaltung -> Datenträgerverwaltung

Hier richtest du die Platte dann erstmal als erweiterte Partition mit dem NTFS Filesystem ein und weist ihr dann einen Laufwerksbuchstaben zu und gut ist !

Ggf. kannst du dann noch den LW Buchstaben mit einem ggf. vorhandenen CD/DVD Laufwerk tauschen, damit du z.B. beide Platten als C: und D: hast !
Bitte warten ..
Mitglied: alex191183
28.07.2008 um 21:23 Uhr
Super, vielen Dank! Sieht jetzt alles so aus, wie ich mir das vorgstellt hatte.

Gruß Alex
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

LAN, WAN, Wireless
Cisco Mobility Express Wlan Einstellung 2,4 GHz (Controller) (2)

Frage von Snupydoo zum Thema LAN, WAN, Wireless ...

Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
Bestehende eMails autoamatisch weiterleiten (18)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (15)

Frage von ProfessorZ zum Thema Router & Routing ...