Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Install-Shield bei Standard-Betriebssystem von Dell

Frage Microsoft

Mitglied: franz.stumpner

franz.stumpner (Level 1) - Jetzt verbinden

21.08.2006, aktualisiert 31.08.2006, 13024 Aufrufe, 6 Kommentare

Habe ein neues Notebook von Dell mit vorinstalliertem Windows XP SP2. Sobald ich ein Programm (Setup welches mit InstallShield erstellt wurde) installieren möchte kommt die Meldung "C:\blablabla\blabla\Setup.EXE Der angegebene Pfad ist nicht vorhanden". Obwohl die Datei existiert.

Es dürfte ein Problem mit der neuesten Version von InstallShield sein. Auf der Homepage und FAQ Seite von InstallShield finde ich nichts in dieser Richtung.
Habe jetzt das Notebook "geschliffen" und Windows XP mit der mitglieferten CD-ROM installiert. Da funktioniert dann alles ohne Probleme. Die Setup-Dateien lassen sich ausführen und die Programme installieren.

Das kann doch nicht sein das DELL ein Betriebssystem-Image ausliefert welches bei einigen InstallShield-Setup Routinen nicht will? Oder hatte noch jemand anderes dieses Vergnügen?

Vor allem: wie kann man das Problem beheben ohne Windows neu zu installieren. Mann kann doch den InstallShield nicht "deinstallieren" ;)

Bin für jeden Tip dankbar, vielleicht wärs besser gleich bei DELL anzurufen. Weil es muss irgendwie an deren Betriebssystem-Image liegen.
Mitglied: nomax
21.08.2006 um 11:37 Uhr
hi,

bitte um eine genauere fehlerbeschreibung.
den installshield kann man, deinstallieren oder updaten!
alles kein ding.

welche version von InstallShield hast du auf dem PC?
Bitte warten ..
Mitglied: franz.stumpner
21.08.2006 um 11:47 Uhr
Wie kann ich die Version feststellen die installiert ist? Es gibt ja beim Install-Shield keinen Eintrag in Software.

Die genaue Fehlermeldung lautet:
(kommt in einer ERROR-Message-Box)

--

C:\csov\SETUP.EXE Der angegebene Pfad ist nicht vorhanden. Überprüfen Sie die Pfadangabe und wiederholen Sie den Vorgang.

--
Die Datei SETUP.EXE existiert aber, habs mir sowohl im Explorer als auch in der Eingabeaufforderung angesehen und kanns auch mit "copy" oder "rename" kopieren oder umbenennen.
Bitte warten ..
Mitglied: nomax
21.08.2006 um 14:28 Uhr
geh einfach im explorer auf
C:\Programme\Gemeinsame Dateien\InstallShield\Driver

dann siehst du die ordner, mit den versch. versionen 8 für version 8; 9 für version 9, usw.
hier ein link zu einer hp, wie du dein installShield updaten kannst:
http://consumer.installshield.com/common.asp
Bitte warten ..
Mitglied: franz.stumpner
22.08.2006 um 09:09 Uhr
Am Notebook ist die Version 9 drauf, scheint also eh die neueste zu sein.
Das Setup/Programm das ich installieren möchte ist (laut Kontextmenü->Eigenschaften) Version 3.00.111.

Auf der Install-Shield Seite finde ich da auch keine "Driver" für diese Version. Für mich hört sich das an als wäre das "Setup für den Install-Shield zu alt", aber das kann ja nicht sein - oder?
Bitte warten ..
Mitglied: nomax
26.08.2006 um 14:55 Uhr
mach das update von 9 auf 10 drauf. auf der hp, von dem link ist alles beschrieben.
Bitte warten ..
Mitglied: AsbachD
31.08.2006 um 17:44 Uhr
Hatte heute das gleiche Problem mit 3 neuen Dell Latitude D620 Notebooks. Ursache ist wohl eine Inkompatibilität der auf den neuen Dell Notebooks installierten "Embassy Trust Suite" mit älterer 16-bit Software. Eine kleine Änderung der Konfiguration dieser Software behebt den Fehler (Info vom Dell Support). Der Document Manager in der Embassy Suite muss deinstalliert werden:

http://www.wave.com/support/CSC/CustomerService/Documents/DM-010.htm

Hat bei mir geholfen.

Gruß
Dieter
Bitte warten ..
Ähnliche Inhalte
Firewall
Google - Project Shield - Free DDoS protection (3)

Link von Frank zum Thema Firewall ...

Windows Server
gelöst Microsoft Server 2012 R2 Standard Lizenz - Dell! (19)

Frage von Xaero1982 zum Thema Windows Server ...

Sicherheits-Tools
gelöst Kaspersky Offline Installer (10)

Frage von Markowitsch zum Thema Sicherheits-Tools ...

Windows Server
Tubp 7 oder 8 installer (2)

Frage von Letstec zum Thema Windows Server ...

Neue Wissensbeiträge
Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...