Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme bei der Installation E2010 - Console findet Server nicht

Frage Microsoft Exchange Server

Mitglied: ichbinhier

ichbinhier (Level 1) - Jetzt verbinden

26.03.2011 um 19:09 Uhr, 5709 Aufrufe, 4 Kommentare

Windows 2008 R2 Enterprise x64 mit AD, IIS, DHCP, DNS
Exchange 2010 x64

Hallöchen,

ich hätte da mal wieder eine Frage und zwar juckt es mir unter den Fingernägeln mal Exchange auszuprobieren. Da ich ewiger und liebender Tobit David-Nutzer bin, wollte ich schon immer mal über den Tellerrand mal schauen.

Grundsätzlich muss ich ja sagen, dass Exchange schon alleine bei der Installation einen Auslädt Exchange zu nutzen. Tobit ist da wesentlich einfacher.

Nun gut, gemäß einer Tante-Google-Such-Anleitung (http://www.messagingtalk.org/step-by-step-guide-on-how-to-install-excha ...) installiert mit AD-Vorbereitung, Office-Filter-Pack etc. etc. etc.

Jetzt wollte ich endlich mal die Oberfläche von Exchange starten und schon scheitert das ganze Vorhaben.

Ich erhalte stets die Fehlermeldung

No CAS or other servers are available in the current site or adjacent sites. Cannot connect to Remote Powershell in a Management Tools only box and no cmdlets are provided by Remote Powershell. Der Befehl "Discover-ExchangeServer -UseWIA $true -SuppressError $true wurde ausgeführt.

Jetzt habe ich schon in Google gesucht und einige Tipps gefunden, wobei der bei allen der O-Ton ist, dass WinRM fehlt und das PowerShell installierert werden soll. Sogar einen Tipp von microsoft.com bin ich gefolgt und habe alles nach Anleitung gemacht. Leider bisher kein Erfolg.

1. Frage: Was soll mir diese Fehlermeldung sagen?

2. Frage: Wie löse ich das Problem???

Danke & Gruß
Axel
Mitglied: ichbinhier
26.03.2011 um 22:18 Uhr
Hi Filipp,

danke für den Tipp aber leider vergeblich.

Ich kriege diese Karre nicht in Gang und das ist ein ganz frisch installierter Server mit allem Drum und Dran, wie gesagt nach der Anleitung.

Hättest Du noch so einen Tipp in Petto für mich???

Warum muss die Installation von Exchange so komplex sein?

Gruß Axel
Bitte warten ..
Mitglied: filippg
26.03.2011 um 22:44 Uhr
Hallo,

habe mir gerade die Anleitung angeschaut - die ist ja total Banane. Steht aber auch dabei, dass sie sich auf die Beta bezieht, und außerdem steht was von unattended Setup. Trifft bei dir wohl beides nicht zu, vielleicht hättest du doch einfach eine andere Anleitung nehmen sollen. Oder auch einfach die Setup-Datei doppelklicken, der Rest wird einem dann erklärt (wobei man sich vorher trotzdem Gedanken über Namespaces und Serverrollen machen sollte...).
Die Anleitung installiert außerdem mehrere Server, mit unterschiedlichen Rollen - welche hast du denn installiert? Laut Fehlermeldung hast du keinen CAS installiert, könnte das vielleicht tatsächlich die Ursache sein?

Wenn du in einer Testumgebung arbeitest (inkl. Test-AD!) dürfte es am einfachsten sein, den Kram in die Tonne zu kloppen und von vorne anzufangen.
Wenn du das AD nicht "entsorgen" kannst, solltest du auch den Server auf keinen Fall einfach löschen, weil dann dessen Konfig im AD verbleibt. Aber es könnte zielführend sein, einfach das Exchange-Setup nochmal zu starten.
Ach ja: Ist der Exchange-Server auch DC? Das ist nicht empfohlen, funktioniert aber, erfordert m.W. aber auch einige spezielle Konfigurationen - welche kann ich dir leider nicht sagen.

Gruß

Filipp
Bitte warten ..
Mitglied: ichbinhier
26.03.2011 um 23:24 Uhr
Hi,

sorry das ich mich schwer tue, aber ich dachte die Installationsweisen sind die gleichen, wobei gut ich hätte dazu schreiben sollen, dass ich nicht zu 100% der Anleitung gefolgt bin. Ich habe die ServerCMD-Befehle ausgeführt und die Vorbereitungen gemacht. Natürlich tue ich mir als Neuling nicht die unbeaufsichtigte Installation an. Ich habe die grafische Installation gewählt und dort die Standard-Konfiguration. Bei der Installation sind keine Fehler aufgetreten. Ist das nicht eigentlich auch eine Aufgabe von Installationssoftware gerade wie für den Exchange die Lage des Systems zu prüfen????

Jetzt habe ich auch gelesen Neuinstallieren. Gut starte ich die Neuinstallation und natürlich vorher die Deinstallation. Ich wollte meinen Server durchs geschlossene Fenster werfen! Nicht nur, dass man Exchange nicht einfach per Doppelklick installieren kann, nein auch per Doppelklick deinstallieren klappt, weil der Vogel auf selbst angelegte Pfade & Dateien keinen Zugriff mehr hat.

Ganz ehrlich, wofür zahlen Firmen & Co. Geld für diese Software???? Auch wenn Tobit kein Engel vorm Herrn ist, aber alle mal besser als Exchange oder, alleine die Installation!

Nichts desto trotz will ich Exchange lernen und man lernt nicht, wenn man ein fertiges System konfiguriert!

Hättest Du eine Anleitung die gebrauchsfähig ist, die mir weiterhilft. Ich mache eine Restore zum Zeitpunkt vor Exchange!

Gruß Axel
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...