Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Installation von OpenSuse 10.0 / Ubuntu 5.10 / Fedora Core4

Frage Linux Ubuntu

Mitglied: Parker

Parker (Level 1) - Jetzt verbinden

09.12.2005, aktualisiert 15.02.2008, 4209 Aufrufe, 1 Kommentar

Will wieder werkeln... wer weiß weitert?

Hallo *,

ich habe ein Problem (welch Überraschung!) und hoffe, dass mir hier jemand helfen kann.

Ich befinde mich in folgender Situation:

Ich habe zu Hause zwei Rechner:

a) Pentium 3, 1GHz, 512 MB SDRAM, HDD1 80 GB IBM, HDD2, 160 GB Western Digital
b) Pentium 4, 3 GHz, 512 MB DDR-RAM, HDD 200 GB Barracuda

Auf System a) liefen bisher Win2k und Fedora Core 4 parallel und ohne Probleme. Bootmanager wurde mit XFDISK geschrieben, bei Auswahl von FC4 kam zwar nochmal GRUB und hat eine erneute Auswahl ermöglicht, aber wenn man sich dann mal für ein Betriebssystem entschieden hatte, lief das auch problemlos.

Auf System b) lief bisher eine vorinstallierte Version von WinXP Home... allerdings nur bis zum Update auf SP2... denn dabei ist mir die Kiste abgeschmiert und war seit dem... nun ja... ein großer schwerer MP3-Player... sonst nix!

Nun ist es so, dass ich ab nächste Woche wieder eine Flatrate hab und da hab ich mir gedacht "Mensch Parker", hab ich mir gedacht, "verabschiede Dich doch mal von M$ und versuch Dich mir einem richtigen Betriebssystem"... also hab ich mein System a) an Monitor und Peripherie gekabelt und wollte die Kiste starten... bei dem Versuch ist es geblieben... wenn ich bei der Auswahl der Betriebssysteme Win2k ausgewählt habe fängt der Rechner an win2k zu booten... um dann (aus unbekannten Gründen) kurz danach einfach neu zu starten... wenn ich bei der Auswahl FC4 anwähle ist es kein Stück besser, nach einer kurzen Weile startet die Kiste einfach neu...

"Ok" hab ich mir gedacht... "wenn´s Probleme gibt, setz ich die Kiste einfach neu auf", also hab ich meine FC4-CDs ausgepackt und angefangen... aber die Installation ist mir bei ca. 23% einfach hängen geblieben... - nichts mehr... keine Reaktion... "Vielleicht liegt´s an den CDs", also die OpenSUSE10.0-DVD eingelegt und bekommen das zu installieren... nach 6% - ENDE! Keine Reaktion seitens des Computers... dann noch ein Versuch mit Utunbu5.10... mit dem gleichen Ergebnis...

Ich hab es dann in dem anderen Rechner, mit anderen Festplatten versucht... ohne Erfolg!

FAZIT:
Ich habe zu Hause zwei Rechner, die beide nicht mehr booten, sich nicht mehr installieren lassen und habe keinerlei Anhaltspunkt, woran es liegen könnte... PoST bringt keine Pieptöne, MemoryTest von SUSE ist genau so abgeschmiert wie die Installationen...

DAS SELTSAME AN DER SACHE:
Eine Live-CD von Knoppix hat beim ersten Versuch auch nicht funktioniert, beim sich aber beim zweiten normal starten lassen... mein Verdacht: RAM im Eimer... ABER: Bei beiden Computern? Zum gleichen Zeitpunkt? Wie wahrscheinlich ist das? Kollegen vermuten evtl. Fehler durch doppelte Belegung von Interrupts, aber die müsten doch durch BIOS vorher schon gemeldet werden, oder lieg ich da falsch?

Auch Fehler in FAT oder MBR sollten doch ausgeschlossen werden können, denn bei der Neuinstallation von Linux wird das doch eh alles neu angelegt...

Bin echt verzweifelt, weil ich seit einem halben Jahr endlich wieder einen Internetanschluss zu Hause habe... aber keinen Computer um ihn zu nutzen...

Bis dann
(Die Hoffnung stirbt zuletzt)
Parker
Mitglied: Cythux
15.02.2008 um 01:14 Uhr
Mache mal bitte einen Memtest, das hört sich regelrecht nach einen Fehler im Speichercontroller an!

Nur um mal auszuschliessen das bei dir Dein Arbeitspeicher defekt ist, das sich das nach deiner Beschreibung her so anhört!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst Backup Probleme unter Windows 10 mit Dateiversionsverlauf (2)

Frage von SHeart0523 zum Thema Windows 10 ...

Ubuntu
gelöst Installation von OTRS auf Ubuntu Server 16.04 (29)

Frage von Server2503 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...