Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Installation von Service-Pack 3

Frage Microsoft Windows Installation

Mitglied: stahlgor

stahlgor (Level 1) - Jetzt verbinden

05.11.2008, aktualisiert 19:21 Uhr, 4367 Aufrufe, 4 Kommentare

Hallo,

ich bin dabei bei uns in der Stadtverwaltung auf allen Rechnern das SP-3 für Windows XP zu installieren. Bei einigen Rechnern tritt dabei das Problem auf, das bestimmte Dateien nicht kopiert bzw. installiert werden können. So z. B. die dll-Datei "HWXJPN.dll". Kennt jemand dieses Problem bzw. hat eine Lösung dafür? Ich bin zur Zeit leider mit meinem Latein am Ende.

stahlgor
Mitglied: Arch-Stanton
05.11.2008 um 13:13 Uhr
es ist in der Tat mit Vorsicht zu genießen, dieses SP3. Ich hatte das Problem, daß sich durch das offizielle SP3 an einem HP-Rechner (nagelneu) die Remotedesktop-Funktion deaktiviert hatte (abgelaufen). Zum Glück konnte ich das SP3 deinstallieren.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: Pe-Ju-
05.11.2008 um 15:04 Uhr
Auch ich habe bis jetzt keine gute Erfahrung mit SP3 gemacht. Einmal den Fall das der PC gar nicht mehr gestartet ist nach einer Installation und auch schonmal den Fall das man nach der SP3 Installation keine Drucker mehr installieren und konfigurieren konnte bzw. andere kleine Probleme auftraten.
Ich persönlich würde SP3 nur installieren wenn der PC frisch installiert wurde. Ein Update von SP3 auf SP3 würde ich z.B. nicht machen das wäre mir zu riskant nach den Erfahrungen die ich gemacht habe, da installiere ich die Patches lieber nacheinander.
Bitte warten ..
Mitglied: Pandora
05.11.2008 um 16:04 Uhr
Hallo Stahlgor,

hast du vor der Installation diesen Patch installiert: http://support.microsoft.com/kb/953356 ?

Ich hab bei mir bisher 60 PCs upgedated, bisher ohne jedes Problem.

Gruß, Pandora
Bitte warten ..
Mitglied: stahlgor
05.11.2008 um 19:21 Uhr
Also den Patch habe ich nicht installiert, werde das dann morgen mal tun und sehen was die Rechner sagen. Tatsache ist jedenfalls, das in allen Rechnern ein AMD-Prozessor drin ist.
Mal sehen, wie weit ich morgen komme. Werde dann nochmal schreiben.

stahlgor
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...