Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei der Installation von WinXP Professional über I386-Ordner

Frage Microsoft Windows XP

Mitglied: Alexth89

Alexth89 (Level 1) - Jetzt verbinden

27.02.2010 um 15:56 Uhr, 4157 Aufrufe, 3 Kommentare

Hallo Leute!
Ich habe ein Problem bei der Installation von Windows XP Professional (32-Bit) und komme momentan nicht weiter, ich hoffe, dass ihr mir helfen könnt.

Eine Bekannte brachte mir ihren Laptop vorbei und sagte, dass ich ihr Windows XP installieren soll (vorher Vista).
Da ich eine Datensicherung machen sollte und der Laptop mir zu langsam war, habe ich die Festplatte ausgebaut und sie an meinen PC angeschlossen, als ich fertig war habe ich sie dort auch gleich formatiert.
Anschließend baute ich sie zurück in den Laptop und wollte Windows XP installieren, musste jedoch feststellen, dass das CD-Rom Laufwerk leider nicht geht.
Also die Festplatte nochmal in meinen PC gebaut und partitioniert (305 GB - NTFS; 15 GB - FAT32) und den I386-Ordner darauf kopiert.
Ich habe eine Startdiskette erstellt und mein USB-Diskettenlaufwerk an den Laptop gehangen. Dann die Festplatte natürlich wieder rein.

Beim Hochfahren wählte ich C:\I386\Winnt.exe und das Setup begann. Die SATA Treiber habe ich mit über die Diskette installiert und anschließend kam der Hinweis, dass ich die Installation ohne SmartDrive durchführen müsste. Da dadurch nur mehr Zeit benötigt wird und ich keine SmartDrive-Datei hatte, startete ich das Setup ohne diese.

Nun zum Problem.
Vor der Installation werden alle Dateien auf die Festplatte kopiert, nach ca. 1,5 Stunden war dies auch erledigt.
Als der PC dann jedoch neu gebootet hat ging das Setup nicht automatisch weiter (Diskette war nicht im Laufwerk), ich erhielt nur die Meldung:
"No bootable device -- insert boot disk and press any key"
Also dachte ich gut, dann muss eventuell die "Winnt.exe" erneut ausgeführt werden (wieder über Diskette), damit das Setup weiterläuft, dies war allerdings nicht der Fall.
Die Installation wollte von vorne beginnen und zeigte mir wieder den Hinweis mit dem SmartDrive, bei diesem brach ich dann jedoch ab.

Auf der FAT32 Partition wurden 2 neue Ordner erstellt: "$WIN_NT$.~BT" und "$WIN_NT$.~LS".

Wie muss ich nun fortfahren, um die eigentliche Installation zu starten?
Ich bin ziemlich ratlos und hoffe, dass ihr mir helfen könnt.

Es handelt sich um ein Acer Aspire 4810T.


MfG Alexth89
Mitglied: eidgenosse-848
27.02.2010 um 16:19 Uhr
Hallo,

warum das Notebook nicht bootet liegt vermutlich daran, das die Partion auf die "winnt.exe" die Daten schaufelt (vermutlich die FAT32 Partion) nicht Aktiv gesetzt ist.

Gruss und viel erfolg

Eidgenosse_848
Bitte warten ..
Mitglied: Alexth89
27.02.2010 um 18:31 Uhr
Das würde bedeuten, dass ich sie nochmals in meinen PC einbauen müsste und sie in der Datenträgerverwaltung auf aktiv setze oder muss sie komplett neu formatiert etc. werden?
Bitte warten ..
Mitglied: Alexth89
27.02.2010 um 18:40 Uhr
Ok, ich habe es mal eben probiert und es läuft - Danke vielmals!
Also man muss einfach nur auf aktiv setzen, so lange keine andere aktive Partition vorhanden ist geht es problemlos.

Wenn noch Fehler auftreten melde ich mich.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
PfSense does not support i386 or NanoBSD since version 2.4! (3)

Link von Dobby zum Thema Router & Routing ...

CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Microsoft Office
Office 2013 Professional ISO (14)

Frage von leon123 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(6)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

JavaScript
gelöst Kopierschutz auf Webseite (13)

Frage von honeybee zum Thema JavaScript ...