Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Internetzgriff mit NAT

Frage Microsoft Windows Netzwerk

Mitglied: candle

candle (Level 1) - Jetzt verbinden

03.02.2005, aktualisiert 04.02.2005, 4173 Aufrufe, 2 Kommentare

Hallo,

Folgendes Lan habe ich :

DSL Router
|
|
| NAT 192.168.1.1
W2K3 Server ohne AD mit DNS
| 192.168.0.1
|
|
|-- zwei W2K3 Server als DC (192.168.0.x)
|
|-- mehrere XP Clients 192.168.0.x (feste IPs)


- Standardgateways der DCs zeigen auf den StandAlone Server
- DCs haben DNS-Weiterleitung auf den StandAlone Server
- Der StandAlone Server hat DNS Weiterleitung auf den DSL Router.

Soweit funktioniert auch alles WENN !! ich das Standardgateway der Clients
auf den StandAlone Server 192.168.0.1 lege, und das kann doch nicht Sinn der Sache sein.
Meiner Meinung nach müsste das Gateway bei correcter Konfiguration doch ebenfalls (wie DNS) auf einen DC zeigen ?!? in dem Moment kann ich dann aber nicht mehr auf die 192.168.1.1 pingen.
Ein Ping vom DC auf diese Adresse funktioniert

Bin für jede Hilfe dankbar,

Candle ..
Mitglied: Samtpfote
03.02.2005 um 23:23 Uhr
192.168.0 und 192.168.1 sind unterschiedliche Netzwerke. Ein Gateway routet zwischen dem einen und dem anderen Netzwerk. Anhand Deiner Darstellung kann nur 192.168.0.1 als Gateway benutzt werden, weil nur der auch eine Verbindung zu 192.168.1 besitzt.
Daher ist es klar, daß Du 192.168.1.1 von den Clients nicht pingen kannst, wenn einer der DCs als Gateway eingetragen ist.
Die DNS Auflösung hat damit nichts zu tun; dein DC mag zwar korrekt auflösen, aber um als Gateway zu funktionieren, muß er als Router eingerichtet sein.
Hope this helps.
A.
Bitte warten ..
Mitglied: candle
04.02.2005 um 16:56 Uhr
Hallo "Samtpfote"

ich glaube, ich bin das dämlichste Kamel was je vor der Tastatur
gesessen hat ;-( Natürlich Routing und nicht DNS ..
Neue Route eingerichtet und funktioniert ..
Danke für den Tip ..

Candle ..
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (9)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...