Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Internetzgriff mit NAT

Frage Microsoft Windows Netzwerk

Mitglied: candle

candle (Level 1) - Jetzt verbinden

03.02.2005, aktualisiert 04.02.2005, 4180 Aufrufe, 2 Kommentare

Hallo,

Folgendes Lan habe ich :

DSL Router
|
|
| NAT 192.168.1.1
W2K3 Server ohne AD mit DNS
| 192.168.0.1
|
|
|-- zwei W2K3 Server als DC (192.168.0.x)
|
|-- mehrere XP Clients 192.168.0.x (feste IPs)


- Standardgateways der DCs zeigen auf den StandAlone Server
- DCs haben DNS-Weiterleitung auf den StandAlone Server
- Der StandAlone Server hat DNS Weiterleitung auf den DSL Router.

Soweit funktioniert auch alles WENN !! ich das Standardgateway der Clients
auf den StandAlone Server 192.168.0.1 lege, und das kann doch nicht Sinn der Sache sein.
Meiner Meinung nach müsste das Gateway bei correcter Konfiguration doch ebenfalls (wie DNS) auf einen DC zeigen ?!? in dem Moment kann ich dann aber nicht mehr auf die 192.168.1.1 pingen.
Ein Ping vom DC auf diese Adresse funktioniert

Bin für jede Hilfe dankbar,

Candle ..
Mitglied: Samtpfote
03.02.2005 um 23:23 Uhr
192.168.0 und 192.168.1 sind unterschiedliche Netzwerke. Ein Gateway routet zwischen dem einen und dem anderen Netzwerk. Anhand Deiner Darstellung kann nur 192.168.0.1 als Gateway benutzt werden, weil nur der auch eine Verbindung zu 192.168.1 besitzt.
Daher ist es klar, daß Du 192.168.1.1 von den Clients nicht pingen kannst, wenn einer der DCs als Gateway eingetragen ist.
Die DNS Auflösung hat damit nichts zu tun; dein DC mag zwar korrekt auflösen, aber um als Gateway zu funktionieren, muß er als Router eingerichtet sein.
Hope this helps.
A.
Bitte warten ..
Mitglied: candle
04.02.2005 um 16:56 Uhr
Hallo "Samtpfote"

ich glaube, ich bin das dämlichste Kamel was je vor der Tastatur
gesessen hat ;-( Natürlich Routing und nicht DNS ..
Neue Route eingerichtet und funktioniert ..
Danke für den Tip ..

Candle ..
Bitte warten ..
Ähnliche Inhalte
Windows Server
Yoursecurecloud.de Probleme mit Pfaden (6)

Frage von WPFORGE zum Thema Windows Server ...

Mac OS X
Probleme mit Freigegebener MAC Festplatte

Frage von mark16 zum Thema Mac OS X ...

Server-Hardware
HP Proliant ML30 + HPE H240 Probleme (7)

Frage von Sauropode zum Thema Server-Hardware ...

Outlook & Mail
Outlook 2016 Mails verschwinden - Probleme mit mehreren Postfächern? (6)

Frage von hannsgmaulwurf zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Windows Server
gelöst Netzlaufwerk RemoteApp auf Win 2012 R2 Terminalserver funktioniert nicht (12)

Frage von grenzde zum Thema Windows Server ...

Windows 7
Windows Client Anmeldung bei zwei identischen Domänen (11)

Frage von creeko zum Thema Windows 7 ...

Java
Mit welchem Browser ist noch Java möglich? (8)

Frage von maddoc zum Thema Java ...