Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Iomega

Frage Hardware Festplatten, SSD, Raid

Mitglied: Tobzenxyz

Tobzenxyz (Level 1) - Jetzt verbinden

02.06.2007, aktualisiert 14:22 Uhr, 6307 Aufrufe, 1 Kommentar

Hallo!

Ich habe gestern meine externe Festplatte Iomega "320 GB Hi–Speed USB 2.0 Value Series Desktop Hard Drive" einem Freund geliehen. Vorher habe ich die Festplatte bei mir nie auswerfen lassen, und sie gehte immer einwandfrei. Heute hab ich die externe wiederbekommen und sie geht zwar an und macht die bekannten Geräusche, wird allerdings nicht erkannt. Mein Freund meinte, dass er die Festplatte hat auswerfen lassen. Als ich das Problem unter Systemsteuerung -> Hardware beheben wollte, stoß ich nur auf weitere Probleme (MTP Device... schonmal wer davon gehört? -.-° Musste im abgesicherten modus Systemwiederherstellung ausführen... -.-°) Die Hardware wird weiterhin nicht erkannt und ist auch unter manueller Suche nicht aufgeführt. Auch im Geräte-Manager funktioniert alles einwandfrei, nur die Festplatte wird nicht angezeigt. Hab mittlerweile auch schon sämtliche aktuelle Firmware gesucht und installiert, vll hab ich was übersehen, aber auf der Seite von Iomega steht ja sogar dass man unter Win XP keinen Treiber braucht eigtl... Kann mir jemand bitte bitte helfen? Auf der Festplatte sind alle für mich wichtigen Sachen wie Bilder gespeichert... Ich krieg echt das Kotzen


(Link: http://www.iomega-europe.com/item?SID=6aa559d7a33830d38140484830be2372a ... )
Mitglied: onegasee59
02.06.2007 um 14:22 Uhr
Hallo,
Prüfe ob im BIOS korrekte USB-Unterstützung aktiviert ist!
arbeite mal komplett ab http://www.software.bomania.de/cjaycontent+index.id+3.htm

hilft es nicht dann lies diesen Thread:
http://groups.google.com/groups?threadm=ubhrgUEpHHA.1776@TK2MSFTNGP05.p ...
Lies dort die Antworten von Herrmann und Peter

gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Serververbindung (5)

Frage von Enriqe zum Thema Windows Server ...

Windows Update
gelöst WSUS Updates-mögliche Probleme (6)

Frage von Markus1977 zum Thema Windows Update ...

Server-Hardware
gelöst 3PAR 8200 Autotiering Probleme? (4)

Frage von AlbertMinrich zum Thema Server-Hardware ...

LAN, WAN, Wireless
Networkbridge Probleme (2)

Frage von dotcom zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...