Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit IPCOP Einstellungen

Frage Linux

Mitglied: Whiteshark

Whiteshark (Level 1) - Jetzt verbinden

19.06.2005, aktualisiert 24.06.2005, 15344 Aufrufe, 3 Kommentare

Wie kann ich meinen IPCOP-Router richtig einrichten?

Moin Leute,

ich bin dabei mir meinen eigenen Router mit IPCOP zu bauen. Ich habe mir das aktuelle Image von IPCOP 1.4.6 gebrannt und wollte es installieren. Soweit so gut. Die Installation ging ohne Probleme. Nun habe ich aber einen DSL-Tarif bei T-Online, d.h. ich habe T-DSL. Wie kann ich das über das Webinterface des Routers so einstellen, dass sich der Router ins Internet einwählt.

Ich habe die TAE-Dose, dort hängt das DSL-Modem dran. Am Modem hängt der Router mit einer Netzwerkkarte und an der anderen Netzwerkkarte geht es zu meinem Netz.

Wenn ich aber im Webinterface des Routers das Modem auswählen will, bringt er mir immer, das Modem per COM-Port oder USB-Port.

Kennt ihr ein gutes deutsches Tutorial für die neue IPCOP-Version oder könnt ihr mir helfen ?
Mitglied: Gorse
19.06.2005 um 17:31 Uhr
Hallo,

ich hoffe du hast während der installation beim RotenNetzwerk auf PPoE gestellt.
Du brauchst nur Unter Netzwerk -> Einwahl auf das PPoE protokoll wechseln und unter Authentifizierung deine T-Com daten eingeben. Das Modem wird dann über das Protokoll angesprochen und verbindet sich.

Gruß

Thomas
Bitte warten ..
Mitglied: SecondLevel
24.06.2005 um 14:39 Uhr
hmm , also so wie ichs verstehe, sollte das innere interface eine feste ip ( 192.168.x.x) bekommen, und das äussere als dynamische IP / PPPoE definiert werden.

das machst du über network - dialup. Als INterface wählst du dann PPPoE aus.

username ..... der ganze raffel mit endung **#0001@t-online.de
Method : PAP or CHAP
Bitte warten ..
Mitglied: Whiteshark
24.06.2005 um 17:16 Uhr
Danke für die Antworten!
@Gorse: Ich hatte vergessen, bei der Installation das Red-Netzwerk zu konfigurieren!

@SecondLevel: Der Benutzername setzt sich aus Benutzer, Anschlusskennung und Mitbenutzersuffix zusammen. Die Zahlen werden hintereinander geschreiben und mit es kommt noch ein "@t-online.de" dahinter. Aber man muss alles ohne # schreiben!!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Microsoft Telefonaktivierungs App

(17)

Tipp von alik47 zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Microsoft Office
gelöst Probleme beim Aufrug von Google Maps aus einem MS-ACCESS 2013 Formular (9)

Frage von CADastrophe zum Thema Microsoft Office ...

Windows Server
Netzwerkfreigabe macht Probleme (6)

Frage von TeWutz zum Thema Windows Server ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (18)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...