Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

GELÖST

Probleme mit Kabel-Modem

Mitglied: 37955

37955 (Level 1)

19.04.2007, aktualisiert 20.04.2007, 7022 Aufrufe, 6 Kommentare

Seit gestern kein Internet mehr...

Hallo Leute,

ich habe zuhause seit ca. 8 Wochen einen Internetzugang von Kabel BW. Bisher gab es damit auch keine Probleme, allerdings komme ich seit gestern auf seltsame Art & Weise nicht mehr ins Internet.

Ausgangssituation bisher:
Mein Kabel-Modem habe ich mit dem WAN-Port meines Zyxel WLAN-Routers verbunden. An diesem Router sind 3 Pcs via LAN und 2 Notebooks via WLAN angeschlossen. Die IP-Zuweisung erfolgt an allen Geräten über DHCP. Diese Lösung funktionierte bis vorgestern prima. Beim Blick via Browser auf den Status des Router bekommt dieser vom Kabel-Modem eine WAN-IP zugewiesen.

Situation heute:
Das Kabel-Modem ist immernoch an den Zyxel Router angeschlossen, allerdings blickt dort nun ständig die WAN-Led. Laut Handbuch blinkt die LED sobald Daten übertragen werden. Beim Blick auf den Status des Router ist zu erkennen, dass er keine WAN-IP durch das Modem zugewiesen bekommt. Deshalb können zwar meine Geräte untereinander im LAN kommunizieren, aber kommen eben nicht ins Internet.

Analyse bisher:
- Reset des Kabel-Modems
-> ohne Erfolg

- Reset des Zyxel Routers
-> ohne Erfolg

- Tausch des Zyxel Routers gegen einen neuen D-Link Router
-> ohne Erfolg / WAN-Port blinkt ständig / keine WAN-IP an Router

- Anschluss des Ethernetkabels von Kabel-Modem direkt an Fujitsu-Siemens Notebook via DHCP
-> Internet funktioniert / als Standard-Gateway wurde dem NB eine WAN-IP zugewiesen

Achtung jetzt kommt das Verrückte!
- Anschluss des Ethernetkabels von Kabel-Modem direkt an Toshiba Notebook via DHCP
-> Internet funktioniert nicht / Notebook bekommt nur "eingeschränkte Konnektivität" (IP-Adresse, aber kein Standard-Gateway)

- Anschluss des Ethernetkabels von Kabel-Modem direkt an Medion PC via DHCP
-> Internet funktioniert nicht / Notebook bekommt nur "eingeschränkte Konnektivität" (IP-Adresse, aber kein Standard-Gateway)

- Anschluss des Ethernetkabels von Kabel-Modem direkt an Fujitsu-Siemens PC via DHCP
-> Internet funktioniert nicht / Notebook bekommt nur "eingeschränkte Konnektivität" (IP-Adresse, aber kein Standard-Gateway)

- Anschluss des Ethernetkabels von Kabel-Modem direkt an 4-Port Switch. Daran wurden die restlichen Geräte mit DHCP angeschlossen
-> Internet funktioniert nicht / Alle Geräte bekommen nur "eingeschränkte Konnektivität" (IP-Adresse, aber kein Standard-Gateway)

- Anschluss des Ethernetkabels von Kabel-Modem direkt an Toshiba Notebook via DHCP
-> Internet funktioniert nicht / Notebook bekommt nur "eingeschränkte Konnektivität" (IP-Adresse, aber kein Standard-Gateway)

Könnt ihr euch das erklären? Ich nicht! Alle Geräte besitzen als BS Windows XP Home und sind auf DHCP identisch eingestellt. Fakt ist momentan bekommt lediglich mein Fuji Notebook eine Verbindung ins Internet. Sehr seltsam...

Ich weiß echt nicht mehr weiter! Habt ihr eine Idee? Was kann man noch prüfen?

Das Kabel-Modem an sich muss ja korrekt funktionieren und eine Verbindung ins Internet besitzen, da das Fuji-NB ja reinkommt. Weshalb die anderen nicht? Ich vermute bei den beiden Router ist es ähnlich wie bei den restlichen PCs, sie bekommen einfach keine korrekte IP via DHCP zugewiesen.
Mitglied: 37955
19.04.2007 um 11:21 Uhr
Mmhh danke, könnte ich mal ausprobieren! Denke aber nicht, dass das was mit meinem Problem zu tun hat. Bei mir ist ja eine Einschränkung im Internet gegeben.

Zudem kann ich mit dieser Meldung an keinem Router etwas ändern.

Womit hängt die DHCP IP-Vergabe zusammen?

Kann ja nicht sein, dass es plötzlich nur noch mit einer Netzwerkkarte (Fuji NB) funktioniert.
Bitte warten ..
Mitglied: SteffenF
19.04.2007 um 15:59 Uhr
Hallo,
so verrückt ist das gar nicht: Netzwerkkabel vom Kabel-Modem trennen, Kabel-Modem vom Netzteil trennen 5 4 3 2 1 Netzteil wieder dran. Netzwerkkabel vom Modem zum Router stecken.
Hab ich bei einer Reihe von Teilen aus dem Hause Thomson erlebt. Sieht so aus, als "merkten" sich die Teile die zuletzt angeschlossene MAC-Adresse (Versuch einer laienhaften Erklärung ).
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: 37955
19.04.2007 um 16:09 Uhr
Hi,

dieses Idee mit der MAC-Fixierung ist mir heute vormittag auch gekommen. Werde ich heute Abend nach der Arbeit gleich mal versuchen.
Bitte warten ..
Mitglied: 37955
20.04.2007 um 09:10 Uhr
Zunächst mal vielen Dank an alle die mir geholfen haben!

Alles funktioniert wieder... *juhu*

Ursache war wohl wie vermutet eine Fixierung der MAC-Adresse durch das Kabel-Modem.


Zur Info - falls jemand mal ein ähnliches Problem hat:
Die Verbindung des Routers mit dem Modem und anschließendem Modem-Reset hat am Ende zum Erfolg geführt. Der Router hat als 1. angeschlossens Gerät vom Kabel-Modem ordnungsgemäß eine WAN-IP zugewiesen bekommten
Bitte warten ..
Mitglied: SteffenF
20.04.2007 um 14:33 Uhr
Hallo,
könnte das Problem damit grün abgehakt werden ?

freundliche Grüße
SteffenF
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Kabel Internet Modem mit welchem Router
gelöst Frage von PPR-DevLAN, WAN, Wireless15 Kommentare

Hallo Zusammen Ich kenne jemandenden hat ein Kabel Modem seines Lokalen Anbieters. Das Internet kommt Per Kolax Kabel ins ...

DSL, VDSL
LAN Kabel zwischen DSL-Anschluss und Modem
gelöst Frage von MegaGigaDSL, VDSL8 Kommentare

Situation ist folgende: Wir haben im Keller den Hausanschluss. Von unserer Klemme dort geht mittels UP62 das Signal durch ...

Switche und Hubs
LAN-Kabel Probleme
gelöst Frage von DerVolkerSwitche und Hubs2 Kommentare

Moin moin, ich habe folgende Situation: Im Wohnzimmer habe ich eine Patchdose die zu meiner Fritzbox führt. Nun wollte ...

LAN, WAN, Wireless
Empfehlung starken WLAN-Router (an Kabel Modem)
Frage von vBurakLAN, WAN, Wireless12 Kommentare

Hallo, meine Tante hat einen Unitymedia Anschluss und ein Cisco EPC3212 Kabelmodem und dahinter ein D-Link DIR-600 Router. Das ...

Neue Wissensbeiträge
CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 2 StundenCPU, RAM, Mainboards1 Kommentar

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 16 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 23 StundenDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 1 TagMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement25 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
Frage von Forseti2003Windows Server17 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör14 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...