Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit KEN Mailserver

Frage Microsoft Windows Server

Mitglied: Bayernskipper

Bayernskipper (Level 1) - Jetzt verbinden

02.03.2012 um 11:11 Uhr, 5453 Aufrufe, 8 Kommentare

Hallo zusammen, vielleicht hat jemand von euch einen "heißen" Tipp

Wir haben auf unserem Server SBS 2003 KEN 4 laufen mit Outlock 2003.
Seit ein paar Tagen meldet Ken bei der Diagnos den Fehler SMTP Server: Defekt: keine Verbindung zu Localhost: 25
dies alternativ teilweise auch bei POP3 Server, dann natürlich mit Port 110

Ich habe bereits mehrfach gestartet, Mail gelöscht, Kontakte und Kalendereinträge runtergenommen.

Die Clients haben angeblich trotzdem Verbindung zum KEN Host.

Über kurz oder lang werden wir uns von KEN wohl trennen müssen, aber ein halbes Jahr muss er noch laufen

Viele Grüße
Byernskipper
Mitglied: psannz
02.03.2012 um 12:18 Uhr
Mahlzeit,

sichert die Konfigurationsdatei (wichtig: mit Passwort, sonst sind die Benutzerpasswörter weg), spielt testweise eine ältere (funktionsgetestete) Konfigurationsdatei ein. Wenn das Problem gelöst ist, prima. Wenn nicht liegt es am Server bzw. wahrscheinlich der Firewall.

Was sagt denn Dr.Ken dazu? Und lönnt ihr euch, wenn KEN meckert auf die Zielports connecten?

Grüße,
Philip
Bitte warten ..
Mitglied: goscho
02.03.2012 um 13:23 Uhr
Hi Byernskipper,
was ist denn auf dem SBS geändert worden?
Auf welchem Port läuft der SMTP des Exchange?

Es ist prinzipiell keine wirklich gute Idee, die beiden Mailserver (Exchange und KEN) auf die selbe Maschine zu packen.
Das habe ich zwar früher auch öfter machen müssen, so es jedoch möglich war, habe ich KEN auf einen billigen Windows-2K-XP-Desktop ausgelagert. Dort kann man auch ohne Schwierigkeiten Fritzkarten für die ISDN-Funktionen von KEN nutzen.
Bitte warten ..
Mitglied: mrtux
02.03.2012 um 15:31 Uhr
Hi !

Nur so eine Idee. ich glaube nicht, dass dein Fehler tatsächlich davon kommt aber in der IT ist ja auch nix unmöglich:

KEN wurde eine gewisse Zeit lang (ist schon länger her) im Paket mit Norton Antivirus verkauft. Norton verwendete zum Scannen der Mails eine Schnittstelle namens Mail- bzw. Popproxy. Diese Schnittstelle darf bei normaler Nutzung (also ohne Norton bzw. mit Antivir für KEN) nicht aktiv sein, ansonsten erhältst Du ebenfalls genau diese Meldungen von Dr. Ken. Parameter zu der Schnittstelle können nicht über die KEN GUI geändert werden. Dazu muss die KEN Konfiguration (ken.cfg) mittels eines Texteditors manuell geändert werden. Also nochmal, das ist nur so eine Idee aus dem Stand heraus, ansonsten tippe ich aber eher, wie der Kollege Goscho, auf einen Konflikt mit Exchange.

Wenn Du überhaupt nicht mehr weiterkommst und Du wenigstens KEN selbst als Fehlerquelle ausschlieszen willst, dann sichere die Konfiguration, deinstalliere KEN und lösche alle Verzeichnisse und Registry Keys die mit KEN zu tun haben. Danach installierst Du die letzte Version von KEN neu und sicherst die Konfiguration zurück. Vorsicht bei IMAP Konten, die solltest Du dann besser nicht löschen oder eben vorher sichern.

Dieser Weg ist nur dann erforderlich wenn gar nix anderes mehr hilft (also z.B. Dateien von KEN selbst beschädigt wurden). Das kommt eher selten vor aber ich hatte solche Fälle schon....

mrtux
Bitte warten ..
Mitglied: Bayernskipper
04.03.2012 um 16:04 Uhr
Also,
ich kann mich auf den Port 25 verbinden, bzw. kann über telnet Mail schicken und den Port "bedienen"
Als Antivirus verwende ich AVIRA, was eigentlich für KEN gemacht ist.
Bitte warten ..
Mitglied: goscho
05.03.2012 um 08:29 Uhr
Zitat von Bayernskipper:
Also,
ich kann mich auf den Port 25 verbinden, bzw. kann über telnet Mail schicken und den Port "bedienen"
Ich habe dich auch gefragt, ob der Exchange genutzt wird und welchen SMTP-Port ihr dort eingestellt habt. Es kann ja schwerlich der gleiche sein, wie beim KEN.

Als Antivirus verwende ich AVIRA, was eigentlich für KEN gemacht ist.
Du hast aber nicht wirklich den Avira Antivir für KEN-Client auf dem SBS installiert (wenn das überhaupt klappen würde)?
Beim Antivir für KEN gibt es einmal den Mailserverschutz und den über den KEN verwalteten Client-AV-Schutz, welcher aber nicht auf Servern installiert werden sollte.

BTW: Wie sieht eigentlich deine Konfiguration aus? Ist der KEN als reiner POP-Abholdienst für den Exchange eingerichtet oder nutzt ihr den KEN richtig als Mailserver (incl. IMAP und KEN-Organizer)?
Bitte warten ..
Mitglied: Bayernskipper
05.03.2012 um 08:37 Uhr
Hallo zusammen,
erstmal dank für die verschiedenen Ansätze.

Wir verwenden kein Exchange.
Auf dem Ken Mailserver läuft Avira für KEN, die Clientversion Avira kommt dann natürlich auf den Clients hinzu.

Ken wird bei uns als richtiger Mailserver genutzt (Pop Abholung der Mails) und Organizer

Auf den Ken greift dann über die Clients Outlook 2003 zu.
Bitte warten ..
Mitglied: goscho
05.03.2012 um 08:50 Uhr
Zitat von Bayernskipper:
Wir verwenden kein Exchange.
Das ist eigentlich Verschwendung, aber eure Sache.
Auf dem Ken Mailserver läuft Avira für KEN, die Clientversion Avira kommt dann natürlich auf den Clients hinzu.
Ist der Avira Clientschutz auch auf dem SBS installiert?
Ken wird bei uns als richtiger Mailserver genutzt (Pop Abholung der Mails) und Organizer
Dann solltest du schon schauen, ob nicht doch zufällige Dienste des Exchange (z.b. SMTP) laufen.
Auf den Ken greift dann über die Clients Outlook 2003 zu.
Ich würde diese Konfiguration ändern, entweder den Exchange nutzen oder auf den KEN per IMAP zugreifen.
Bitte warten ..
Mitglied: Bayernskipper
05.03.2012 um 09:40 Uhr
Also:

der Clientschutz läuft nur auf den Clients.
Irgendwelche Exchangedienste laufen nicht, wir haben kein Exchange installiert.

Beim ILS Dienst im System ist nichts mit SMTP aktiviert.

Bei der Abfrage der Ports kommt nur KENMAIL als Ergebnis und über Telnet Mails zu testen geht.

Ich habe nun alle Termine im Organizer soweit möglich gekillt, da sich diese bei der Synchronisation der Clients vermehrt haben (bis zu 100 mal ein Termin)
habe alles alte rausgenommen.

Nun läuft das System erstmal wieder, in wie weit stabil und wie lange werde ich noch sehen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Ubuntu
Kerio Mailserver Startet nicht (5)

Frage von Patrick2017 zum Thema Ubuntu ...

Batch & Shell
gelöst Crontab mit Shell Probleme (9)

Frage von mschaedler1982 zum Thema Batch & Shell ...

Windows Server
Mailserver auf Windows Server 2012 (10)

Frage von StefanT81 zum Thema Windows Server ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...