Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit der Konfiguration von Apache2

Frage Linux Apache Server

Mitglied: Carsten-H2

Carsten-H2 (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 17.01.2006, 4043 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe hier ein Problem, wo ich nicht so richtig weiß, wo ich da ansetzen muß...

Folgendes Szenario:
- zwei Webserver: 1) NT4.0-Kiste mit XAMPP (Apache 2.0.45)
2) SuSE9.0 Prof. mit Apache 2.0.47
Beide mit 'Grundkonfiguration', was ich mal mit nicht-dramatischen-Einstellungen
umschreiben würde. Bei dem SuSE-Server sind VHosts eingerichtet.

- die Clients: surfen per IE6.0, Proxy ist eingerichtet (ist aber keiner der beiden
Webserver!)

Nun mein Problem: beim Zugriff auf den 'NT-Server' (1) werden die Seiten sofort
und auch richtig dargestellt - beim Linux-Server (2) muß ich über die Proxy-Authentifizierung.
Breche ich diese ab, wird die Seite nicht richtig dargestellt.

Woran liegt das? Am Betriebssystem? An den Zugriffsrechten des Webserver auf
den verschiedenen Rechnern? Oder wie der Apache die Seiten ausliefert?

Für diverse Hinweise wäre ich Euch sehr dankbar!

Gruß,
Carsten
Mitglied: Dani
13.01.2006 um 13:13 Uhr
Hi,
welche IP's haben die Server und die Clients denn??
Was hast du denn in den IE'S für Proxy Einstellungen gemacht.
Bitte warten ..
Mitglied: Carsten-H2
13.01.2006 um 13:36 Uhr
Hi,
welche IP's haben die Server und die Clients denn??
Alles private IPs (172.17.*.*) verteilt auf mehrer Subnetze. Das Problem tritt
von aus allen Subnetzen heraus auf.

Was hast du denn in den IE'S für Proxy Einstellungen gemacht.
Als Proxy ist das Internet-Gateway eingetragen (ist auch ne private IP). Das
muß auch so bleiben, sonst kommen's net raus... Bei den Proxy-Ausnahmen
hab ich verschiedenes probiert: IP, DNS-Name, DNS-Name mit Joker. Ging alles
nicht. Ich weiß nicht, ob es relevant ist: der Server switcht bei der Anzeige der
URL immer mal zw. DNS und IP hin und her... Das Häkchen für 'lokale Adressen
umgehen' hab ich natürlich gesetzt.

Carsten
Bitte warten ..
Mitglied: Dani
13.01.2006 um 16:53 Uhr
Gib mal bei den Ausnahmen folgendes ein:

172.0.0.0/24;*.DeinDNSNAME

So gehts mal bei mir!
Bitte warten ..
Mitglied: Carsten-H2
17.01.2006 um 13:56 Uhr
Danke, aber das hat leider nicht funktioniert.

Ich hätte wohl noch erwähnen sollen, daß ich auch ein automatisches Konfigurationsskript eintragen muß... 8-] Kann man diese Skripts für einzelne Domains abschalten?
Bitte warten ..
Ähnliche Inhalte
Apache Server
gelöst Apache2 Umleitung von Verzeichnis mit Alias (9)

Frage von banane31 zum Thema Apache Server ...

Apache Server
gelöst Anzeige der falschen Website Apache2 vHotsts (3)

Frage von m.reeger zum Thema Apache Server ...

Apache Server
gelöst HTTPS für Apache2 für interne Zwecke (8)

Frage von WinLiCLI zum Thema Apache Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (14)

Frage von Spitzbube zum Thema Netzwerke ...

Ausbildung
Sinnvolles Einstiegsgehalt für FiSi nach der Ausbildung (12)

Frage von nutzername1 zum Thema Ausbildung ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...