Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit dem Kontextmenü vom Explorer in Netzlaufwerken

Frage Internet Webbrowser

Mitglied: neo4matrix

neo4matrix (Level 1) - Jetzt verbinden

22.04.2009, aktualisiert 18:49 Uhr, 6024 Aufrufe, 12 Kommentare

Hallo zusammen

seit einiger Zeit habe ich im Explorer von Windows XP SP3 folgendes Problem:

Es fehlen wichtige Kontextmenü-Einträge bei allen Dateien, sobald sie sich auf einem Netzlaufwerk befinden.
Wenn ich die selben Dateien auf eine lokale Partition kopiere, habe ich das komplette Kontextmenü wieder.


siehe Printscreen:

48b79d01c6d1bc6609b7fa296da95da0-kontextmenu-problem_auf_netzlaufwerken - Klicke auf das Bild, um es zu vergrößern


Danke für Euere Vorschläge und Ideen...

mfg
neo
Mitglied: Gotschek
23.04.2009 um 21:12 Uhr
Ähm...und vor einiger Zeit ging das noch?

Hast mal geschaut ob du auch die Rechte auf dem Netzlaufwerk Dateien auszuführen?
Bitte warten ..
Mitglied: Flow2
23.04.2009 um 23:37 Uhr
Ah sowas hatten wir mal - aber ich kann mich nich mehr dran erinnern - wenn ich morgen in der Arbeit mal dran denke frag ich nen Kollegen der den Fall hatte ^^

Start doch mal im Cleanboot mit MSconfig und schau wie es da aussieht.

Gruß,
Flow
Bitte warten ..
Mitglied: neo4matrix
24.04.2009 um 19:01 Uhr
@Gotschek

Ja, das ging noch etwa vor 5 Wochen. Ich mag aber nicht das Image wiederherstellen, da ich diverse Software installiert und konfiguriert habe seither.

Habe die nötigen Rechte auf den Laufwerken. Auf anderen Workstationen funktioniert alles unter meinem Usernamen.

Trotzdem Danke...


@FloW

Wäre cool, wenn du mal nachfragen könntest.

Hab mit msconfig "Diagnosesystemstart" durchgeführt. Dann hab ich aber gar keine Netzwerkverbindungen mehr. Da fehlen wohl irgendwelche wichtigen Dienste o.ä.

mfg
neo
Bitte warten ..
Mitglied: Flow2
25.04.2009 um 09:55 Uhr
oh ja stimm - da is das Netzwerk aus
ich meinte eigentilch auch nicht den Diagnosestart - hab ich vergessen :P

Geh einfach auf msconifg - normaler start,
dann auf Services -> alle MS Dienste ausblenden
-> dann alles deaktivieren

Bei Startup -> alles raus.

Somit erstmal alle 3rd party geschichten ausschließen.

Ggf. würd ich noch den Virenscanner de-installieren wenn einer drauf ist - deaktivieren bringt leider keine 100%ige Garantie.

Hab den Kollegen aus dem Desktop Team nicht gesehen - werd wohl erst Montag dazu kommen.

gruß,
flow
Bitte warten ..
Mitglied: neo4matrix
27.04.2009 um 11:26 Uhr
@FloW

Hab ich mal getestet: msconfig, alles aus was nicht von bill gates ist, neustart.

pc startet clean auf (nix antivirus oder sonstige software lief...)

Jetzt hatte ich netzlaufwerke, aber leider ist das kontextmenü immer noch unvollständig.
ist also nicht 3rd party-problem, sondern irgendwas in meiner registry (userzweig ntuser.dat).

Evtl. irgend ne policies... kennt sich da jemand aus? gibts die möglichkeit mit sicherheitsrichtlinien
das kontextmenü aud netzlaufwerken zu beschränken?

mfg
neo
Bitte warten ..
Mitglied: Gotschek
27.04.2009 um 20:40 Uhr
Bist du denn in einer Domäne wo es Gruppenrichtlinien gibt? Bzw sind die GPOs deines Rechners bearbeitet worden?
Bitte warten ..
Mitglied: neo4matrix
28.04.2009 um 11:00 Uhr
@Gotschek

Ja, der Computer ist in einer Domäne, und ich denke schon das es da Gruppenrichtlinien gibt.
Ich habe den Domänencontroller nicht selbst aufgesetzt und weiss daher nicht wie der genau
konfiguriert ist. Hab aber vollen Zugriff. Ich kann also alles nachschauen, wenn mir jemand sagt wo

Meine Änderung waren z.B.:

- Neustart deaktivieren nach AutoWindowsUpdates:

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
"NoAutoRebootWithLoggedOnUsers"=dword:00000001


- Wiederherstellungskonsole mit vollem Zugriff:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Setup\RecoveryConsole]
"SetCommand"=dword:00000001


- Ich konnte die XP-Firewall nicht Aus- und Einschalten. War alles grau hinterlegt. Deshalb hab ich einen Wert gelöscht.
Ich glaube es war entweder unter:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system]
oder unter:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
Nach dem löschen des Wertes konnte ich wieder die Firewall-Einstellungen selbst definieren.

Könnte das mein Problem erklären?
Kann ich diese Gruppenrichtlinien wider vom Domänencontroller neu "herunterladen"?

mfg
neo
Bitte warten ..
Mitglied: Gotschek
28.04.2009 um 16:10 Uhr
Im Prinzip würde es reichen das lokale Profil im Ordner C:\Benutzer\ den ordner mit deinem Benutzernamen zu löschen.

Allerdings wird dir das nich deine Registry zurücksetzen.

Aber wenn du das gemacht hast und danach verschwanden die Sachen aus dem Kontextmenü dann könnte das dein Problem sein. Sicher bin ichmir da aber auch nich.
Bitte warten ..
Mitglied: neo4matrix
28.04.2009 um 18:02 Uhr
@Gotschek

Das würde ich lieber nicht tun. Grund:

@All

Wenn man den Ordner seines Usernamen unter C:\Benutzer (Vista) oder C:\Dokumente und Einstellungen (XP) als Administrator löschen würde, würde man seine Registry (Zweig: HKEY_CURRENT_USER) und damit alle Einstellungen aller Applikationen zwangsläufig verlieren! Denn in diesem Ordner hat jeder Benutzer die Datei "ntuser.dat", was genau dieser besagte Registryzweig ist.

mfg
neo
Bitte warten ..
Mitglied: Gotschek
28.04.2009 um 18:10 Uhr
Richtig ich weiß...allerdings würde das zumindest erstmal dasLokale Profil löschen (auf dem Server müsste man das selbe tun (is übrigens bei XP auch so))

Wenn du darauf allerdings bestehst wüsste ich erstmal keine weitere Möglichkeit...tut mir leid.
Bitte warten ..
Mitglied: neo4matrix
29.04.2009 um 18:52 Uhr
@Gotschek

Da ich meine Einstellungen in den Applikationen eben nur ungern verlieren möchte (diverse CAD-Programme und diverse Office-Einstellungen, u.a. Outlook), möchte ich möglichst das Problem lösen ohne meine Registry zu löschen. Trotzdem besten Dank für Deine Hilfe...

@All

Ich werde nun folgende Variante ausprobieren:

Als lokaler Administrator anmelden.

Meine "User-Registrry" sichern (C:\Dokumente und Einstellungen\MeinUsernamen\tuser.dat).

Meine "User-Registrry", welche noch auf dem Server ist, aber schon etwas älter ist (\\ServerName\Profiles\MeinUsername\ntuser.dat),
über meine lokale "User-Registry" kopieren (C:\Dokumente und Einstellungen\MeinUsernamen\tuser.dat).

Vielleicht ist dann das Problem gelöst
aber leider auch alle Einstellungen in den Applikationen wieder wie vor 5 Wochen

mfg
neo
Bitte warten ..
Mitglied: neo4matrix
04.05.2009 um 19:34 Uhr
Zitat von neo4matrix:

Ja, der Computer ist in einer Domäne, und ich denke schon das es
da Gruppenrichtlinien gibt.

Meine Änderung waren z.B.:

- Ich konnte die XP-Firewall nicht Aus- und Einschalten. War alles
grau hinterlegt. Deshalb hab ich einen Wert gelöscht.
Ich glaube es war entweder unter:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system]
oder unter:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
Nach dem löschen des Wertes konnte ich wieder die
Firewall-Einstellungen selbst definieren.

Könnte das mein Problem erklären?
Kann ich diese Gruppenrichtlinien wider vom Domänencontroller
neu "herunterladen"?


@All

Problem gelöst!

Es lag tatsächlich an meinen Gruppenrichtlinien über die XP-Firewall, welche ich mal gelöscht habe!
Hab die Richtlinie jetzt auf dem Server so konfiguriert wie ich es wollte und lokal auf meinem PC
die Richlinien synchronisiert mit dem Befehl Start, Ausführen, gpupdate, OK

Dann PC neu gestartet, und nun funktioniert alles! Mein Kontextmenü ist wieder vollständig auf allen Laufwerken,
egal ob Netzlaufwerk oder Lokaler Datenträger!


Danke an alle, die sich für mich eingesetzt haben...


mfg
neo
Bitte warten ..
Ähnliche Inhalte
Windows 7
Explorer Suche: Netzlaufwerke können nicht mehr durchsucht werden
Frage von manibamWindows 73 Kommentare

Hallo zusammen Die Suche im Explorer funktioniert nur noch auf den lokalen Laufwerken, auf den Netzlaufwerken passiert nichts. Suchvorgang ...

Windows 7
Probleme: Windows Explorer
gelöst Frage von Fantomas741Windows 72 Kommentare

Wir haben seit ca. 2-3 Wochen das Problem das bei diversen Kollegen die sowohl VMs, aber auch lok. Installationen ...

Windows Netzwerk
Probleme mit Internet Explorer Zonemapping
gelöst Frage von Luzifer696Windows Netzwerk2 Kommentare

Hallo, Bei uns kommt seit einer Woche beim Hochfahren einiger PCs/Laptops nach der Aktualisierung der Gruppenrichtlinien folgender Fehler : ...

Windows XP
XP Pro: Windows Explorer Kontextmenü Eintrag Neu verbergen oder für Benutzer sperren ?
gelöst Frage von AshkeeWindows XP4 Kommentare

Hallo User und Supporter, ich finde einfach keinen Eintrag in gpedit, oder richtigen Schlüssel für die Registry um den ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 7 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 9 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...