Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Kopieren von größeren Datenmengen vom Server auf Client

Frage Microsoft Windows Server

Mitglied: lschuepstuhl

lschuepstuhl (Level 1) - Jetzt verbinden

18.05.2006, aktualisiert 31.05.2006, 5885 Aufrufe, 6 Kommentare

Hallo Zusammen,

ich habe ein bzw. zwei Probleme mit einem 2003 SBS SP1 mit AD. Der Server ist der Einzige Server und somit der primäre DC; es ist ein P4 2,8GHz mit 1GB RAM und RAID1 (Hardware-Raid). Der Server hat eine GigaBit-Anbindung Client eine 100 MBit:
So nun zu meinem Problem:

Wenn ich Daten von Client zum Server kopiere klappt alles wunderbar und ist auch relativ schnell; d.h. mein Testverzeichnis ist ca. 500MB groß (eine Datei ca. 300 MB groß und ca. 1300 Dateien zusamm ca. 200 MB); es dauert ca 90 sec. dann ist alles auf dem Server.
Wenn ich jetzt versuche die Daten vom Server auf den Client zu kopieren, fängt er mit der größen Datei an; teilweise schafft er die Datei zu kopieren (d.h. er steigt dann bei den kleinen Dateien aus), teilweise nicht.
Die Fehlermeldung lautet:

xxxxx.xxx kann nicht kopiert werden: Der angegeben Netzwerkname ist nicht mehr verfügbar

Klingt ja nach einen Problem der Netzwerkkarte, NW-Kabel oder Switch -> alles schon getauscht, außerdem habe ich das gleiche Problem bei einem anderen Netz;
Habe ich irdendwas bei der Installation falsch gemacht ?

Ich danke Euch schonmal jetzt für Eure Hilfe
Mitglied: whitefox
18.05.2006 um 15:48 Uhr
Hallo, sagt das Eventlog auf Server oder Client was? Ich nehme an, der Client ist WXP, SP2 installiert?

Greetz

whitefox
Bitte warten ..
Mitglied: lschuepstuhl
18.05.2006 um 17:01 Uhr
Hallo whitefox,

schonmal Danke für Deine schnelle Reaktion.

Habe es gerade nochmals überprüft -> keine Einträge, also weder beim Server noch beim Client
Bitte warten ..
Mitglied: whitefox
18.05.2006 um 17:08 Uhr
Hm... Das ist allerdings merkwürdig. Da die Fehlermeldung Netzwerkname nicht verfügbar ausspuckt, scheint die logische Verbindung (nicht die physikalische, also Kabel oder Netzwerkkomponente) irgendwie abzubrechen. Frage: Wenn du vom Server auf den Client kopierst, und dann die Fehlermeldung kommt, kannst du dann direkt danach immer noch Daten vom Client auf den Server kopieren? Könntest du das mal testen? Das würde evtl. zeigen, ob das Problem beidseitig besteht oder halt eben nur von Server zu Client... Auf jeden Fall sehr interessant und weird

greetz
Bitte warten ..
Mitglied: lschuepstuhl
19.05.2006 um 09:51 Uhr
Hallo Whitefox,

habe ich getestet -> klappt, d.h. ich konnte nach der Fehlermeldung sofort von dem Client auf den Server zugreifen und Daten auf den Server kopieren;

Deine Annahme bzw. der Clients sind übrigens richtig, also es handelt sich bei den Clients um XP SB2;

Noch eine kleiner Zusatz zu meiner ersten Fehlerbeschreibung...

Als ich mein Testverzeichnis wiedermal versucht habe zu kopieren, war ich zusätzlich mit anderen Clients am Server in einem Warenwirtschaftsprogramm am Arbeiten, welches auf dem Server liegt -> nachdem der Fehler beim Kopieren auftrat, haben alle anderen Workstations auch kurzzeitig die Netzanbindung verloren, weil das Programm auf allen WKs mit einem Fehler ausgestiegen ist, welcher sonst nur auftaucht, wenn die NW-Verbindung gekappt wird.

Also scheint, warum auch immer, sich irgendwie das NW-Interface des Servers kurzzeitig zu verabschieden.
Wäre ja eine eindeutige Sache wenn es nur ein Server wäre, dann wäre die NW-Karte mit hoher Wahrscheinlichkeit defekt; aber wie gesagt habe ich das bzw. ein sehr ähnliches Problem noch mit einem anderen Server, der komplett andere Hardware hat.

Alles sehr merkwürdig....
Bitte warten ..
Mitglied: whitefox
19.05.2006 um 11:30 Uhr
Hallo, das ist ja wirklich HOCHinteressant!
Ich denke nicht, dass es am Netzwerkinterface liegt, denn dies wird ja auch für die Übertragung von Client zu Server gebraucht, nicht nur von Server zu Client, wo dann der Fehler auftritt. Das erklärt auch, dass es gleich auf 2 Servern passiert, mit verschiedener Hardware...
Hast du mal nach der Fehlermeldung (Netzwerkname nicht verfügbar) gegoogelt?

Ich tippe nach wie vor auf eine Art Softwarefehler seitens Microsoft, vielleicht der TCP / IP Stack auf dem Server oder so. Was du demnach mal noch versuchen solltest, wäre, einen Sniffer laufen zu lassen. Am besten einmal auf Server und einmal auf Client. Das machst du bei beiden Datenübertragungen (Client --> Server / Server --> Client). Dann müsstest du das vergleichen können. Sniffer unter www.ethereal.com

Sorry, wenn ich dir nicht genau weiterhelfen kann, ist wirklich tricky

Meld dich aber auf jeden Fall wieder...
Bitte warten ..
Mitglied: 2bad4u
31.05.2006 um 20:34 Uhr
Hallo

Ich habe seit einigen Tagen das selbe Problem.
Bei mir sind allerdings keine Server im Einsatz, sondern einfach zwei PCs, beide Win XP SP2.
Ich kopiere von einem Laptop Daten, die ich bei meinem Studium an der FH erstelle/bearbeite/... auf meinen Desktop-PC.
Ich habe mir zu diesesm Zweck eine ganz einfache bat-Datei geschrieben. Zum kopieren nutze ich ein einfaches xcopy. Und eigentlich hatte ich damit auch keine Probleme.

Seit ein Paar Tagen bekommen ich aber auch die o.g. Fehlermeldung und habe ich nicht leiseste Ahnung, woher diese stammt.
Wäre ne feine Sache wenn irgendwer eine Lösung für dieses Problem hat!

Danke
Gruß, Florian
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows 7
Wsus client findet am wsus server nicht alle updates (3)

Frage von endurance zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...