Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

habe probleme mit meiner LAN verbindung seit dem ich XP Prof SP2 drauf habe

Frage Netzwerke

Mitglied: namdaB

namdaB (Level 1) - Jetzt verbinden

10.08.2006, aktualisiert 13:38 Uhr, 9082 Aufrufe, 5 Kommentare

ich bekomme keine LAN verbindung mit WIN XP Professional Service Pack 2 hin

Ich habe folgendes Problem, ich habe mir Service Pack 2 installiert und seit dem funktioniert die LAN verbindung zum anderen PC nicht mehr.
Der andere Rechner soll Zugriff auf das Internet haben und soll zum LANspielen verwendet werden.
Ich habe die Freigabe vom Internet vorgenommen und die IP der anderen Lanverbindung wurde automatisch auf 192.168.0.1 gesetzt.
So hat es auch funktioniert als ich nur Windows Xp Professional drauf hatte doch seit dem ich die Service Packs installiert habe geht das nicht mehr.
Ich habe auch schon versucht das Problem zu klären, in dem ich den Assistenten "kleines Firmen- oder Heimnetzwerk einrichten" aus geführt habe aber das geht auch nicht.
Bei beiden PCs ist auch die gleiche Arbeitsgruppe.
Der andere PC wird auch unter "Arbeitsgruppencomputer anzeigen" angezeigt aber wenn ich den Status der Lanverbindung aufrufe zeigt er mir an das gesendet wird aber mein Pc(der Host) empfängt nicht.
Ich habe auch die Windows Firewall deaktiviert und meine "persönliche" Firewall(McAffee) konfiguriert, ich habe diese auch schon deaktiviert geht aber trotzdem nicht.
Und den Treiber für den Lananschluss der Onboard ist habe ich auch neu installiert.
Jetz weiß ich einfach nicht weiter, den ich benötige das Service Pack 2 für ein MIDI-Keyboard und für den Winplayer 11.
Ich hoffe das mir jemand bei diesen Problem weiter helfen kann.
Mitglied: Hannibal28
10.08.2006 um 08:36 Uhr
Was für eine Verbindung hast Du denn zum Internet? Bist Du direkt am Modem angeschlossen ?
Wenn ja wie? Netzwerk, USB ect....
Bitte warten ..
Mitglied: speedhub
10.08.2006 um 10:40 Uhr
Hallo,
das kenne ich, glaube ich. Oberhalb der Ping-Ebene geht plötzlich garnichts mehr?
Bei Dir ist aber noch unklar, ob die andere IP zu dem 192.168.0.1 passt und ob die beiden PC auf Pings antworten. Das wäre erstmal zu klären.
(Wegen dem neuen Durchlauf mit dem Assistenten)

Also bitte mal die Netzwerkeinstellungen posten!

Zum SP2 scheint das umtriebige "WindowsSecurityCenter" zu gehören.
Über den Verdacht bin ich aber noch nicht zur Lösung gekommen.
Ich horche hier mal mit.
Bitte warten ..
Mitglied: 8644
10.08.2006 um 10:48 Uhr
[Erledigt -sorry]

Psycho
Bitte warten ..
Mitglied: namdaB
10.08.2006 um 13:07 Uhr
Ich hab Cabel Internet und das Modem is an meiner Netzwerkkarte angeschlossen.
Bitte warten ..
Mitglied: namdaB
10.08.2006 um 13:38 Uhr
Also wenn ich die Ping Abfrage über "Start"->"Ausführen" mit der Eingabe "cmd"->"ping 192.168.0.1" abfrage ist die Statistik: Pakete gesendet = 4, empfangen = 4, verloren = 0
Ca. Zeitangaben in Millisek.: minimum = 0ms, maximum = 0ms, mittelwert = 0ms

Die Netzwerkeinstellungen von meinem Pc(Lanverbindung 2):TCP/IP ist auf IP-Adresse automatisch beziehen und DNS-Serveradresse automatisch beziehen gestellt und unter Erweitert ist die gemeinsame Nutzung der Internetverbindung frei gegeben.
Bei Details steht folgendes: LAN-verbindung 2, LAN oder Hochgeschwindigkeitsinternet Verbindung hergestellt, gemeinsam genutzt, 3Com Etherlink XL 10/100 PCI-TX-NIC(3C905B-TX), IP-Adresse: 213.254.58.204, Subnetzmaske: 255.255.248.0, von DHCP zugewiesen.

Die Netzwerkeinsellungen von der LAN-Verbindung(zum anderen PC):TCP/IP ist die IP-Adresse auf 192.168.0.1 gestellt und die Subnetzmaske auf 255.255.255.0, das Standardgateway und DNS-Server ist leer.Unter Authentifizierung ist ein Hacken vor "IEEE 802.1X-Authentifizierung für dieses Netzwerk aktivieren" der EAP-Typ ist auf Smartcard oder anderes Zertifikat gestellt und es ist ein Hacken vor "Als Computer authentifizieren, wenn Computerinformationen verfügbar sind.
Bei Details steht folgendes: LAN-Verbindung LAN oder Hochgeschwindigkeitsinternet, Verbindung hergestellt SiS 900-Based PCI Fast Ethernet Adapter, IP-Adresse:192.168.0.1 , Subnetzmaske:255.255.255.0 , Manuell konfiguriert
Bitte warten ..
Ähnliche Inhalte
Voice over IP
LAN zu Lan Verbindung VOIP
Frage von Gunnar2100Voice over IP4 Kommentare

Hallo Zusammen, ich habe da mal eine Frage ich habe über 2 Fritzboxen eine LAN zu Lan Verbindung realisiert. ...

Router & Routing
Routingfrage LAN LAN Verbindung
Frage von IrexesRouter & Routing2 Kommentare

Hallo, Folgendes Problem: Ich habe die Aufgabe eine 100%ig identische "Kopie" unserer Produktivumgebung zu bauen damit wir unsere Backup ...

Internet
Fujitsu WIN XP Rechner LAN Verbindungs-Problem
gelöst Frage von FragnantInternet40 Kommentare

Guten Morgen, Ich habe einen XP Rechner vor mir, der mir beim Verbindungsaufbau zeigt er mir an "Eingeschränkte oder ...

Datenbanken
Verbindung Sharepoint-Outlook: Der Button" Verbindung mit Outlook herstellen" ist grau und ich kann drauf nicht klicken
gelöst Frage von ArseneDatenbanken3 Kommentare

Hallo Leute. Ich bin gerade auf ein Problem gestoßen und finde bis jetzt keine Lösung. Ich exportiere Daten aus ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 2 StundenMac OS X

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser ereichbar sind. Leider fehlt ...

Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 9 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 10 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 13 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...