Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Link Sites die sich nicht öffnen

Frage Microsoft

Mitglied: 4451

4451 (Level 1)

05.09.2004, aktualisiert 06.09.2004, 5004 Aufrufe, 2 Kommentare

Hallo,
seit kurzem habe ich Probleme unter Windows XP mit dem Öffnen von Links bzw. Fenstern. Sobald ich diese anklicke ertönt ein dumpfer Ton und die Seite wird sofort wieder geschlossen.
Das passiert z.B. wenn ich denn Button " Kommentar schreiben" anklicke. Ich denke mal das es eine Einstellungssache in der Systemsteuerung ist.
Kann mir jemand helfen?
Basten Dank !
Kranzler1
Mitglied: koziol
06.09.2004 um 10:25 Uhr
Hi,

ich denke, dass der integrierte Pop-Up-Blocker vom Internet Explorer die Seite blockiert.

Überprüf das doch mal.

Cu Werner
Bitte warten ..
Mitglied: 4451
06.09.2004 um 10:35 Uhr
Hallo,
Danke für den Hinweis. Habe gestern einen früheren Systemwiederherstellungspunkt gesetzt. Seit dem klappt es wieder. Vielleicht kannst du mir aber erklären wie ich den Pop-Up-Blocker vom Internet Explorer finden kann, wenn ich wieder Probleme damit bekomme.
Besten Dank!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Mikrotik Site to Site VPN Firewall Probleme
gelöst Frage von Rolf-Hanka.ITDRouter & Routing19 Kommentare

Hallo Leute, ich habe mal eine kleine Frage. Ich habe hier zwei Mikrotik Router. Einer hat extern eine feste ...

Windows 10
Link mit bestimmtem Browser öffnen
Frage von GigagnoufWindows 106 Kommentare

Guten Tag alle zusammen, ich habe ein mittelschweres Problem: Wir entwickeln im Haus eine Software welche Mails mit Links ...

CMS
Joomla - Windows Ordner über Link öffnen
Frage von gamerffCMS5 Kommentare

Hallo Forum, ich hab jetzt bei uns Joomla als CMS im einsatz. Kann mir jemand sagen ob ich über ...

Webbrowser
Google Chrome - tel: links öffnen mit
gelöst Frage von MegaGigaWebbrowser5 Kommentare

Moin Moin Ich habe auf einem PC mit Google Chrome auf einen tel: Link geklickt. Dann hat mich Chrome ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...